LICENSE AGREEMENT FOR MELCO SOFTWARE

IMPORTANT READ CAREFULLY: This License Agreement is a legal agreement between you, the individual or entity using the Melco software product ("User") and Melco Embroidery Systems ("Melco"). By installing or otherwise using this Melco software Product, User agrees to be bound by the terms of this License Agreement.

1. GRANT OF LICENSE. This License Agreement covers the Melco software product, contained on CD-ROM and/or disk, and accompanying documentation and/or manuals (the "Software") and the dongle security device (the "dongle"). All of which are referred to as the "Product." Melco grants to User a non-exclusive, non-transferable, personal, limited license to use the Product according to the terms of this License Agreement. User may also install the Software on a storage device, such as a network server, used only to install or run the Software on User’s other computers over an internal network; however, User must acquire and dedicate a license for each separate computer on which the Software is installed or run from the storage device. A license for the Product may not be shared or used concurrently on different computers. The Product is licensed for use only by User and may not be re-licensed or sub-licensed without Melco’s prior written permission. In the event that Melco grants such permission, a re-licensing fee will be charged.

2. COPYRIGHT. The Product contains proprietary information of Melco. This material is protected by copyright laws, international treaty provisions, and other laws respecting proprietary rights. Melco retains all rights in the Product, including (without limitation) all copyright and other proprietary rights worldwide in all media. User may not use the Product except as expressly permitted under this License Agreement and under U.S. copyright laws.

3. RESTRICTIONS. User may not and may not permit others to: copy, reproduce, publish, publicly display, distribute, sell, or otherwise use any material contained in the Product in any manner whatsoever that may infringe any copyright or proprietary interest of Melco (except that in the case of software contained on a disk, User may make one backup copy); distribute, rent, sublicense, lease, transfer, assign or in any way commercially exploit, the Product or the License Agreement; decompile, disassemble or otherwise reverse-engineer the Product, or alter, translate, modify or adapt the Product to create derivative works. This license can only be transferred with written permission of Melco. This license is not a sale. Title and copyrights to the Product remain with Melco. If User breaches any provision of this License Agreement, Melco may immediately terminate this License Agreement and all licenses granted hereunder without prior notice and in addition to any other available rights and remedies. In such event, User shall immediately return to Melco all copies of the Software, accompanying documentation and/or manuals, and all associated dongles that are within User’s custody or control.

4. LIMITED WARRANTY. Melco warrants that the Software will perform substantially in accordance with published specifications and the accompanying written materials provided that the Software is used on the computer hardware and with the operating system for which it was designed, for a period of ninety (90) days. Melco does not warrant that the Software will meet the User’s requirements or run without interruption or error.

Melco warrants, in accordance with and subject to the provisions herein contained, the dongle against defects in materials and workmanship under normal use and service when properly installed for a period of twelve (12) months from the date of delivery to User. This warranty does not extend to or cover the dongle or any part of it which, in the reasonable opinion of Melco, has been damaged or rendered defective by accident, electrostatic discharge, willful act, negligence, misuse, alteration, repair, electrical fusion, or lightning.

Subject to the limitations stated above, Melco will use its best efforts to replace defective media, defective dongles, or correct significant software error, provided that User returns the defective material to Melco Embroidery Systems, 1575 W. 124th Ave., Denver, CO 80234, within ninety (90) days of delivery, in the case of Software, and within twelve (12) months of delivery, in the case of a dongle. This is User’s sole remedy for breach of warranty.

5. NO OTHER WARRANTIES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MELCO DISCLAIMS ALL OTHER WARRANTIES, EITHER EXPRESS OR IMPLIED, WITH REGARD TO THE PRODUCT, INCLUDING, BUT NOT LIMITED TO, IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ANY OTHER WARRANTY WITH RESPECT TO THE QUALITY, ACCURACY OR FREEDOM FROM ERROR OF THE OPERATION, USE AND FUNCTION OF THE PRODUCT. THIS LIMITED WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS. YOU MAY HAVE OTHERS, WHICH VARY FROM STATE/JURISDICTION TO STATE/JURISDICTION.

6. NO LIABILITY FOR CONSEQUENTIAL DAMAGES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL MELCO BE LIABLE FOR ANY SPECIAL, INCIDENTAL INDIRECT, OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR ANY OTHER PECUNIARY LOSS) ARISING OUT OF THE USE OF OR INABILITY TO USE THE PRODUCT, EVEN IF MELCO HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. CUSTOMER’S RESPONSIBILITY. It is the User’s responsibility to verify before purchase that the Product will be suitable for User’s intended purpose(s). It is also the responsibility of the User to disclose to a potential buyer of the Product, that transfer of the Product requires the prior written permission of Melco and that a re-licensing fee is charged by Melco for transfer of the license to another party.
# Table of Contents

## 1. Introduction

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scope of this Manual</td>
<td>1-2</td>
</tr>
<tr>
<td>Conventions Used in this Manual</td>
<td>1-2</td>
</tr>
<tr>
<td>Safe Operating Principles</td>
<td>1-3</td>
</tr>
<tr>
<td>Hazards of Operation</td>
<td>1-4</td>
</tr>
<tr>
<td>Specifications</td>
<td>1-5</td>
</tr>
<tr>
<td>Overview of Machine</td>
<td>1-6</td>
</tr>
</tbody>
</table>

## 2. Getting Started

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installing AMAYA OS</td>
<td>2-2</td>
</tr>
<tr>
<td>AMAYA OS Minimum System Requirements</td>
<td>2-2</td>
</tr>
<tr>
<td>AMAYA OS and DesignShop</td>
<td>2-2</td>
</tr>
<tr>
<td>Installing the Dongle</td>
<td>2-3</td>
</tr>
<tr>
<td>Installing AMAYA OS (AMAYA Operating System):</td>
<td>2-4</td>
</tr>
<tr>
<td>Starting the AMAYA OS HTML Help System</td>
<td>2-4</td>
</tr>
<tr>
<td>Setting Up the AMAYA</td>
<td>2-5</td>
</tr>
<tr>
<td>Unpacking the AMAYA</td>
<td>2-5</td>
</tr>
<tr>
<td>Moving the AMAYA</td>
<td>2-6</td>
</tr>
<tr>
<td>Cart Assembly</td>
<td>2-7</td>
</tr>
<tr>
<td>Machine Connections</td>
<td>2-11</td>
</tr>
<tr>
<td>Connecting Power Cables</td>
<td>2-12</td>
</tr>
<tr>
<td>Power Switch Fuse Replacement</td>
<td>2-13</td>
</tr>
<tr>
<td>Networking Connections</td>
<td>2-13</td>
</tr>
<tr>
<td>Single Machine Connections</td>
<td>2-13</td>
</tr>
<tr>
<td>Multiple Connections</td>
<td>2-14</td>
</tr>
<tr>
<td>Powering Up the AMAYA</td>
<td>2-16</td>
</tr>
<tr>
<td>Powering Up for the First Time</td>
<td>2-16</td>
</tr>
<tr>
<td>Power Up Behavior</td>
<td>2-16</td>
</tr>
<tr>
<td>Recovering from Loss of Power</td>
<td>2-17</td>
</tr>
<tr>
<td>Operator's Kit</td>
<td>2-17</td>
</tr>
</tbody>
</table>
3. Operation

Keypad ...............................3-2
   Key Descriptions ........................3-2
   Status Indicator LED ......................3-3
   Keypad Functions and Combinations .....3-4

Upper Threading ..........................3-7

Bobbin Threading and Tensioning ........3-12
   Removing Bobbin Case from Machine ..3-12
   Installing Bobbin Case in Machine ...3-14
   Cleaning the Bobbin Case .............3-14

Presser Foot Height Adjustment .........3-15

Hook Timing Adjustment and Inspection .3-17
   Required Software .......................3-17
   Lists of Tools ..........................3-18
   Inspection Procedure ....................3-18
   Adjustment Procedure ....................3-22

Needle Depth Adjustment ................3-28

Centering the Needle Plate ..........3-30

4. MultiHead Operation .................4-1

Introduction ................................4-2

Multihead Configuration .................4-3

Multihead Synchronized Mode ..........4-4
   Sleep Mode ................................4-5

Flex Mode ..................................4-6
   Flex Mode Display in AMAYA OS ......4-7
   Changing the Settings of Flex Cluster Machines 4-7
   Operating Flex Clusters ...............4-8
      Typical Sewing Sequence .............4-9

5. Working with Hoops ......................5-1

Available Hoops ..........................5-2

Hoop Selection in AMAYA OS ..........5-3

Hooping ....................................5-4
   Backing and Topping ....................5-5
Tear-away Backing ................................................. 5-5
Cutaway Backing ................................................. 5-6
Topping ............................................................. 5-6
Attaching the Hoop .................................................. 5-7
Hoop Manager ......................................................... 5-9
Pre-Defined Hoops .................................................. 5-9
User-Defined Hoops ............................................... 5-10
Additional Settings ............................................... 5-14
Custom Hoop Shape .............................................. 5-15
Custom Sew Field Shape ....................................... 5-18
Multi-Ring Hoops (Spider Hoops) ................................. 5-19
Selecting Spider Hoop Option in AMAYA OS .................... 5-20
Creating Custom Spider Hoops ................................... 5-21

6. Working with Caps ............................................ 6-1
Wide Angle Cap Frame-LP (Low Profile) ......................... 6-2
Introduction ......................................................... 6-2
Wide Angle Driver First-time Installation and Adjustment .... 6-3
Routine Installation ............................................... 6-8
The Wide Angle Cap Frame Tensioner ............................. 6-11
Cap Hooping with the Wide Angle Cap Frame-LP ............... 6-11
Cap Hooping Gauge Installation .................................. 6-12
Hooping Procedure ............................................... 6-12
Installing the Hooped Cap on the Driver ......................... 6-20
Sewing field ......................................................... 6-21
Cap designs .......................................................... 6-22
Conventional Cap Frame for the Wide Angle Driver .............. 6-22
Introduction ......................................................... 6-23
Installing the Visor Holder ....................................... 6-23
Hooping With the CCF/WAD ..................................... 6-23
Installing the Hooped Cap on the Driver ......................... 6-28
Hoop Selection in AMAYA OS .................................... 6-30
Conventional Cap Frame for Conventional Cap Frame Driver ........................................... 6-30
Introduction ......................................................... 6-31
Installation of the Hoop Adapter ................................. 6-31
Installation of Conventional Cap Frame Driver .................... 6-31
First-time Adjustment for Conventional Cap Frame Driver .......... 6-33
7. Maintenance 7-1

Cleaning ........................................... 7-2
Exterior Surfaces ..................................... 7-2
Interior Surfaces (PCB) ............................. 7-2
Rotary Hook Trimmer Assembly area .............. 7-2
Color Change Home and Needlecase Sensors ....... 7-3

Lubrication ........................................... 7-4
Maintenance Schedule ................................ 7-4
Maintenance Timers ................................... 7-6
Maintenance in Multihead Mode .................... 7-7
Synchronized Multihead Mode ....................... 7-7
Flex Mode ............................................. 7-7

Lubrication Procedures - 200,000 Stitches .......... 7-8
Rotary Hook ........................................... 7-8

Lubrication Procedures - 800,000 Stitches .......... 7-9
Needle Drive / Presser Foot Guide .................. 7-9
Wide Angle Cap Frame Driver - Lower Guide shaft 7-10

Lubrication Procedures - 4,000,000 Stitches ......... 7-10
X Drive - Carriage Rails ......................... 7-10
Needle Case - Upper V-Rail ....................... 7-11
Needle Case - Needle Bar ........................ 7-11
Trimmer - Moveable Knife and Drive Arm ........ 7-13
Take-Up Lever - Cam and Cam Follower .......... 7-14
Check Thread Feeder Rollers ...................... 7-15

Lubrication Procedures - 20,000,000 Stitches ....... 7-16
Presser Foot Cam and Upper Bearing .............. 7-16
Y Drive - Bearing Block Assembly ................ 7-18
Take-Up Lever - Flange Bearing ................... 7-19
Take-Up Lever Gears ................................ 7-20
Take-Up Lever Axis .................................. 7-21
Color Change Drive - Color Change Actuator Spindle 7-22
Thread Feeder – Gears ......................... 7-23

Lubrication Procedures - 100,000,000 Stitches ...... 7-24
8. **AMAYA OS**

**Introduction to AMAYA OS** ........................................... 8-2
  AMAYA Control Panel ................................................... 8-2
  Design View .............................................................. 8-3

**Frequently Used AMAYA OS Functions** ............................. 8-4
  Loading and Sewing a Design ........................................ 8-4
  Opening a Design ....................................................... 8-5
  Editing a Design ....................................................... 8-5
  Selecting a Hoop ....................................................... 8-7
  Working with Color Sequences ...................................... 8-10
  Sewing an Applique ..................................................... 8-11
    Settings by Color .................................................... 8-11
    Layers ................................................................. 8-12
  Adjusting Material Thickness ....................................... 8-14
    Material Thickness Value is Adequate When.................. 8-14
    Increase Material Thickness When.............................. 8-15
    Decrease Material Thickness When.............................. 8-15

**File Menu** ............................................................. 8-16
  New ............................................................................. 8-16
  Open ............................................................................ 8-16
    Saurer .SHC Files ...................................................... 8-17
  Load Design ............................................................... 8-17
  Queue Design ............................................................ 8-17
  Open from Archives .................................................... 8-17
  Load from Archives ..................................................... 8-17
  Design Notes ............................................................. 8-17
  Save As ........................................................................ 8-17
  Recent File .................................................................... 8-17
  Exit .............................................................................. 8-18

**Edit Menu** ................................................................. 8-18
  Undo ............................................................................ 8-18
  Cut .............................................................................. 8-18
  Copy ............................................................................. 8-18
Paste ................................................................. 8-18

**View Menu** ....................................................... 8-18
  Zoom ................................................................. 8-18
  Stitches in 3D .................................................... 8-19
  Stitches Sewn Only ............................................. 8-19
  Show Design Origin ............................................ 8-19
  Show Grid .......................................................... 8-20
  Toolbars ............................................................ 8-20

**Load Design Menu** ............................................... 8-20

**Commands Menu** .................................................. 8-21
  Tracing a Design ................................................ 8-21
  Applique ............................................................ 8-21
  Centering a Hoop ............................................... 8-22
  Reset Design ..................................................... 8-22
  Trim Immediate .................................................. 8-22

**Settings Menu** ................................................... 8-23
  Machine Settings Tab ........................................... 8-23
  Settings Tab ...................................................... 8-24
  Move Tab ............................................................ 8-26
  Color Sequence Tab ............................................. 8-27
  Color Properties ................................................ 8-30
  Settings by Color Tab ......................................... 8-33
    Thread Types .................................................... 8-34
    Needle Settings ............................................... 8-35
  Thread Feed Tab ................................................ 8-36
  Timers Tab ........................................................ 8-37
  Maintenance Menu ............................................... 8-38
    Keypad Test ..................................................... 8-38
    Head Timing .................................................... 8-40
      Head Timing Keypad Functions ............................... 8-41

**Tools Menu** ....................................................... 8-42
  Options->File Options Tab ...................................... 8-42
  Options->Ethernet Tab .......................................... 8-43
  Options->Preferences Tab ...................................... 8-44
    Notes Editor ................................................... 8-44
  Options->Measurement Units .................................. 8-44
  Design Filter .................................................... 8-45
  Options->File Associations .................................... 8-45
Security .............................................................. 8-46
Machine Configuration ........................................... 8-48
Move to Last Origin ............................................... 8-48
Hoop Setup ......................................................... 8-49
Window Menu ....................................................... 8-49
Help Menu ......................................................... 8-49
Toolbars ............................................................... 8-50
   Standard Toolbar .............................................. 8-50
   Machine Operations Toolbar ................................. 8-50
   View Toolbar .................................................. 8-50
   Status Tab (also called Machine Views Toolbar) ........ 8-52
   Job List .......................................................... 8-53
   Machine Bar .................................................... 8-57
   Status Bar ...................................................... 8-57
Design View ........................................................ 8-58
   File Menu ....................................................... 8-58
      New ............................................................ 8-58
      Open ........................................................... 8-59
      Insert .......................................................... 8-59
      Save and Save As. .......................................... 8-60
      Import and Export ......................................... 8-61
      Print ........................................................... 8-65
   Machine Menu .................................................. 8-66
      Load Design .................................................. 8-66
      Job List ....................................................... 8-67
   Edit Menu ....................................................... 8-67
      Copy ............................................................ 8-67
      Cut .............................................................. 8-67
      Paste ............................................................ 8-68
      Delete ........................................................... 8-68
      Duplicate ....................................................... 8-68
      Undo ............................................................. 8-68
      Redo ............................................................ 8-69
      Center Design ............................................... 8-69
   View Menu ....................................................... 8-69
      Redraw/Redraw Speed ........................................ 8-69
      Zoom ............................................................ 8-70
      Show Grid ...................................................... 8-70
9. Troubleshooting Guide

Choosing a Needle .............................................. 9-2
Thread Breaks .................................................. 9-3
Skipped Stitches ............................................... 9-5
Loose/Looping Stitches ..................................... 9-6
Needle Breaks ................................................................. 9-6
Registration Issues .......................................................... 9-7
Other Troubleshooting Issues ............................................. 9-7
Thread Feeder Troubleshooting ........................................... 9-8
  Clearing Thread from Thread Feeder Roller ......................... 9-12
AMAYA OS Messages ....................................................... 9-16
  Error Messages .............................................................. 9-16
1. Introduction

In This Chapter:

- Scope of this Manual
- Conventions Used in this Manual
- Safe Operating Principles
- Hazards of Operation
- Specifications
- Overview of Machine
Scope of this Manual

The AMAYA Operator’s Manual is a guide for performing all functions that you may encounter while operating the machine. This manual leads you through the steps of setting up and connecting your machine. This manual also provides you with all of the instructions you need to sew designs on your machine. You will also find important operator maintenance instructions in this manual.

If any information in this manual is not fully understood, however, you are advised to contact your local Melco equipment service organization for assistance.

Conventions Used in this Manual

This manual uses various conventions to help you find information quickly:

- A key on the AMAYA keypad is represented by a picture of that key.
- Buttons, menu items, windows, and tabs within AMAYA OS are emphasized with **bold** text. (E.g., Click the **OK** button).
- Menu selection paths within are emphasized with **bold, italicized** text. (e.g., **Select Command->Trace Design**).
- AMAYA OS refers to the AMAYA Operating System.
- The following images are used to denote certain types of messages:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="WARNING!" /></td>
<td><strong>WARNING!</strong> Denotes situation that may result in personal injury or death.</td>
</tr>
<tr>
<td><img src="image" alt="CAUTION!" /></td>
<td><strong>CAUTION!</strong> Denotes situation that might result in damage to equipment or property but is not likely to result in personal injury or death.</td>
</tr>
<tr>
<td><img src="image" alt="Important:" /></td>
<td><strong>Important:</strong> Denotes critical information that will affect the way a machine operates if it is not done correctly, but will not likely result in damage to the machine or equipment, nor is it likely to cause personal injury.</td>
</tr>
<tr>
<td><img src="image" alt="Note:" /></td>
<td><strong>Note:</strong> Denotes useful information that does not affect the way a machine operates.</td>
</tr>
<tr>
<td><img src="image" alt="Tip:" /></td>
<td><strong>Tip:</strong> Denotes helpful information that might make a procedure easier and more efficient.</td>
</tr>
</tbody>
</table>
Safe Operating Principles

Operators/maintenance personnel must be trained to Melco approved standards. No untrained persons are permitted within the designated working area around the machine.

This machine will embroider stitches in a safe and controlled manner when used as outlined throughout this documentation. Thread break sensors stop the machine automatically when a fault is detected. Also, the machine will stop at the end of each design.

The following list contains some safe operating principles you should remember when operating the AMAYA:

- Do not interfere with moving machine parts during operation.
- Intervention is permitted during embroidery once you stop the machine.
- Keep the working area clean.
- Avoid wearing loose clothing when operating the machine.
- Read the entire Operator’s Manual prior to operation.
### Hazards of Operation

<table>
<thead>
<tr>
<th>Hazard</th>
<th>Precaution</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Laser Beam</strong></td>
<td>Do not look directly into the laser beam.</td>
</tr>
<tr>
<td><strong>Take-up Lever Oscillation</strong></td>
<td>Do not touch the take-up levers during operation.</td>
</tr>
<tr>
<td><strong>Needles During Operation</strong></td>
<td>Do not place body parts or other foreign objects under the needles during operation.</td>
</tr>
<tr>
<td><strong>Needle Case Movements</strong></td>
<td>Do not place hands or other objects on or around the needle case during operation.</td>
</tr>
<tr>
<td><strong>Rotary Hook Rotation</strong></td>
<td>Do not attempt to change bobbin thread during operation. Do not place hands or other objects in the rotary hook area during operation. Do not operate the machine without the hook guards in place.</td>
</tr>
<tr>
<td><strong>Cap Frame Pinch Points</strong></td>
<td>Do not touch the cap frame, driver, or driver bar during operation.</td>
</tr>
<tr>
<td><strong>Pinch Points (x-carriage)</strong></td>
<td>Do not rest hands or other objects on the tabletop during operation. Do not reach behind the x-carriage during operation with or without tabletop in place.</td>
</tr>
</tbody>
</table>
## Specifications

<table>
<thead>
<tr>
<th>Specifications</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Type/# of Heads</strong></td>
<td>1...30/ Arm &amp; Bed</td>
</tr>
<tr>
<td><strong># Needles</strong></td>
<td>16</td>
</tr>
<tr>
<td><strong>Maximum Tubular Frame (XxY)</strong></td>
<td>500mm x 430mm (19.7&quot; x 16.9&quot;)</td>
</tr>
<tr>
<td><strong>Maximum Sew Field/Tubular Frame (XxY)</strong></td>
<td>410mm x 400mm (16.1&quot; x 15.7&quot;)</td>
</tr>
<tr>
<td><strong>Maximum Sash Sew Field (XxY/Diagonal)</strong></td>
<td>410mm x 400mm x 573mm (16.1&quot; x 15.7&quot; x 22.6&quot;)</td>
</tr>
<tr>
<td><strong>Removable Tabletop</strong></td>
<td>Yes (optional)</td>
</tr>
<tr>
<td><strong>WA Cap Frame</strong></td>
<td>362mm x 70mm (14.1&quot; x 2.75&quot;)</td>
</tr>
<tr>
<td><strong>Conventional Cap Frame</strong></td>
<td>152mm x 70mm (5.9&quot; x 2.75&quot;)</td>
</tr>
<tr>
<td><strong>Min/Max Sew Speed Flats</strong></td>
<td>300-1500 spm</td>
</tr>
<tr>
<td><strong>Min/Max Sew Speed Caps</strong></td>
<td>300-1200 spm</td>
</tr>
<tr>
<td><strong>Stitch Length Range</strong></td>
<td>Only Limited by Hoop Size</td>
</tr>
<tr>
<td><strong>User Interface</strong></td>
<td>AMAYA OS (AMAYA Operating System): ability to scale design and recalculate stitches, design filter, rotate and mirror design, assign colors to needles, 3D color representation of design, view design in hoop</td>
</tr>
<tr>
<td><strong>Machine Configuration</strong></td>
<td>Up to 30</td>
</tr>
<tr>
<td><strong>Self-Diagnostics Capability</strong></td>
<td>Retrieves relevant machine data for troubleshooting</td>
</tr>
<tr>
<td><strong>Simplified User Interface</strong></td>
<td>Step by Step Guide Software</td>
</tr>
<tr>
<td><strong>Design Memory</strong></td>
<td>Limited only by hard drive, Max file size 500k</td>
</tr>
<tr>
<td><strong>Design Scaling</strong></td>
<td>Yes with Stitch Regeneration Capability</td>
</tr>
<tr>
<td><strong>Pre-Sew Trace</strong></td>
<td>Laser</td>
</tr>
<tr>
<td><strong>Needle to Garment, Garment to Hoop Position</strong></td>
<td>Laser Positioning System</td>
</tr>
<tr>
<td><strong>Thread Feed Technology</strong></td>
<td>Patented Acti-Feed</td>
</tr>
<tr>
<td><strong>Thread Break Detection</strong></td>
<td>Upper &amp; Lower Electronic Force Gauge Sensor</td>
</tr>
<tr>
<td><strong>Automatic Backup</strong></td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Automatic Trimmer</strong></td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Lighting Type Cold Bright</strong></td>
<td>Cold bright LED</td>
</tr>
<tr>
<td><strong>Power Supply (V)</strong></td>
<td>90-260V (Single Phase, 50/60 Hz, 4A)</td>
</tr>
<tr>
<td><strong>Power Consumption (W)</strong></td>
<td>Typical: 200 Watts Max: 650 Watts</td>
</tr>
<tr>
<td><strong>Motor Type(s)</strong></td>
<td>Servo</td>
</tr>
<tr>
<td><strong>Motor Capacity (kV)</strong></td>
<td>X and Z: 100 Watts Y: 250 Watts</td>
</tr>
<tr>
<td><strong>Machine Construction Material</strong></td>
<td>Aluminum</td>
</tr>
<tr>
<td><strong>Physical Specifications with Cart</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Width</strong></td>
<td>724mm (28.5&quot;)</td>
</tr>
<tr>
<td><strong>Height</strong></td>
<td>1541mm (60.7&quot;)</td>
</tr>
<tr>
<td><strong>Depth</strong></td>
<td>944mm (37.2&quot;)</td>
</tr>
<tr>
<td><strong>Weight</strong></td>
<td>95.4kg (210.3 lbs)</td>
</tr>
<tr>
<td><strong>Physical Specifications without Cart</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Width</strong></td>
<td>724mm (28.5&quot;)</td>
</tr>
<tr>
<td><strong>Height</strong></td>
<td>907mm (35.7&quot;)</td>
</tr>
<tr>
<td><strong>Depth</strong></td>
<td>737mm (29.0&quot;)</td>
</tr>
<tr>
<td><strong>Weight</strong></td>
<td>75kg (165lbs)</td>
</tr>
</tbody>
</table>
Overview of Machine

This section will give you a general explanation of “what is where” and a brief description of the main components on the AMAYA machine.

- The numbered thread tree holds the cones of thread and is located on the upper section of the machine. AMAYA will hold 16 cones of thread.
- The main parts of the needlecase consist of:
  - the Acti-Feed (thread feeder),
  - take-up levers,
  - thread guides,
  - thread guides,
  - safety grabber,
  - and the needles.
- The bobbin area is located under the needle plate as you are facing the machine.
- The AMAYA machine includes lights, which are located behind the right and left front covers of the machine. The support arms for holding the hoop are located on the X-carriage.
Overview of Machine

- The **User Interface** is the **keypad** on the right side of the machine. Please see Keypad, pg. 3-4 for a more detailed explanation. The **Emergency Stop button** is located at the bottom of the user interface.

![User Interface Diagram](image)

**Figure 1-2**

- The **power switch** and **power inlet** are located on the back of the machine, on the left hand side. Turn the power off before connecting any cables.
- The **network connection (Ethernet jack)** is located on the back on the right hand side.
- Your **serial number** is located on the back of the thread tree.

![Diagram of Power Switch, Power Inlet, and Ethernet Jack](image)
2. **GETTING STARTED**

**IN THIS CHAPTER:**
- Installing AMAYA OS
- Setting Up the AMAYA
- Machine Connections
- Powering Up the AMAYA
- Operator's Kit
Installing AMAYA OS

The following is a list of the minimum system requirements needed to run AMAYA OS:

AMAYA OS Minimum System Requirements

- PC with a Pentium III (Pentium III 800 MHz or higher recommended)
  If you plan on installing AMAYA OS and DesignShop on the same PC, a Pentium III
  850 MHz or higher is recommended.
  Professional, or Windows 2000 operating system.
  If you plan on installing AMAYA OS and DesignShop on the same computer, either
  Windows 2000 or Windows XP is highly recommended.
  Note: Non-western languages (such as Polish, Czech, Japanese and Russian)
  require Windows 2000 or Windows XP.
- 128MB of RAM
- XGA video adapter and monitor configured for 1024x768 resolution or higher,
  video driver set to High Color or better for Windows 98 / Millennium; 32768 color
  or higher for Windows XP Home, Windows XP Professional and Windows 2000.
- Parallel port for AMAYA OS security dongle
- CD-ROM drive (required for AMAYA OS installation)
- Two or three button mouse (3 button mouse preferred)
- Internet Explorer 5.0 or greater
- Ethernet adapter. (SMC1244TX is recommended)
- 10 Megabit Ethernet
- Hard drive: 10 Gigabyte

AMAYA OS and DesignShop

You can install and run AMAYA OS and DesignShop on the same computer. However, for
optimum performance of both of these programs, the guidelines listed on the next page
should be followed.
1. The minimum system requirements for both programs must be met. Also, either Windows 2000 or Windows XP and a Pentium III 850 MHz or higher processor are highly recommended.

2. It is recommended that you install AMAYA OS/DesignShop on a dedicated PC. That is, the PC on which AMAYA OS/DesignShop are installed should not be used to run any other software applications.

3. ENS should not be installed on the AMAYA OS/DesignShop PC.

4. On the AMAYA OS/DesignShop PC, when running AMAYA OS, avoid performing hardware-intensive tasks such as scanning. Also, it is recommended that extensive digitizing be performed on a different PC.

**Installing the Dongle**

The dongle is a security device that must be installed in an active parallel port of your computer.

1. Turn the computer OFF. Dongles should never be added or removed when power is turned on.

2. Locate an active parallel port (see Figure 2-1) on the rear of your computer. Usually this is LPT1, but it could be LPT2 if you have two parallel ports.

![Figure 2-1](image)

3. Secure the dongle with the captive screws at its sides.

4. If a dongle is already installed on the computer, attach the AMAYA OS dongle to the back of the existing dongle(s). The general rule of thumb for stacking dongles is to connect the newest to oldest, with the oldest connected to the computer.
Installing AMAYA OS (AMAYA Operating System):
1. Insert the AMAYA OS CD into the CD ROM drive.
2. Follow the auto-run installation program instructions.

If the auto-run installation program doesn’t begin:
1. Click on Start, Run to display the Run dialog box.
2. Browse to your CD ROM drive.
3. Select setup.exe and click Open.
4. Click OK and follow the on-screen instructions to install AMAYA OS.

Starting the AMAYA OS HTML Help System
Simply go to the Help Menu, select Help or press the toolbar button. You can also press the ‘F1’ key. Tips for using the HTML Help System:
- There are three tabs on the left side to search for topics using Table of Contents, Index, or Search.
- You can click the Home button to display the initial screen at any time.
- When viewing Help, you can maximize the Help window or resize it to suit your preference. However, the Help System was designed to display optimally in the default window size.
- Click the Hide or Show navigation buttons to view or hide the TOC, Index, and Search tabs.
- Click the Back button to return to the previously viewed topic.
- Click Print to print topics. The Print dialog provides options for printing the current topic, everything contained in a current heading (based on the item selected at the TOC), or everything in the Help system. You can also right-click inside the topic frame and select Print from the pop-up menu.
- The Options drop-down button provides additional browse and navigation controls. Click and hold the Options button to show the additional controls.
- Many topics include a Related Topics button at the end of the text that displays a pop-up menu of related topics that you can click on and go to.
- To identify a Tool or Control, position your mouse pointer over the tool or control and wait one second. A tool tip will appear showing the name.
- For more information on a tool, go to the HTML Help System and type the name in the index tab, press “Display” or hit <Enter> on your keyboard.
Setting Up the AMAYA

Please read the entire manual before operating your machine. Save all your packing material; if you ever need to move the machine, you should use the original packing material.

Unpacking the AMAYA

To unpack your AMAYA machine, first cut the packing straps holding the box together. Remove the top of the box, and then carefully lift off the large box surrounding the machine. Remove the plastic bag enclosing the equipment. When the plastic is off, remove the options box. Then remove the machine holding strap by cutting it. Use Figure 2-2 as a guide when unpacking your machine.

![Figure 2-2](options box)

**Note:** The AMAYA machine arrives with the thread routed through the proper thread path. However, the machine does not arrive with thread cones.

Before moving the machine, locate the hand-holds at the bottom left and right sides of the machine (pointed to by four Lift Here stickers on the machine base cover). Lift the machine at these 4 points only! Doing otherwise can result in damage to the machine itself. (See Figure 2-3).
Moving the AMAYA

Prepare a designated area for the machine. If you have purchased the AMAYA cart option, you must assemble it first before moving the machine (see Cart Assembly Instructions, pg. 2-7).

Two people are required to lift the AMAYA. Carefully lift the AMAYA using the indicated hand-holds. (See Figure 2-4 to see how to lift the AMAYA).

If the machine is already on a cart, disengage the brakes on the wheels before attempting to move the machine. Engage the brakes when the machine is in the desired location.
You can move the cart in the directions shown by the arrows in Figure 2-5.

It is recommended that when moving the machine, you push near the bottom of the machine.

Make sure you place your machine in an area that leaves enough room on all sides of your machine.

**Important:** Before you move the AMAYA, you should move the needlecase to needle position #8. This will center the needlecase and prevent it from being caught on other objects as you move it.

**Cart Assembly**

The following section describes how to assemble the cart and place the machine on the cart. To dismantle, reverse these steps.

This assembly procedure requires a 5mm metric hex wrench, which is included in your Operator's Kit.
The cart consists of the items assembled as shown in Figure 2-7.

<table>
<thead>
<tr>
<th>Item No.</th>
<th>Quantity</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1</td>
<td>Cart leg, right</td>
</tr>
<tr>
<td>2</td>
<td>2</td>
<td>Shelf</td>
</tr>
<tr>
<td>3</td>
<td>1</td>
<td>Cart leg, left</td>
</tr>
<tr>
<td>4</td>
<td>11</td>
<td>M6 screw</td>
</tr>
<tr>
<td>5</td>
<td>11</td>
<td>Lock washer</td>
</tr>
<tr>
<td>6</td>
<td>11</td>
<td>Flat washer</td>
</tr>
<tr>
<td>7</td>
<td>4</td>
<td>Leveler (shown in step 4)</td>
</tr>
<tr>
<td>8</td>
<td>1</td>
<td>Cart tray (shown in step 6)</td>
</tr>
</tbody>
</table>

Use the enclosed hardware to build the cart. Assemble each M6 screw with one flat washer and one lock washer.
1. Place **item 1**, the *right cart leg*, on a flat surface as shown. Be careful not to scratch any surfaces. Attach one of the **cart shelves, item 2**, as shown. (The rounded edge of the shelf should be nearest to the caster with the brake.) Tightly secure the screws.

2. Attach the other **cart shelf, item 2**, as shown in the picture. Loosely fasten the screws, noting the sequence in the picture. Make sure the two shelves are even with one another. Then tightly secure the screws.

3. Position the cart upside down as shown (support the cart with a few books to make this step easier) and attach the other **cart leg, item 3**. Assemble all three screws loosely in place in the sequence shown, then tightly secure them.
4. Position the cart assembly with all 4 casters on the floor. Place the four leveling feet, item 7, in the 4 holes on top of the cart assembly. Rotate all of them counter-clockwise down to their lowest height.

5. The last step in assembling the cart is attaching the cart tray, which attaches to the front of the cart. (See image to the right).

6. Position the cart tray, lining up the screw holes on each end with the holes on the cart legs. Loosely assemble the screws on each end of the tray. Push the tray up until it is touching the machine supports on each side of the cart, then tightly secure the screws. (See image to the right).

7. Lift the AMAYA machine (2 people are required) and carefully place it on the cart's 4 leveling feet. Make sure that the AMAYA machine is centered on the leveling feet.
To optimize your cart’s functionality, keep thread away from the wheels. When the cart is moved around, the wheels can pick up thread, which wraps around the wheel axle. This can eventually prevent the wheel from turning.

**Machine Connections**

This section will describe how to correctly connect the power cables and communications cables to the AMAYA. This section will also show the connections required when connecting the machine to a computer.

An Ethernet network connection is required to establish communications between AMAYA OS and AMAYAs. These connections must be done in order to send designs, and to monitor and control the operation of AMAYA machines.

To set up your machine(s), you will need the following items. If you have purchased any of these items from Melco, they will be located in the Options box.

**Single Machine Setup:**
1. Power cable
2. 1 crossover cable OR Ethernet hub and 2 Ethernet cables. (If using the Ethernet hub, you will need a power cord for the hub).

**Multiple Machines (2 or more) Setup:**
1. Power cables
2. Ethernet hub
3. Ethernet power cord
4. Ethernet cables

**Note on crossover/Ethernet cables:**
A crossover cable allows you to directly connect an AMAYA machine to a computer. You cannot use crossover cables when networking multiple machines. Crossover cables have exactly the same wiring on the ends of the cable, whereas Ethernet cables are wired differently on each end. If you have purchased a crossover cable from Melco, it will be yellow.
Connecting Power Cables

1. Locate the power cable you will be using with your machine.

2. Locate the power cable plug in the rear of the machine.

3. Make sure the machine power switch is in the **OFF** position. Plug the power cable into the inlet.

4. If you are using a line conditioner, as recommended by Melco, plug the other end of the cable into the dedicated line conditioner.

5. Connect the line conditioner into a power source.
Power Switch Fuse Replacement

The fuse at the bottom of the power switch is operator-replaceable. To replace the fuse, complete the following procedure:

1. Make sure you have turned off power to the machine and have unplugged the machine from the power source.

WARNING! You must unplug the AMAYA before replacing the power switch fuse.

2. With your fingernail or a screwdriver, pry the fuse holder out of the power switch.

3. Either replace both fuses, or use an ohmmeter and verify the continuity on both, replacing the one with little or no continuity. Replace fuses with 5x20, 5 Amp, TD, high intensity fuse (Melco PN: 010162-05). Fuses of equivalent size, capacity and quality can be used.

4. Reinstall the fuse holder in the power input switch assembly by pushing it in until the face of the fuse holder is flush to the face of the switch.

Networking Connections

This section explains how to connect single and multiple machines to an Ethernet network.

Single Machine Connections

For a single machine to computer connection, a crossover cable is required. (You can also use 2 Ethernet cables and an Ethernet hub).

1. Connect one end of the crossover cable into the Ethernet jack on the computer.
Multiple Connections
For connecting multiple machines to the computer, an Ethernet hub device and cables are required. The hub is a small electronic device that allows multiple devices (in this case AMAYAs) to be connected through a network. You can connect as many machines or computers as your hub will allow.

1. Connect the Ethernet hub power cord into the hub.

2. Plug the power cable in to a power source.
3. At least two Ethernet cables are required with the hub. Connect one end of the Ethernet cable into any port on the hub.

4. Connect the other end of this cable directly into the Ethernet jack on the computer.

5. Now using the other cable, connect one end into another numbered port on the hub.

6. Connect the other end into the cable jack on the first machine you want to connect.

7. If there are other machines, continue to connect the next cable(s) from the Ethernet hub to the machine(s).
Powering Up the AMAYA

Powering Up for the First Time

After you have correctly connected your machine(s) and installed AMAYA OS, you are now ready to power up your machine(s) for the first time. Whether you have connected a single machine or multiple machines, complete the following procedure to configure your machine(s).

1. Open AMAYA OS (AMAYA Operating System).
2. Select Configuration->Machine Config Wizard to start the configuration wizard.
3. The configuration wizard will guide you through the steps required to configure your machine(s).
4. After you complete the configuration wizard (click Finish on the last screen), the wizard will close and AMAYA OS will open, reflecting the new configuration.

Note: For the daily powering up of machines and AMAYA OS, it is recommended that you start AMAYA OS, then turn on your machine(s).

Power Up Behavior

When powered up, the AMAYA will always attempt to return to the state it was in when it was powered down. This means that if the machine was in the middle of sewing a design when powered down, it will continue sewing the design when powered up.

There are a few exceptions that will cause the machine to behave differently when powered up.

- If the machine has been turned off for too long and the backup capacitor has drained, the machine will not be able to return to its previous state.
- If the AMAYA RSA version number changes, the new RSA version will automatically be downloaded on the machine. This will prevent the machine from being able to return to its previous state (the design that was loaded on the machine will be lost).
- If the Force Download box on the Ethernet tab is checked, the RSA and CSA files on the connected PC are downloaded to the AMAYA when the machine is turned on (the PC must also be turned on for the forced download to occur). This will prevent the machine from being able to return to its previous state (the design
loaded on the machine will be lost). See Force Download, pg. 8-43 for more information on this setting.

**Recovering from Loss of Power**

The power up behavior of the AMAYA makes it more likely that it will be able to recover from a sudden power loss. If you are in the middle of sewing a design, and the machine loses power for any reason, when you power up the machine, it should be able to return to where it was in the design (unless any of the exceptions listed on pg. 2-16 occur).

This automatic power-fail recovery can occur with or without AMAYA OS running. If AMAYA OS is running when the machine is powered up, it will be restored to its pre-power loss state.

If one machine in a Flex cluster loses power, the machine can recover from the power loss. However, this machine will not be able to connect to AMAYA OS while completing the design.

**Operator's Kit**

An operator’s kit is included with your AMAYA machine. Please see your AMAYA Parts Manual (found in the kit) for a list of the parts included with the kit.
3. **OPERATION**

**IN THIS CHAPTER:**

- Keypad
- Upper Threading
- Bobbin Threading and Tensioning
- Presser Foot Height Adjustment
- Hook Timing Adjustment and Inspection
- Needle Depth Adjustment
- Centering the Needle Plate
Keypad

This section provides key descriptions and a list of AMAYA keypad combinations and functions.

Key Descriptions
The following table provides a general description for each AMAYA key. See Keypad Functions and Combinations, pg. 3-4, for a list of all AMAYA keypad combinations.

<table>
<thead>
<tr>
<th>Key</th>
<th>General Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjustment</td>
<td>The adjustment key is used to adjust speed, and to toggle the safety grabber.</td>
</tr>
<tr>
<td>Arrow Down</td>
<td>The arrow down key is used to adjust stitch speed, frame through a design, and perform manual jogs.</td>
</tr>
<tr>
<td>Arrow Left</td>
<td>The arrow left key is used to perform manual jogs and move the needlecase.</td>
</tr>
<tr>
<td>Arrow Right</td>
<td>The arrow right key is used to perform manual jogs and move the needlecase.</td>
</tr>
<tr>
<td>Arrow Up</td>
<td>The arrow up key is used to adjust stitch speed, frame through a design, and perform manual jogs.</td>
</tr>
</tbody>
</table>
| Center                   | When the center key is used in conjunction with the hoop key, the machine moves to hoop center.  
                           | When the center key is used in conjunction with the adjustment key, the machine toggles the safety grabber. |
| Color Change/Needlecase  | When used in conjunction with the arrow keys, the machine will perform a color change function or will move needlecase left or right. |
| Emergency Stop Button    | The emergency stop button stops the machine immediately by breaking the electrical circuit to all of the motors to prevent its operation. |
| Frame Back               | Moves the machine back through the design (to a lower numbered stitch point). This allows you to re-stitch a certain portion of a design if needed. |
Keypad 3-3

The Status Indicator LED on the AMAYA keypad is illuminated when the machine is turned ON. The following table explains the various status light conditions:

<table>
<thead>
<tr>
<th>Status Light Condition</th>
<th>Definition</th>
<th>Action Taken</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green (blinking)</td>
<td>Machine is on, but no RSA files loaded yet</td>
<td>Start application</td>
</tr>
<tr>
<td>Green (continuous)</td>
<td>Machine is on and ready for operation</td>
<td>Load design</td>
</tr>
<tr>
<td>Red (blinking slow)</td>
<td>Indicates a thread break</td>
<td>Re-thread the needle with thread break</td>
</tr>
<tr>
<td>Red (blinking fast)</td>
<td>Indicates the machine has run out of bobbin thread</td>
<td>Replace the bobbin</td>
</tr>
</tbody>
</table>

**Key**

**General Description**

<table>
<thead>
<tr>
<th>Key</th>
<th>General Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame Forward</td>
<td>Moves the machine forward through the design (to a higher numbered stitch position).</td>
</tr>
<tr>
<td>Hoop</td>
<td>Used to move the position of the needle in relation to the hoop.</td>
</tr>
<tr>
<td>Laser</td>
<td>Press the laser key to turn the laser on. The laser stays on as long as the key is pressed.</td>
</tr>
<tr>
<td>Start/Resume/Slow</td>
<td>Pressing the start button while the machine is not running and is at the start of a design will start the sewing of the design. Pressing the start button while the machine is stopped will re-start the machine at the stitch number where the machine was stopped. Pressing the start button for 3 seconds while the machine is in sleep mode (paused) will put the machine in wake mode.</td>
</tr>
<tr>
<td>Stop</td>
<td>The stop button stops the machine operation but does not disconnect electrical supply to the motors and electronics. Press the stop button for 3 seconds to put the machine in sleep mode (pause machine). Do not confuse this button with the Emergency Stop button. The machine can still start if there is a machine fault somewhere. The stop button does not disconnect power from the motors or internal components.</td>
</tr>
<tr>
<td>Trace</td>
<td>The trace button is used to trace the design, a method used to help you determine if the design is properly centered and fits within the hoop used.</td>
</tr>
</tbody>
</table>
### Keypad Functions and Combinations

The following table lists all of the AMAYA keypad functions and key combinations.

<table>
<thead>
<tr>
<th>Function</th>
<th>Press these key(s)</th>
<th>Keypad Pictures</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>To Start Sewing</td>
<td>Start</td>
<td>![Start]</td>
<td>Press the stop key to stop sewing</td>
</tr>
<tr>
<td>To Stop Sewing</td>
<td>Stop</td>
<td>![Stop]</td>
<td>Press the start key to start sewing</td>
</tr>
<tr>
<td>To Start All (Flex)</td>
<td>Adjust + Start</td>
<td>![Adjust+Start]</td>
<td>Pressing these buttons on any machine will start all machines in a Flex cluster. Pressing the Start button only on one machine will start that machine.</td>
</tr>
<tr>
<td>To Stop All (Flex)</td>
<td>Hoop + Stop</td>
<td>![Hoop+Stop]</td>
<td>Pressing these buttons on any machine will stop all machines in a Flex cluster. Pressing the Stop button only on one machine will stop that machine.</td>
</tr>
<tr>
<td>Copy XY Position (Flex)</td>
<td>Adjust + Hoop</td>
<td>![Adjust+Hoop]</td>
<td>Pressing these buttons on one machine will bring all other heads in the Flex cluster to the XY position of that machine.</td>
</tr>
<tr>
<td>Select Machine (Flex)</td>
<td>Center</td>
<td>![Center]</td>
<td>Selects the Flex machine (will be selected machine in AMAYA OS)</td>
</tr>
<tr>
<td>To move the hoop up (moves needle position down in relation to the hoop)</td>
<td>Hoop + Down Arrow</td>
<td>![Hoop+DownArrow]</td>
<td>Always trace after moving</td>
</tr>
</tbody>
</table>
## Keypad

<table>
<thead>
<tr>
<th>Function</th>
<th>Press these key(s)</th>
<th>Keypad Pictures</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>To move the hoop down (moves needle position up in relation to the hoop)</td>
<td>Hoop + Up Arrow</td>
<td><img src="image" alt="Hoop + Up Arrow" /></td>
<td>Always trace after moving</td>
</tr>
<tr>
<td>To move the hoop left (moves needle position right in relation to the hoop)</td>
<td>Hoop + Right Arrow</td>
<td><img src="image" alt="Hoop + Right Arrow" /></td>
<td>Always trace after moving</td>
</tr>
<tr>
<td>To move the hoop right (moves needle position left in relation to the hoop)</td>
<td>Hoop + Left Arrow</td>
<td><img src="image" alt="Hoop + Left Arrow" /></td>
<td>Always trace after moving</td>
</tr>
<tr>
<td>To move the hoop down and to the left (moves needle position up and to the right in relation to the hoop)</td>
<td>Hoop + Right + Up</td>
<td><img src="image" alt="Hoop + Right + Up" /></td>
<td>Always trace after moving</td>
</tr>
<tr>
<td>To move the hoop up and to the left (moves needle position down and to the right in relation to the hoop)</td>
<td>Hoop + Right + Down</td>
<td><img src="image" alt="Hoop + Right + Down" /></td>
<td>Always trace after moving</td>
</tr>
<tr>
<td>To move the hoop down and to the right (moves needle position up and to the left in relation to the hoop)</td>
<td>Hoop + Left + Up</td>
<td><img src="image" alt="Hoop + Left + Up" /></td>
<td>Always trace after moving</td>
</tr>
<tr>
<td>To move the hoop up and to the right (moves needle position down and to the left in relation to the hoop)</td>
<td>Hoop + Left + Down</td>
<td><img src="image" alt="Hoop + Left + Down" /></td>
<td>Always trace after moving</td>
</tr>
<tr>
<td>To center the current hoop</td>
<td>Hoop + Center</td>
<td><img src="image" alt="Hoop + Center" /></td>
<td>Center hoop before beginning to sew</td>
</tr>
<tr>
<td>To trace the design</td>
<td>Hoop + Trace</td>
<td><img src="image" alt="Hoop + Trace" /></td>
<td>Repeat to trace again</td>
</tr>
<tr>
<td>To frame back one stitch at a time</td>
<td>Hold down the Frame Back key</td>
<td><img src="image" alt="Hold down the Frame Back key" /></td>
<td>Press the stop key to stop framing</td>
</tr>
<tr>
<td>To frame forward one stitch at a time</td>
<td>Hold down the Frame Forward key</td>
<td><img src="image" alt="Hold down the Frame Forward key" /></td>
<td>Press the stop key to stop framing</td>
</tr>
<tr>
<td>To increase the sewing speed</td>
<td>Adjustment + Up Arrow</td>
<td><img src="image" alt="Adjustment + Up Arrow" /></td>
<td>The speed will increase 50 spm each time pressed</td>
</tr>
<tr>
<td>To decrease the sewing speed</td>
<td>Adjustment + Down Arrow</td>
<td><img src="image" alt="Adjustment + Down Arrow" /></td>
<td>The speed will decrease 50 spm each time pressed</td>
</tr>
<tr>
<td>To move the needlecase to the right</td>
<td>Needlecase key + Right Arrow</td>
<td><img src="image" alt="Needlecase key + Right Arrow" /></td>
<td></td>
</tr>
<tr>
<td>Function</td>
<td>Press these key(s)</td>
<td>Keypad Pictures</td>
<td>Notes</td>
</tr>
<tr>
<td>----------------------------------------</td>
<td>----------------------------------------------</td>
<td>-----------------</td>
<td>----------------------------------------------------------------------</td>
</tr>
<tr>
<td>To move the needlecase to the left</td>
<td>Needlecase key + Left Arrow</td>
<td></td>
<td></td>
</tr>
<tr>
<td>To color change to the next color</td>
<td>Needlecase key + Up Arrow</td>
<td></td>
<td></td>
</tr>
<tr>
<td>To color change to the previous color</td>
<td>Needlecase key + Down Arrow</td>
<td></td>
<td></td>
</tr>
<tr>
<td>To turn the laser on</td>
<td>Laser</td>
<td></td>
<td></td>
</tr>
<tr>
<td>To manually feed thread on current needle</td>
<td>Laser + Up Arrow</td>
<td></td>
<td>This will allow you to see the active needle position</td>
</tr>
<tr>
<td>Toggle front grabber</td>
<td>Adjustment + Center</td>
<td></td>
<td>Toggle to thread the needle</td>
</tr>
<tr>
<td>Trim Immediate</td>
<td>Adjustment + Needlecase</td>
<td></td>
<td></td>
</tr>
<tr>
<td>To unlock a multihead</td>
<td>Trace + Needlecase key</td>
<td></td>
<td>The multihead will automatically lock when a successful start sequence is completed</td>
</tr>
<tr>
<td>To put a machine in sleep mode</td>
<td>Press the Stop key for 3 seconds</td>
<td></td>
<td>Enables the machine</td>
</tr>
<tr>
<td>To wake a machine from sleep mode</td>
<td>Press the Start key for 3 seconds</td>
<td></td>
<td></td>
</tr>
<tr>
<td>To put a multthead cluster in sleep mode</td>
<td>Press the Stop key for 8 seconds</td>
<td></td>
<td></td>
</tr>
<tr>
<td>To wake a multthead cluster from sleep mode</td>
<td>Press the Start key for 8 seconds</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

There are also special keypad functions that are only available when the Head Timing tab is open in AMAYA OS. Please see *Head Timing Keypad Functions, pg. 8-41.*
Upper Threading

The AMAYA machine arrives with the thread routed through the proper thread path. However, you will most likely change this thread.

When changing a cone of thread, you do not need to re-thread the path. The easiest way to change a thread cone is to remove the cone you do not want, but leave a long end on the old thread. Place the new cone of thread on the tree and tie the new thread to the old thread with a square knot. From the needle end, carefully pull the new thread through the thread path. The following image displays the different parts of the needle case. Use Figure 3-1 as a guide when threading your machine.

Figure 3-1
1. To start a new cone of thread, push the metal thread tubes up from behind the thread tree so that the cone of thread will sit on the tube. Place the spool of thread on the thread seat. The thread tube should extend ½ to 1 inch above the cone of thread.

*Important:* Neglecting to extend the thread tube ½ to 1 inch could result in frequent thread breaks.

2. Locate the monofilament provided in the operator’s kit. This is used to feed the thread through the tube. A can of compressed air may also be used.

3. To use the monofilament, locate the small hole behind the thread feeder assembly. Push the monofilament into this hole and up through the supply tube.
4. Then hook the thread on the notched part to the monofilament and pull the thread slowly through the tube.

5. Push the black tab on the red pinch roller up.

6. Now, pull the thread from the hole and place it under the pinch roller.

7. Press the black tab on the red pinch roller down. Run the thread through the upper thread guide hole, facing downward.
8. Pull the thread down to the middle metal thread guide’s back, right hole. Push the thread in the hole facing downward. Make sure the thread is to the right of the take-up lever.

9. Bring the thread around the thread sensor and up through the front hole of the middle thread guide.

10. Pull the thread up and bring it through the take-up lever eye, from right to left.

11. Route the thread straight down to the middle thread guides back, left hole, facing downward.

12. Feed the thread through the lower guide hole located behind the thread retainer spring.
13. Run the thread through the eye of the needle, from front to back. You may need to cut the end of the thread first.

14. If the needle guard is in the forward position, press the Adjust and Center buttons on the keypad to ensure the back position.

15. Pass the thread through the hole in the safety grabber

16. Pull the thread through the front opening and fasten the thread to the thread retainer spring. Do not pull the thread too tightly into the thread retainer spring located at the bottom of the needlecase cover. Too much tension in the thread can affect the thread break detection system.

17. Trim the end to about an inch in length.
Bobbin Threading and Tensioning

This section provides you with the procedures involved with replacing the bobbin in your AMAYA.

*Tip:* The **Bobbin Detection** function in AMAYA OS notifies you when your bobbin has run out of thread (red light blinking fast on keypad). See AMAYA OS Settings Tab pg. 8-23 for information on enabling/disabling this function.

Removing Bobbin Case from Machine

1. Before you thread the bobbin, you need to remove the bobbin case from the machine. To do this, locate the release lever on the bobbin case.

2. Pull forward until the case is free from the machine. Remove the old bobbin from the case.

Inserting New Bobbin in Bobbin Case

1. Place the bobbin case in the palm of your hand with the front facing down and the open end facing up.
2. The thread direction of the new bobbin should be winding clockwise as you drop the bobbin into the case.

3. Insert the bobbin into the case.

4. Route the thread through the thin slot opening and under the tension spring. The bobbin thread should now be releasing from the side of the case.

5. To check the tension of the bobbin, hold the bobbin thread with one hand. As you gently bounce the bobbin case, it should drop approximately 2 - 4 inches / 50 - 100 mm. If the tension is too tight or too loose, use a flat-blade screwdriver to turn the screw clockwise to tighten or counterclockwise to loosen the tension. A little bit goes a long way; adjust as necessary.

6. Wind the thread through the pigtail. The thread should be through the center of the pigtail.
Installing Bobbin Case in Machine

1. Insert the bobbin and case in the machine with the pigtail facing up.

2. Push on the bobbin case until it snaps into place. Leave 2 – 3 inches of thread hanging free.

3. When the machine begins to sew, the thread will pull up on the first stitch.

**CAUTION!** Never attempt to remove or insert the bobbin while the machine is operating.

**Tip:** Each disposable bobbin will last an average of 30 – 40 thousand stitches depending on stitch types, tensions and sewing conditions.

Cleaning the Bobbin Case

It is recommended that you clean under the tension spring of your AMAYA bobbin case once a week. Lint and bobbin wax can build up under the spring, and this can affect bobbin tension. To clean under the spring, slide a corner of a small piece of paper under the tension spring in the same direction the thread travels through it. See the image to the right for the location of the tension spring.

While cleaning under the tension spring, be careful not to bend the spring.
Presser Foot Height Adjustment

On the AMAYA, you can manually adjust the presser foot height in the range of 0.5mm to 3.5mm above the needle plate. To adjust the presser foot height, the machine must be turned on and AMAYA OS must be loaded. Also, a hoop with fabric must be installed.

WARNING! Do not adjust the presser foot height while the machine is sewing. Doing so can result in serious injury.

To adjust presser foot height:

1. Open the Maintenance menu.
2. In the Maintenance window, select the Head Timing tab.
3. If multiple AMAYA machines are assigned to the same dongle, check the All Machines box to perform this adjustment for all machines in the cluster. If this box is not checked, you can select a single machine from the Machine List.
4. In the Head Timing tab, click the Bottom Center button. This will place the needle at its lowest needle depth.

Figure 3-2
5. Locate the presser foot eccentric (knob) behind the needlecase. The knob is easiest to access when the needlecase is all the way to the right (the active needle is on #16).

6. Turn the knob with your fingers to adjust the presser foot height up or down as needed. If you set the presser foot height over a sewn section of the design, then set the presser foot so it barely touches the stitching.

7. If you set the presser foot height over a bare (unsewn) section of the fabric, set the presser foot so that it is very close to but is not touching the fabric (leave a gap between the fabric and the presser foot that is roughly equal to the thickness of the thread). Always set your presser foot to allow for the highest point in the design. You can adjust presser foot height at any point in the design as long as the machine is stopped and the current needle is taken to lowest needle depth. If the presser foot is in the up position, you cannot adjust the height without taking it to lowest needle depth in the Head Timing Maintenance menu.

8. Click the Head Up button in the Head Timing tab.

9. Click the OK button to close the Maintenance menu.
Hook Timing Adjustment and Inspection

It is possible for the AMAYA rotary hook to slip from the factory-set hook timing. Inadequate timing between the hook and the needle can be one of the causes of upper thread breaks. The following inspection procedure will allow you to check the hook timing of your machine(s). If the hook timing position needs to be adjusted, follow the provided adjustment procedures.

Required Software

Please note that you must have RSA 1.56 or higher installed to use this procedure to inspect/adjust hook timing. To check your RSA version, open the AMAYA OS Maintenance menu, then click the Information tab. (See the image to the right).

If you do not have RSA 1.56 or higher, please contact the Melco Parts Department (phone #: 1-800-877-4272) to order the needed AMAYA OS software (pn 32279-XX, where XX is the most current release).

Before making any hook timing changes, you need to perform an inspection to determine if adjustment is needed.

Tip: The following procedures refer to the part of the rotary hook called the "hook point." See the image below for the location of the hook point.

![Image of hook point](image-url)
Lists of Tools
- Hex Wrench, 2mm
- Offset Straight Screwdriver
- Flat Blade Screwdriver
- Magnifying Glass (Optional)

Inspection Procedure
1. Make sure your machine is turned on and AMAYA OS is running.
2. Remove the needle plate (using offset straight screwdriver), bobbin case, and rotary hook cover (using 2mm Hex Wrench).
3. You now need to determine which needle is closest to the hook point. The number of the closest needle is noted in the bottom right corner of the machine casting (under the black base cover). Lift the base cover, then make a note of the closest needle. You also need to note the z-axis position (measured in degrees) that is written in the same location. See the image below for the locations of these two numbers on the machine casting.

**NOTE:** If there is not a z axis position written on the machine casting, use 197° for the z position. If there is not a closest needle written, see *Determining the Closest Needle*, on pg. 3-27.

![Figure 3-7](image)

4. Use the AMAYA keypad to move the needle case ( + or - ) to the needle noted in the machine casting, then take the thread out of the needle.
5. Open the Maintenance menu and then click the Head Timing tab.
6. Click the **Head Up** button, then the **Bottom Center** button. (Or on the AMAYA keypad, press the Adjustment key and the Up Arrow key to go to Head Up, then press the Adjustment key and the Down Arrow key to go to Bottom Center.)

7. You now need to take the machine to the z-axis position written on the machine casting (or to 197 if there was no z-axis position written on the machine casting). If the z-axis position is a whole number (e.g., 200), use the **Set Position** box and the **Goto Position** button to move the machine to that z-axis position. To do this, enter the number in the **Set Position** box, then click the **Goto Position** button. Check the number displayed in the **Current Z Position** box (see image below). This number may not be the exact number you entered. If it is not, use the microstep forward command on the machine keypad (press and hold the Trace key, then press the Up Arrow button to increase the z position by tenths (of degrees) until the correct z-axis position is displayed in the **Current Z Position** box. **NOTE:** If you microstep too far, repeat steps 6 and 7. **Do not** microstep backward.

If the z-axis position is not a whole number (e.g., 200.2), round **down** at least one degree to the nearest whole number (e.g., you should round 200.2 down to 199), and enter the whole number in the **Set Position** box, then click the **Goto Position**
3-20 Hook Timing Adjustment and Inspection

button. Then, use the microstep forward command on the keypad (press and hold the Trace key , then press the Up Arrow button ) to increase the z position by tenths (of degrees) until the correct z-axis position is displayed in the Current Z Position box.

**NOTE:** If you microstep too far, repeat steps 6 and 7. **Do not** microstep backward.

8. You can now inspect the needle to hook gap (front to back position of the rotary hook) and the hook timing (rotational position of the rotary hook).

The needle to hook gap refers to the gap between the hook point and the needle scarf. To check this gap, stand on the right side of the machine, then look behind the needle. You should see the hook point directly behind the needle scarf (it may be helpful to use a magnifying glass to do this). The space between the needle scarf and the hook point is the needle to hook gap. Use the following image to locate the gap.

![Figure 3-10](image)

**Figure 3-10**

Once you have located the needle to hook gap, you can check the gap width. The width of the gap should be between 0.004 and 0.012 inches / 0.10 and 0.30mm (approximately 1-2 thread widths). As a guide, the image above displays the correct needle to hook gap width. If the gap is too wide or too narrow, you will need to adjust the width of the gap.
Hook timing also refers to the rotational position of the hook point in relation to the needle. To check the hook timing, stand directly in front of the machine, then locate the needle. The flat portion of the hook point should be centered directly behind the needle. Use the image below to locate the flat portion of the hook point behind the needle (it may be helpful to use a magnifying glass to see this).

![Image of hook timing](image)

**Figure 3-11**

The optimal hook point position is displayed in the image above. The flat surface of the hook point should be centered behind the needle. It is acceptable for the hook point to be slightly advanced (extending slightly beyond the needle) or to be slightly retarded (not extending to the point of being visible behind the needle). Some portion of the flat surface of the hook point should be behind the needle. If the hook point position does not fall within this acceptable range, you need to perform hook timing adjustment.

9. If either the needle to hook gap or hook timing is not correct, proceed to the next section to perform hook timing adjustment.
Adjustment Procedure

1. On the AMAYA keypad, use the hook rotation function (press and hold the Adjustment key , then press the Right Arrow key ) until one of the two screws on the curved side of the rotary hook is exposed on the right side of the needle plate bracket.

   ![Figure 3-12](image)

   Using a flat blade screwdriver, loosen (do not remove) the exposed screw. Press and hold the Adjustment key , then press the Right Arrow key  until the other screw on the curved side of the rotary hook is exposed. Loosen (do not remove) that screw.

2. Click the Head Up button, then click the Bottom Center button in the Head Timing tab. (Or on the AMAYA keypad, press the Adjustment key  and the Up Arrow key to go to Head Up, then press the Adjustment key and the Down Arrow key to go to Bottom Center.)

3. You now need to advance the z-axis to the z degrees written on the machine casting (or to 197 if there was no z axis position written on the machine casting). If the z-axis position written on the machine casting is a whole number (e.g., 200), enter the number in the Set Position box, then click the Goto Position button. This will move the machine to that z-axis position. Check the number displayed in the Current Z Position box (see image below). This number may not be the exact number you entered. If it is not, use the microstep forward command on the keypad (press and hold the press and hold the Trace key , then press the Up Arrow button ) to increase the z position by tenths (of degrees) until the correct z-axis position is displayed in the Current Z Position box. Do this slowly to avoid microstepping too far.
NOTE: If you microstep too far, repeat steps 2 and 3. Do not microstep backward.

Figure 3-13
If the z-axis position written on the machine casting is not a whole number (e.g., 200.2), round down at least one degree to the nearest whole number (e.g., you should round 200.2 down to 199), and enter the whole number in the Set Position box, then click the Goto Position button. Then, use the microstep forward command on the keypad (press and hold the press and hold the Trace key, then press the Up Arrow button to increase the z position by tenths (of degrees) until the correct z-axis position is displayed in the Current Z Position box. Do this slowly to avoid microstepping too far.

NOTE: If you microstep too far, repeat steps 2 and 3. Do not microstep backward.

Loosen (do not remove) the screw on the flat side of the rotary hook.

Figure 3-14
4. You can now adjust the needle to hook gap and hook timing, using the following images as guides. Even if one of these adjustments was correct during the inspection process, you should check both during the adjustment process, because you will be moving the hook.

To adjust the needle to hook gap, position the hook point so that the gap (between the hook point and the needle scarf) is between 0.004 and 0.012 inches / 0.10 and 0.30mm (approximately 1-2 thread widths) as shown in the image below. (The image reflects the view of the needle and hook point when looking from the right side of the machine).
At the same time, to set the hook timing rotationally, align the hook point to the approximate hook timing position as shown in the following image. (The image reflects the view of the needle and hook point when looking from front of the machine).
Remember that the flat portion of the hook point should be centered behind the needle. It is acceptable for the hook point to be slightly advanced (extending slightly beyond the needle) or to be slightly retarded (not extending to the point of being visible behind the needle). Some portion of the flat surface of the hook point should be behind the needle.

5. Tighten the screw on the flat side of the rotary hook, being careful not to move the hook position.

   **NOTE:** While adjusting the needle to hook gap and/or hook timing, you should periodically make sure that the z axis position has not changed (check the Current Z Position box). If the z position has changed, repeat steps 2-5 of this procedure.

6. You can now perform a test to check your needle to hook gap. Slide a piece of thread into the gap between the needle and the hook point. Push the thread down (e.g., with your fingernail) so that it rests just below the hook point. (See image below).

   ![Figure 3-17](image)

   **Figure 3-17**

   Hold the ends of the thread, then very slowly raise the thread ends. Watch the shape that the thread begins to form as you raise the thread. Continue to raise the thread until the thread passes through the needle to hook gap. The shape that the thread forms just before it comes out of the gap can help you determine if your needle to hook gap is correct. See the following table.
### Hook Timing Adjustment and Inspection

If you determine that the needle to hook gap is not correct, loosen the screw on the flat side of the rotary hook, and re-position the hook to reflect the images in step 5. Please note that it is not uncommon to repeat the adjustment several times to obtain the correct hook timing.

<table>
<thead>
<tr>
<th>Shape</th>
<th>Picture</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Thread forms a V before passing through needle to hook gap</td>
<td><img src="image1.png" alt="Picture 1" /></td>
<td>The needle to hook gap is too small.</td>
</tr>
<tr>
<td>Thread forms a U before passing through needle to hook gap</td>
<td><img src="image2.png" alt="Picture 2" /></td>
<td>The needle to hook gap is too large.</td>
</tr>
<tr>
<td>Thread forms a “lazy” V before passing through needle to hook gap</td>
<td><img src="image3.png" alt="Picture 3" /></td>
<td>The needle to hook gap is correct.</td>
</tr>
</tbody>
</table>

7. When the hook timing is correct, on the AMAYA keypad, use the hook rotation function (press and hold the **Adjustment** key, then press the **Right Arrow** key) until one of the two screws on the curved side of the rotary hook is exposed on the right side of the needle plate bracket. Tighten that screw. Rotate...
the hook until the other screw on the curved side of the rotary hook is exposed. Tighten that screw.

8. Click the **Head Up** button to return the machine to the head up position.

9. Make sure that the gap between the rotary hook support and the rotary hook is between 0.019 - 0.039 inches (0.5-1.0mm). (See image below for location).

![Figure 3-18](image)

**Figure 3-18**

To check this gap, you can slide the sharp end of a 75/11 needle (which is approximately 0.5 mm in diameter) between the rotary hook support and the rotary hook. Do not force the needle into this gap as you may scratch the highly polished surfaces (which could cause thread breaks). If the needle will not fit in the gap, the gap is too small. Please refer to the AMAYA Technical Manual, *Hook to Finger Retaining Gap* for adjustment instructions.

10. Reinstall the needle plate, bobbin case, and rotary hook cover.

11. Now you need to perform a functional test to ensure your adjustments are correct. Load a design to your machine (choose a design that will take about two minutes to complete). Sew this design and make sure your rotary hook is operating properly.

**Determining the Closest Needle (from step #2)**

Complete the following steps to determine which needle is closest to the hook point:

1. Open the **Maintenance** menu and then click the **Head Timing** tab.

2. Press the Frame Back button on the keypad. This will color change to Needle 1, then take the machine to **Head Up, Bottom Center**. Continue to press the Frame Back button to color change through the needles one at a time; at the same time, observe how close each needle is to the hook point (it may be helpful to use a magnifying glass to do this). Make a note of which needle is closest to the hook point.
Needle Depth Adjustment

The needle depth should be set after any of the following:
- change of needle types
- when diagnostic tests determine resetting of needle depth is necessary
- replacement of any of the needle bars or needlecase assembly four-packs
- disassembly of the needlecase assembly

To set the needle depth, AMAYA OS must be running and the machine must be turned on. Refer to the following procedures to set the needle depth:

1. Open the **Maintenance** menu and then click the **Head Timing** tab.

2. Remove the bobbin case and bobbin (if installed) and click on the **Head Up** button, then color change to Needle #1 (press and hold , then press ).

3. Click the **Bottom Center** button.

![Figure 3-19](image-url)
4. Look directly into the hook assembly and check the location of the needle's eye compared to the figure. Not more than 1/8 of the needle's eye should be visible in the hook assembly (see Figure 3-20).

If the needle's eye is in the acceptable range, proceed to Step 6. If the needle's eye is not in the acceptable range, continue this procedure with the next step.

5. Loosen the set screw on the needle stud and move the needle bar up or down until needle depth is correct. (One eighth of the needle hole should be visible as shown in Figure 3-20.) Repeat step 4, then repeat this step again if the needle depth is not correct.

6. Click on the Head Up button and then the Bottom Center button and check that the needle is at the proper needle depth position. If it is not, go to step 5 above.

7. Click the Head Up Button, then color change to the next needle.

8. Repeat steps 4 through 6 until needle depth is set on all 16 needles.

9. Reinstall the bobbin and bobbin case.

10. See the AMAYA Technical Manual for instructions on running a Looping Test and a Thread Break Test.
Centering the Needle Plate

Any time you change the needle plate on your AMAYA machine, whether it is the standard needle plate or the raised needle plate, you need to make sure the needle plate is centered to the needle.

If the needle plate is not centered, you may experience problems with trimming, thread breaks, and sew quality. To do this, go to the Head Timing tab in AMAYA OS (in the Maintenance menu). Click the Bottom Center button. Check to make sure the needle plate is centered around the needle. If it is not, adjust the position of the needle plate as necessary.
4. **MULTIHEAD OPERATION**

**IN THIS CHAPTER:**

- Introduction
- Multihead Configuration
- Multihead Synchronized Mode
- Flex Mode
Introduction

AMAYA machines can be run in one of three modes: singlehead mode, synchronized multihead mode, and Flex mode. An AMAYA system can consist of any combination of clusters running in these three modes.

In singlehead mode, one AMAYA machine runs by itself. The singlehead machine will still be displayed as a cluster, but it is not configured as part of a cluster with other machines. An AMAYA singlehead machine runs independently from machines in other clusters. A separate dongle is required for each machine you wish to run as a singlehead.

In multihead synchronized mode, all machines in a cluster perform the same actions at the same time (this behavior changes slightly when a multihead synchronized cluster is unlocked; see Synchronized Multihead Mode, pg. 4-4, for more information). A separate dongle is required for each multihead synchronized cluster you wish to run.

In Flex mode, machines are configured as multihead clusters; however, unlike machines in multihead synchronized mode, machines in Flex mode behave similarly to singleheads most of the time – combining the best of both the single-head and multi-head worlds. Machines in the same Flex cluster will always sew the same design; however, these machines will be independent from each other (for example, when one machine in a Flex cluster stops because of a thread break, the other machines in the cluster will continue sewing). A separate dongle is required for each Flex cluster you wish to run. See Flex Mode, pg. 4-6 for more information.
Multihead Configuration

To configure a multihead cluster, you must run the Configuration Wizard (if connected machines are not turned on, select Configuration->Machine Config Wizard; if connected machines are turned on, select Tools->Machine Config Wizard). Follow the instructions in the Configuration Wizard to configure your machines.

The first screen of the Configuration Wizard will display how many dongles and machines have been detected.

The next step in the Configuration Wizard is assigning machines to clusters. For the most part, you will follow the same steps when configuring multihead synchronized clusters as you do when configuring Flex clusters. The only difference is that when configuring a Flex cluster, the Flex Cluster Enable box must be checked (it is checked by default). This box will be grayed out until you have selected at least two machines to belong to a cluster (you cannot configure a single head as a Flex cluster).
As noted in the introduction, an AMAYA system can consist of any combination of clusters running in singlehead, multihead synchronized, and multihead Flex modes. (For example, if you have five machines and three dongles, you could configure one singlehead cluster, one 2-head synchronized cluster, and one 2-head Flex cluster).

After you complete the configuration wizard (click Finish on the last screen), the wizard will close and AMAYA OS will open, reflecting the new configuration.

You can change the configuration of your AMAYA system (e.g., modify clusters) at any time (except while machines are running). To do so, you must start the configuration wizard from the beginning and re-configure your system to reflect your desired modifications.

Please note that all AMAYAs that are connected to the same PC should be turned on whenever you reconfigure your machines. If one of your machines was turned off during your last configuration, you must reconfigure when you turn on that machine.

**Multihead Synchronized Mode**

When sewing, a synchronized multihead will operate in a locked fashion. All heads in a cluster perform the same actions at the same time, operating as a synchronized multihead. For example, when an operator presses keys to cause a color change, all heads change color at the same time. Also, when you change a setting (such as speed) of one head in the cluster, the setting will be changed on all machines in the cluster.

It is possible to temporarily unlock a synchronized multihead. When a synchronized multihead is unlocked, all heads in a cluster perform independently, operating as single-head machines. (For example, when an operator presses keys on a machine’s keypad to cause a color change, only the local head is affected.)

When a synchronized multihead stops sewing because of a thread break, the machines become unlocked. This will allow operators to repair the thread break, then only frame back on the machine with the thread break. When a synchronized multihead has stopped sewing for any other reasons (e.g., operator has pressed the Stop button), the multihead remains locked. Operators can force an unlock by pressing the Stop button, then pressing Trace + Color Change. The following table summarizes when a synchronized multihead is locked and unlocked.
Multihead Synchronized Mode

Once unlocked, the heads will automatically lock when a successful start sequence is completed. Here is a somewhat typical sequence:

1. We have a three-head machine running a design. At stitch 1000, we get a thread break on Head 2.
2. All heads stop, and Head 2 automatically backs up 10 stitches to stitch 990.
3. Because we stopped on a thread break, the heads are now automatically unlocked.
4. The operator sees a problem with Head 1 and frames back to stitch 950.
5. We now have Head 1 at stitch 950, Head 2 at 990 and Head 3 at 1000.
6. Operator fixes the thread break on Head 2 and presses Start (on any head).
7. Head 1 sews by itself and stops at stitch 990.
8. Heads 1 and 2 sew until they reach stitch 1000, then both heads stop.
9. All heads start sewing. When the last head begins sewing, the start sequence is complete and the cluster automatically locks itself.

Sleep Mode

Machines can be placed in sleep mode (machine is on, but not running) when being used as singleheads or when part of a multihead. Sleep mode is particularly useful in multihead synchronized mode. For example, if you are sewing on a multihead synchronized cluster and you do not need to use all of the heads, you can put any unneeded heads into Sleep Mode instead of reconfiguring the cluster. Also, if you need to temporarily turn off a head in the middle of sewing, you can put the head into Sleep Mode and allow the other heads to continue sewing.

To put a single machine in sleep mode (whether it is a singlehead or part of a multihead), press the Stop key and hold it down for three seconds. [To disengage sleep mode (wake a machine), press the Start key and hold it down for three seconds.]
The following are indicators that a head is asleep:

- Head lights are off
- Motors are powered off
- Green LED blinks on for 3 seconds, off for a half second
- Head does not run

During synchronized multihead operation, sleep mode allows the synchronized multihead to run with one or more heads “out of the loop.” In a synchronized multihead configuration, any number of the heads in a cluster can be put to sleep. The remaining (awake) heads will operate normally.

Any newly awakened head will automatically synchronize with the “awake” part of the multihead at the next startup. For example, let’s say we sew to stitch 100 with a fully awake 4-head. We then put heads 3 and 4 into sleep mode and continue sewing on heads 1 and 2 until stitch 200. We then awaken heads 3 and 4. (Heads 1 and 2 will stop at this point). When we restart the cluster (press the Start key on any machine), heads 3 and 4 will perform a trim and then a “Go to stitch 200.” At that point, all 4 heads will perform a synchronized start. Heads 3 and 4 will not sew stitches 100-200.

You can put an entire synchronized cluster in sleep mode by holding the Stop key down (on any machine) for a total of 8 seconds. This puts all heads in the cluster asleep. In addition, any head may be awakened by holding the Start key (on that head) down for 3 seconds. Holding the Start key down an additional 5 seconds (for a total of 8) will awaken the entire synchronized cluster.

Note: The Stop key on a sleeping head will still function to stop the entire synchronized cluster, when running. The Start key on a sleeping head will only function to waken the head or cluster (you must press the Start key again after the head is awake to start the head(s) sewing).

**Flex Mode**

As mentioned in the introduction, Flex mode clusters are multihead clusters; however, machines in Flex mode behave similarly to singleheads. This section explains this behavior and provides instructions on how to operate Flex mode clusters.
Flex Mode Display in AMAYA OS
When a Flex cluster is selected in the machine bar at the bottom of the AMAYA OS window, details about the selected cluster (and the machines in the cluster) are displayed in a Flex Status tab (see Figure 4-3).

In this tab, you will see a list of all the machines that are configured as part of the selected Flex cluster. You can select a machine by left-clicking to highlight it in the list. The settings of the selected machine are displayed in the Flex Status tab.

Figure 4-3

Changing the Settings of Flex Cluster Machines
Because machines in a Flex cluster are independent from each other, it is not required that they all run with the same settings. For example, you can sew on one Flex machine at 900 s.p.m. and sew on another machine in the same cluster at 1000 s.p.m. From AMAYA OS, you can change the settings of an individual machine from its keypad or from AMAYA OS. If changing settings from AMAYA OS for an individual machine, the machine must be selected in the machine list and the All Machines check box must be
unchecked. (You can also press the Center Button on the machine’s keypad to select the machine). Any changes you make in the Flex Status tab or in any of the Settings tabs (such as Thread Feed, Machine Settings, etc.) will only apply to the selected machine.

You can also change settings for all of the machines in a Flex cluster. This can only be done from AMAYA OS. To do this, make sure the All Machines check box is checked. Any changes you make in the Flex Status tab or in any of the Settings tabs (such as Thread Feed, Machine Settings, etc.) will be applied to all machines in the Flex cluster. A message stating that you have all Flex machines selected will appear on any dialog windows when the All Machines check box is checked. Please note that you cannot change machine settings for all machines in a Flex cluster from the AMAYA keypad.

Operating Flex Clusters
When operating Flex clusters, you can either send commands (such as Trim, Trace, Center Hoop, etc.) from AMAYA OS to all machines in a Flex cluster (the All Machines check box in the Flex Status tab must be checked) or to an individual machine (machine must be selected in the machine list and the All Machines check box must be unchecked). Note that once any of the machines begin sewing, you cannot check/uncheck this box until all machines have been reset or have stopped after sewing the design.

In general, you cannot control all machines in a Flex cluster from the keypad of one of the machines in the cluster. The few exceptions follow:

- Emergency Stop Button - Pressing the E-Stop button on one machine will immediately stop all machines in the Flex cluster.
- Start All - Adjust ( ) + Start ( ). Pressing these buttons on any machine will start all machines in a Flex cluster. Pressing the Start button only on one machine will start that machine.
- Stop All - Hoop ( ) + Stop ( ). Pressing these buttons on any machine will stop all machines in a Flex cluster. Pressing the Stop button only on one machine will stop that machine.
- Copy XY Position - Adjust ( ) + Hoop ( ). Pressing these buttons on one machine will bring all other heads in the Flex cluster to the XY position of that machine.
Typical Sewing Sequence
This section will guide you through a typical sewing sequence on a Flex cluster.

1. Select a Flex cluster in the AMAYA OS machine bar.

2. Select **File->Load Design**. (You can also click the **Load Design** icon).

3. The **Open** dialog box is displayed.

4. Select the design you wish to sew and click **Open**. You may also double-click the design you wish to sew.

5. The design will be displayed in the AMAYA OS control panel and will be loaded to all machines in the Flex cluster. Note that a design will always be loaded to all machines in the Flex cluster (when the design is loaded, the **All Machines** check box will automatically be checked).

6. Select a hoop from the **Hoop Selection** menu. You can select the same hoop for all machines in the Flex cluster (the **All Machines** check box must be checked when you select the hoop), or you can select a hoop for individual machines (the machine must be selected in the machine list and the **All Machines** check box must be unchecked).

7. Make any desired changes to the settings (such as color sequence, material thickness, sewing speed, etc.). You can make these changes for all machines in the cluster (the **All Machines** check box must be checked) or for individual machines in the cluster (select a machine in the machine list and uncheck the **All Machines** check box). See *Changing the Settings of Flex Cluster Machines*, pg. 4-7, for more information.

   **NOTE:** You cannot change the orientation of the loaded design for individual machines. You can only change this for all machines in the Flex cluster.

8. Center the selected hoop (or move hoop to desired position). You can center the hoops for all machines in the Flex cluster from AMAYA OS by checking the **All Machines** check box and clicking the **Center Hoop** button. You can also center the hoops of an individual machine from AMAYA OS (select a machine in the machine list and uncheck the **All Machines** check box) before clicking the **Hoop Center** button or from the AMAYA keypad ( + ).

9. Trace the design in the selected hoop. You can trace for all machines in the Flex cluster from AMAYA OS by checking the **All Machines** check box and clicking the **Trace** button. You can also trace on an individual machine from AMAYA OS.
(select a machine in the machine list and uncheck the All Machines check box) before clicking the Trace button or from the AMAYA keypad ( + ).

10. When you are ready to start, you can press Adjust ( ) + Start ( ) on any machine keypad to start all machines in the cluster, or you can start each machine individually by pressing Start on each machine.

You will notice that if any of the machines in the Flex cluster stop for any reason (such as a thread break) the other machines in the cluster will continue sewing. This is the main difference between a multihead Flex cluster and a multihead synchronized cluster (in a synchronized cluster all machines will stop when one machine stops). Should one of the machines in the Flex cluster stop, simply press Start on that machine when you are ready, and it will continue sewing. If any of the machines in the Flex cluster fall out of the cluster for any reason (e.g., loss of power), the loaded design can be completed; however, you cannot load another design on the cluster until you restart AMAYA OS (machine must be turned on) or reconfigure the cluster without the machine.
5. **WORKING WITH HOOPS**

**IN THIS CHAPTER:**
- Available Hoops
- Hooping
- Hoop Manager
- Multi-Ring Hoops (Spider Hoops)
## Available Hoops

Whether you are sewing flat goods, tubular goods, or caps, you must first place your material into the appropriate hoop.

The following hoops and cap frames are available as pre-defined hoops for use on the AMAYA. See pg. 5-9 for instructions on creating user-defined hoops.

<table>
<thead>
<tr>
<th>Hoop Size</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>9cm / 3.5&quot;</td>
<td>Tubular, round, plastic</td>
</tr>
<tr>
<td>12cm / 4.7&quot;</td>
<td>Tubular, round, plastic</td>
</tr>
<tr>
<td>15cm / 5.9&quot;</td>
<td>Tubular, round, plastic</td>
</tr>
<tr>
<td>18cm / 7.1&quot;</td>
<td>Tubular, round, plastic</td>
</tr>
<tr>
<td>22cm / 8.3&quot;</td>
<td>Tubular, round, plastic</td>
</tr>
<tr>
<td>44cm x 30cm / 17.3&quot; x 11.8&quot;</td>
<td>Tubular, rectangular, wood</td>
</tr>
<tr>
<td>44cm x 30cm / 17.3&quot; x 11.8&quot;</td>
<td>Tubular, rectangular, plastic</td>
</tr>
<tr>
<td>36cm x 30cm / 14.2&quot; x 11.8&quot;</td>
<td>Tubular, rectangular, plastic</td>
</tr>
<tr>
<td>43cm x 43cm / 16.9&quot; x 16.9&quot;</td>
<td>Square, double height, wood</td>
</tr>
<tr>
<td>53cm x 43cm / 20.9&quot; x 16.9&quot;</td>
<td>Tubular, oversized, rectangular, wood</td>
</tr>
<tr>
<td>7.6cm x 27.9cm / 3” x 11”</td>
<td>Fast Frame, Sleeve/Leg, stainless steel</td>
</tr>
<tr>
<td>11.4cm x 27.9cm / 4.5” x 11”</td>
<td>Fast Frame, Sleeve/Leg, stainless steel</td>
</tr>
<tr>
<td>5.1cm x 10.2cm / 2” x 4”</td>
<td>Fast Frame, Mono, stainless steel</td>
</tr>
<tr>
<td>7.6cm x 10.2cm / 3” x 4”</td>
<td>Fast Frame, Pocket, stainless steel</td>
</tr>
<tr>
<td>6.4cm x 10.2cm / 2.5” x 4”</td>
<td>Fast Frame X-Change, stainless steel</td>
</tr>
<tr>
<td>5.1cm x 10.2cm / 2” x 4”</td>
<td>Fast Frame X-Change, stainless steel</td>
</tr>
<tr>
<td>7.6cm x 10.2cm / 3” x 4”</td>
<td>Fast Frame X-Change, stainless steel</td>
</tr>
<tr>
<td>12.7cm x 10.2cm / 5” x 4”</td>
<td>Fast Frame X-Change, stainless steel</td>
</tr>
<tr>
<td>17.8cm x 12.7cm / 7” x 5”</td>
<td>Fast Frame X-Change, stainless steel</td>
</tr>
<tr>
<td>41cm x 40cm / 16.1” x 15.7”</td>
<td>Sash frame</td>
</tr>
<tr>
<td>5-2 Available Hoops</td>
<td>Spider hoop frame [accepts 12 cm (4.7 inch), 15 cm (5.9 inch), 18 cm (7.1 inch) and 22 cm (8.3 inch) round hoops]</td>
</tr>
<tr>
<td>5-2 Available Hoops</td>
<td>Wide angle cap frame</td>
</tr>
<tr>
<td>5-2 Available Hoops</td>
<td>Conventional cap frame for wide angle driver</td>
</tr>
<tr>
<td>5-2 Available Hoops</td>
<td>Conventional 6-Panel cap frame for conventional driver</td>
</tr>
</tbody>
</table>
Hoop Selection in AMAYA OS

To select a hoop in AMAYA OS, click on the **Hoop Selection** drop-down arrow in the AMAYA Control Panel to show the available hoop sizes. Click on the hoop you want to select. The new hoop will appear in the **Design Window** in the Control Panel. The AMAYA OS window will show how the current design will fit into the selected hoop.

The dotted line represents the maximum sewing field, the outer solid line represents the outer edge of the inner hoop, and the inner solid line represents the inner edge of the inner hoop.

![Figure 5-1](image)

If the hoop you have selected is too small for your design, you will be able to see this in the AMAYA OS window. If the design crosses the dotted line, then the hoop is too small for the design, and you will receive a hoop limit error when tracing or sewing the design.

*Note: The hoop size measurements are measured from outer edge to outer edge of the inner hoop.*
Hooping

Hooping the garment or fabric correctly is essential for quality embroidery. When you hoop, you are creating the foundation to receive the embroidery stitch. The goods must be held securely in the hoop or registration may suffer.

1. Start by working on a clean flat surface.
2. Use the smallest hoop possible for the design. The design should fit inside the hoop with a small margin of space between it and the hoop, but without a lot of extra material hooped.
3. Place the appropriate backing on the garment. To learn more about backing, see Backing and Topping, pg. 5-5.
4. Smooth the fabric as much as possible before hooping, including the lining and backing.
5. Place the outer hoop inside the garment.
6. Place the inner hoop inside the outer hoop with the mounting brackets facing up.

**Figure 5-2**

7. Press down firmly with both hands to insert the top into the bottom hoop with the fabric and backing between them. Make sure the outer hoop is flush with the inner or extends past it slightly. If the hoop is too loose, tighten the adjusting screw on the outer hoop before hooping the garment. If the hoop is too tight, loosen the adjusting screw on the outer hoop before hooping the garment.

After hooping, verify the garment is taut and flat, checking to see if there are any
wrinkles in the sew area. If the garment is loose, you may need to un-hoop and adjust the hoop size for better security.

Note: When sewing on knits and jersey materials, do not overstretch the material. These materials will stretch out of shape and distort the sewout.

Different fabrics and fabric weights may require you to loosen or tighten the hoop. It might take a few attempts to get the exact setting for the fabric you are working with. Most fabrics do not require the hoop to be tightened down once in the hoop.

A good hooping habit is to look at the back of every hooped piece before it is placed on the machine. Turn the hoop over to check that there are no wrinkles or other parts of the garment caught in the hoop. Also make sure the backing is held on all sides of the hoop.

Note: Many people prefer to sew a practice sewout before embroidering the garment. Although this is not essential, doing a sample sewout is an excellent way to prevent problems.

For instructions on attaching the hoop to AMAYA, see Attaching the Hoop, pg. 5-7.

Back and Topping
Appropriate backing is essential for embroidering many fabrics. Without backing, some fabrics can slip, even when they are hooped tightly.

Using the proper backing is directly linked to the production of consistent, high quality embroidery. It is important to understand that 100 different embroiders with identical criteria may choose completely different backing and topping formulas and still achieve successful embroidery results.

There are two categories of backing - cut-away and tear-away, named because of the method for removing the excess after stitching.

Tear-away Backing
Tear-away backing is a non-woven material that tears easily in any direction and can be easily removed after embroidery. Tear-away is extremely simple and fast to use, but the uses are limited because it offers little support to unstable fabrics. Some examples of fabrics suitable for tear-away are cotton sheeting, woven dress shirts, denim, terry cloth, hats, and some satins.
**Cutaway Backing**

Cutaway backing is a woven or non-woven material that must be cut from the fabric after the embroidery is complete. This type of backing is used to support the embroidery on the fabric during and after the embroidery process. It also prevents the fabric from stretching during embroidery. Cutaway backings are generally used for unstable goods such as t-shirts, golf shirts, sweaters, sweatshirts, Lycra and spandex.

Cutaway backing is available in several types and weights. A few of the more common are the Polyester or Nylon mesh, which may be used for children's or delicate garments because of the softness it represents. These types of backings are also nice to use for light colored T-shirts or golf shirts, as in the following example. Cutaway backing is visible through this light colored golf shirt, where the nylon mesh is not.

**Topping**

Topping is used on top of the garment being embroidered to hold down the nap, it does not need to be removed. The use of a topping will add clarity to your embroidery, especially on fabrics like towels, terry cloth, Polarfleece, corduroy, fur, bulky knits and blankets. It helps the thread to lay flat and prevents the nap from poking through the stitches. Embroidery toppings can also add crispness to fine lettering and detail stitching. Most toppings are water-soluble and can be easily removed after the embroidery is complete. Carefully pull the excess solvy from the garment.

As a final note, experimentation and experience are the keys to topping and backing selection in today's rapidly changing embroidery market. To maintain a high quality of embroidery, you will need to find the solution that works the best for you by experimenting and testing new products and techniques.
Attaching the Hoop

1. First, attach the tubular frame support arms to the proper holes on the X-carriage of the machine for the selected hoop size. There is a support arm position for smaller hoops (inside two holes) and a support arm position for larger hoops (outside two holes). (See the image to the right, which shows the positions for the right support arm.)

2. Use two thumb screws for each support arm.

3. Make sure the clips on the ends where the tubular frame will attach are facing up. The sides of the arms should face outward. This will ensure the brackets are attached to the correct side of the carriage.

4. Use a screwdriver to tighten the thumb screws completely.
5. To insert the hoop on the machine, make sure the slotted bracket is to the right as you are facing the machine.

6. Slide the side brackets underneath the spring clips on the support arms.

7. After the hoop is placed on the machine, run your fingers around the hoop’s perimeter to ensure that sleeves, collars, zippers or other garment parts are not inadvertently under the hoop.

8. You are now ready to sew a design.

9. To take the hoop off the machine, lift the side bracket clips and pull the hoop forward until the hoop is released.
Hoop Manager

The Hoop Manager provided by AMAYA OS has been improved. The Hoop Manager allows you to view information on the pre-defined hoops commonly used with the AMAYA and other embroidery machines. The Hoop Manager also allows you to create user-defined, custom hoops. To access the Hoop Manager, select Tools->Hoop Setup (in Design View, you can also right-click the Hoop Manager button).

Figure 5-3

Pre-Defined Hoops
The Hoop Manager stores and displays the following information about pre-defined hoops. This information cannot be changed.

Machine Manufacturer: The Machine Manufacturer list displays several embroidery machine manufacturers. (Click the pull-down arrow to display the list, then left-click a manufacturer to select). The selected manufacturer will determine which machines are shown in the Machine Name list.

Machine Name List: The Machine Name list displays the machines produced by the selected manufacturer. For example, the AMAYA will only appear in the Machine Name list when ARC - Melco is selected as the manufacturer. (Click the pull-down arrow to display the list, then left-click a machine name to select). The selected machine will determine which hoops are available in the Hoop Name list.
Hoop Name: The Hoop Name list displays which hoops are associated with the selected machine.

Hoop Attributes: When a hoop is selected (click the pull-down arrow to display the list, then left-click a hoop name to select), that hoop’s attributes will be displayed. These programmed dimensions will be grayed out; this information cannot be changed.

- **Hoop Type:** the type of the selected hoop (rectangular, circular, square, etc.)
- **X Dimensions:** the width of the hoop from left to right (measured from the outside edge of one side of the inner hoop to the outside edge of the other side of the inner hoop)
- **Y Dimensions:** the height of the hoop from top to bottom (measured from the outside edge of one side of the inner hoop to the outside edge of the other side of the inner hoop)
- **X and Y Offset:** the distance from the machine origin to the hoop center
- **Hoop Thickness:** the width of the outside edge of the hoop wall to the inside edge of the hoop wall

After selecting a hoop, you can click the **Trace** button and AMAYA OS will trace your design and give you a message that tells you whether or not your design fits in the selected hoop.

Click **OK** to close the Hoop Manager dialog.

*Note:* The hoop that is selected in the Hoop Manager does not change the hoop selected in the AMAYA OS Hoop Selection menu. (Unless you click the **Save As Default** button to save the selected hoop as the default hoop in AMAYA OS. The next time you open AMAYA OS, this hoop will be the selected hoop in the Hoop Selection menu (and will be displayed in the View Window).

**User-Defined Hoops**
Complete the following steps to create a custom hoop.

1. Make sure AMAYA is selected in the Machine Name pull-down menu (Arc - Melco must be selected as the Machine Manufacturer).
2. Click the **Add Hoop** button in the **Hoop Manager** window. Type in a name for the new hoop and click **OK**.
3. Select a hoop shape from the **Hoop Type** pull-down menu.

4. Enter the attributes of the new hoop in the **Hoop Attributes** area.
   - **X Dimension**: the width of the hoop from left to right. This measurement should be from the outside edge of one side of the inner hoop to the outside edge of the other side of the inner hoop (see following image).
   - **Y Dimension**: the height of the hoop from top to bottom. This measurement should be from the outside edge of one side of the inner hoop to the outside edge of the other side of the inner hoop (see following image).
   - **Hoop Thickness**: the width from the outside edge of the inner hoop to the inside edge of the inner hoop (see following image). If you do not enter a hoop thickness, the Hoop Manager will use a default thickness of 65 points.
NOTE: Some hoops (such as Fast Frames) consist of a single frame rather than an inner and outer hoop. To measure the hoop thickness of this type of hoop, measure the thickness of the frame as shown in the example hoop below. To obtain the X dimension, measure the outer edge of the frame horizontally (left to right). To obtain the Y dimension, measure vertically (top to bottom) as shown in the following image. Notice that the Y dimension is not measured to the edge of the bracket.
• **X and Y Offset:** the distance from the machine origin to the hoop center. It is necessary to enter offsets when the hoop center is not aligned with the machine origin (the needle plate hole). Offsets will align the hoop center to the machine origin. Please note that you will not always need an X and Y offset; for example, in many cases, only a Y offset is needed. To measure for offsets, you must first select a pre-defined hoop (e.g., 15cm) from the **Hoop Selection** menu in AMAYA OS, then click the **Hoop Center** button. Then attach the hoop you are defining to your machine. To measure for the X offset, measure the horizontal distance (in inches) from the hoop center to the needle plate hole. If you need to move the hoop center to the left (your left as you face the machine), enter a negative number for this value. To measure for the Y offset, measure the vertical distance (in inches) from the hoop center to the needle plate hole. If you need to move the hoop center toward the machine, enter a negative number for this value.

5. After you enter the hoop attributes, the Hoop Manager will have the information needed to create the new hoop. Click **OK** to save your changes and close the Hoop Manager dialog. The new hoop will now be available from the Hoop Selection menu in AMAYA OS.

When the hoop is displayed in the **View Window** of AMAYA OS (the hoop will be displayed when selected in the AMAYA OS Hoop Selection menu), you will see two solid lines and a dashed line.

![Diagram of hoop and view window](image)

**Figure 5-7**
The outer solid line represents the outer edge of the inner hoop (drawn based on entered X and Y dimensions). The inner solid line represents the inner edge of the inner hoop. The dotted line represents the sew field for the defined hoop. The Hoop Manager determines the sew field from the value in the **Default Sew Field Margin** box. If you have not changed this value, the sew field will be 70 embroidery points (approximately 0.25 inches) from the inner edge of the inner hoop (the inner solid line). You can change this to any desired value, and this value will be saved with the hoop.

### Additional Settings
- **Associated Machines** - To change the machine(s) associated with the new hoop, click the **Change Associated Machines** button in the **Hoop Manager Properties** dialog. To select a machine, left-click the machine name, then click >. [To select all machines click <<]. Click **OK** when you are finished selecting machines.

![Associated Machines](image)

*Figure 5-8*

- You can enter an image file name (in the **Bitmap File** box) if you have an image of the new hoop. This image will be displayed in the main **Hoop Manager** window. (The ideal size for this image is 1.3 inches wide x 0.82 inches tall). After you type the name of the image in the **Bitmap File** box, copy the image file into the following directory (*AMAYA Install Directory*\*System*\*Bitmaps*). Click **OK** or **Apply** when you have completed your changes.

AMAYA Operator's Manual          Melco Embroidery Systems
Custom Hoop Shape
When creating a custom hoop, the shape of your hoop may not be available from the **Hoop Type** menu. If it is not, you will need to create a custom hoop shape. In our example, we will create a rectangular hoop with round edges that is 11 x 8.5 inches (28 x 22 cm). To create a custom hoop shape:

1. Creating a custom hoop shape involves entering a list of points that will define the shape in the Hoop Manager. Before you open the Hoop Manager, you can determine these points.

   The easiest way to obtain these points is to trace your hoop on a piece of paper. When tracing, trace around the outer edge of the inner hoop. After tracing, draw a vertical line to split the hoop exactly in half vertically (this will be the Y axis). Next, draw a horizontal line to split the hoop exactly in half horizontally (this will be the X axis). The point where the two lines cross will be the hoop center (0,0). (See the following image, which displays the traced outline of our example hoop).

   ![Figure 5-9](image)

2. Now you need to determine the points you are going to enter in the **Hoop Manager**. On the traced hoop, draw up to 32 points all the way around the hoop. You must place a point at any location where the X/Y axes intersect with the hoop outline (see the following image).

   The more points you choose to enter, the smoother the drawing of the hoop will be onscreen. Try to place as many points as you can on any curved areas of your
h=\text{(The following image displays 28 points selected to enter for our example hoop. Notice how most of the points are clustered at the curves of the hoop).}

\begin{figure}[h]
\centering
\includegraphics[width=0.5\textwidth]{example_hoop.png}
\caption{Figure 5-10}
\end{figure}

3. Now you need to measure the distance from each point to the hoop center. You can take these measurements in inches or centimeters. For each point you will need to take two measurements: the horizontal distance from the hoop center (0,0) and the vertical distance from the hoop center. Note that the closer the points are together, the more exact your measurements should be.

Once you have these measurements, you will need to determine the coordinates of each point in embroidery points. For the X coordinate, multiply the horizontal distance by 254 if measured in inches or by 100 if measured in centimeters. If the point is to the left of the hoop center, the coordinate will be a negative number. Repeat this for the Y coordinate (vertical distance). If the point is below the hoop center, this coordinate will be a negative number. After calculating the embroidery points, round them to whole numbers. You will now have the coordinates needed to enter in Hoop Manager.

See the following image for examples of these measurements (note that distances were measured in inches).
4. Click the **Add Hoop** button in the **Hoop Manager Properties** dialog. Enter a name for the new hoop and click **OK**.

5. Enter the hoop thickness and offsets, if any (see pg. 5-11 for details). You do not need to enter X and Y dimensions or select a hoop type because you are creating your own hoop type (shape). [In our example we entered 0.25 in. for hoop thickness.]

6. Click the **Edit Hoop Shape** button. You will see the **Hoop Shape Definition** dialog.

7. In this dialog you will enter points to plot the shape of your hoop. After you have calculated all of your points, you can enter them in the Hoop Manager. In the **Hoop Shape Definition** dialog, select **Custom Shape** from the Hoop Type pull-down menu.

8. In the **Number of Points** text box, type the number of points you will be entering. Once you type this number, the coordinate text boxes will no longer be grayed out.

9. You can now type in the coordinates of your points, beginning with the lowest point (type this point in the X1 and Y1 boxes). If you have more than one lowest
point, enter the point that is farthest to the left. (The first point of our example hoop is indicated in Figure 5-11.) After entering the first point, proceed in a counter-clockwise direction around the hoop and enter the remaining points. The following image displays all of the points of our example hoop typed in the **Hoop Shape Definition** dialog.

Figure 5-12

10. After you entering all points, click the **Apply** button.

11. The Hoop Manager will notify you if the shape is invalid. For example, you will receive an error message if your shape does not form a convex polygon (the hoop must be a convex polygon, that is, none of the sides can be dented inward). If you received an error message, check your points to make sure you entered them correctly.

12. Click **OK** to close the **Hoop Shape Definition** dialog.

13. Your custom hoop with custom hoop shape will now be available in the Hoop Manager (and from the **AMAYA OS Hoop Selection** menu).

**Custom Sew Field Shape**

As mentioned above, the Hoop Manager will determines the sew field from the value in the **Default Sew Field Margin** box (the sew field takes the shape of the defined hoop). If you wish to change the sew field, click the **Sew Field Shape** button in the **Hoop**
Manager Properties dialog. You will see the following window:

![Sew Field Definition Window](image)

In this window, you can either select a pre-defined sew field shape or create a custom sew field shape. To select a pre-defined sew field shape (based on hoop types), select the type from the Hoop Type menu (e.g., circular in the above image). To specify the sew field size, enter the X Dimension (sew field width), Y Dimension (sew field height) and X and Y Offsets (the vertical and horizontal distances from the sew field center to the hoop center).

You can also enter points to create a custom sew field shape. To do this, use the same procedure used to create a custom hoop shape. (See pg. 5-15).

Clicking the Reset to Default Sew Field Value will reset the sew field to the value on the Hoop Manager Properties dialog (see pg. 5-14).

When finished, click Apply. You will receive a message if your sew field is not valid.

Multi-Ring Hoops (Spider Hoops)

Melco offers a Spider Frame Option (pn 32104) for use with the AMAYA. If you have purchased this option, refer to the Spider Frame Option documentation (pn 32527) for installation instructions.
Selecting Spider Hoop Option in AMAYA OS

After you have installed the spider frame and spider hoops, you need to select the spider hoop in the AMAYA OS hoop selection menu. Five preset spider hoop configurations are available in AMAYA OS. You must select the configuration that matches the hoops you have installed on your spider hoop frame.

- Twin Spider 2-12cm (two 12cm hoops)
- Twin Spider 4-12cm (four 12cm hoops)
- Twin Spider 2-15cm (two 15cm hoops)
- Twin Spider 2-18cm (two 18cm hoops)
- Twin Spider 2-22cm (two 22cm hoops)

Please note that when a spider hoop configuration is selected, only one inner hoop will be displayed in the View Window.

You can view the attributes of these preset hoops in the Hoop Manager (Tools->Hoop Manager), but these attributes cannot be changed. You can, however, change the order in which the individual hoops are sewn. To do this, select the spider hoop configuration in the Hoop Manager’s hoop selection pull-down menu, then click the Multi Ring Settings button. In the Multi Ring Settings dialog, click the Define Sew Order button. You will see the following dialog (the rings shown will be different depending on which configuration you have selected):

![Figure 5-14](image)

By default the hoops will be ordered from top to bottom, left to right. The quickest way to change the sew order is to right-click each of the hoops to remove them from the sew order. Then left-click the hoops in the order you wish them to sew. Click OK to apply...
Creating Custom Spider Hoops

If you would like to use a spider hoop other than the Melco Spider Hoop Option, you can create a user-defined spider hoop in the Hoop Manager. Please note that you must create a spider hoop for each configuration of hoops that you plan to use with the spider hoop (a configuration can only use one hoop size). As an example, the AMAYA Spider Frame can hold up to four 12 cm (4.7 inch) hoops at a time or two 15 cm (5.9 inch), 18 cm (7.1 inch) or 22 cm (8.3 inch) hoops at a time. Notice that in the Hoop Manager there are preset spider hoop options for each of the possible configurations.

To create a user-defined spider hoop, complete the following steps. (A spider frame with six circular holes will be used as an example).

1. Select **Tools->Hoop Manager** to open the Hoop Manager.

![Figure 5-15](image)

2. Click the **Add Hoop** button. Type the name of your hoop and click **OK**.
3. Select a hoop type from the **Type** pull-down menu. The type reflects the shape of the hoops that will be inserted into the frame. (In our example, circular is chosen).
4. Enter the X and Y dimensions of the hoops that will be inserted into the frame. (All hoops must be the same size when defining a custom spider hoop). Measure from...
one side of the outer edge of the hoop to the other side of the outer edge. (In our example, X and Y dimensions of 2 inches have been entered).

5. If needed, enter the X and Y offsets of the frame (also called the outer hoop). The X and Y offsets are the measured distance from the machine origin (needleplate hole) to the hoop center. It is necessary to enter offsets when the hoop center is not aligned with the needleplate hole. Offsets will align the hoop center to the needleplate hole. (In our example we have no offsets).

6. Enter the thickness of the hoops that will be inserted into the frame. Measure from the outside edge of the hoop to the inside edge of the hoop. If you do not enter a hoop thickness, the Hoop Manager will use a default thickness of 65 points. (In our example, a thickness of 0.25 inches has been entered).

7. Click the Multi Ring Settings button. You will see the following dialog.

Figure 5-16

8. Select the type of the outer hoop from the Type pull-down menu. (In our example Rectangular has been selected).

9. Enter the dimensions of the outer hoop- **X Size** is the width; **Y Size** is the length/depth. (In our example, an X size of 10 in. and a Y size of 7 in. have been entered).
10. In the **Number of Rings** box, enter the number of rings you wish to be available in the configuration. (In our example we have entered 6 because we want to insert six hoops).

11. In the **Rings Offsets** area, you will need to enter the offsets for each ring you will be sewing in. Measure from the center of each ring to the center of the spider frame. (See the drawing below).

![Figure 5-17](image)

In our example, the rings below the frame center have negative Y offsets of 1.5 inches, and the rings above the frame center have positive Y offsets of 1.5 inches. The rings to the left of the frame center have negative X offsets of 3 inches, and the rings to the right of the frame center have positive X offsets of 3 inches.

12. Click **Apply**.

13. After entering the ring offsets, if you wish to change the sew order, click the **Define Sew Order** button. You will see the following dialog (the rings shown will be different depending on which configuration you have selected):
By default the hoops will be ordered from top to bottom, left to right. The quickest way to change the sew order is to right-click each of the hoops to remove them from the sew order. Then left-click the hoops in the order you wish them to sew. Click OK to apply your changes and close the dialog.

14. Click OK to close the Multiring Settings dialog.

15. Click OK to close the Hoop Manager dialog. Choose the new spider hoop configuration in the Hoop Selection menu to display it in the AMAYA OS window. Please note that only one inner hoop will be displayed.

*Note:* It is possible to create a custom outer hoop shape, custom ring shape, and a custom sew field shape when creating user-defined spider hoops. To create any of these custom shapes, you should follow the procedure beginning on pg. 5-15.
6. **WORKING WITH CAPS**

**IN THIS CHAPTER:**
- Wide Angle Cap Frame-LP (Low Profile)
- Conventional Cap Frame for the Wide Angle Driver
- Conventional Cap Frame for Conventional Cap Frame Driver
Wide Angle Cap Frame-LP (Low Profile)

This section provides instructions on how to use the Wide Angle Cap Frame-LP (WACF-LP) with your AMAYA machine.

For sewing on caps, Melco recommends using the raised needle plate (Melco P/N: 32196) that is included in the Wide Angle Cap Frame Driver Kit (Melco P/N: 32198).

To install the needle plate, simply remove the regular needle plate by removing the screws holding it in place. Then attach the raised needle plate by securely tightening the screws in place.

After you install the raised needle plate, you need to make sure that it is centered. If the needle plate is not centered, you may experience problems with trimming, thread breaks and sew quality.

To do this, go to the Head Timing tab in AMAYA OS (in the Maintenance menu). Click the Bottom Center button. Check to make sure the needle plate is centered around the needle. If it is not, adjust the position of the needle plate as necessary.

Note: You may encounter an increase in noise level when using the raised needle plate.

Important: When you re-install the standard needle plate, make sure you center the needle plate. To do this, follow the above procedure.

Introduction

The WACF-LP allows you to embroider on nearly 270° of a cap’s crown. The WACF-LP works with the following components:

- The cap frame
- The cap frame driver
- The cap hooping gauge
- The tensioner (optional)
Following is a brief description of each kit component:

**The cap frame**
- The cap frame holds the cap during embroidery.

**The cap frame driver**
- The cap frame driver attaches to the beam on your AMAYA machine and moves the cap frame during embroidery.

**The cap hooping gauge**
- The cap hooping gauge attaches to a table or other solid surface and holds the cap frame so you can hoop the cap easier.

**The tensioner (optional)**
- The tensioner attaches to the cap frame driver and provides support to the crown of the cap during embroidery. This support helps improve embroidery quality, particularly on non-structured caps.

⚠️ **CAUTION!** You must **ALWAYS** select the proper cap frame hoop in AMAYA OS when sewing with cap frames. Failure to do so may result in damage to your equipment!

**Wide Angle Driver First-time Installation and Adjustment**

The wide angle driver, if ordered with a machine, is usually adjusted to the machine already. Should you receive multiple machines, each driver will be adjusted to one specific machine. The serial number of the machine the driver is adjusted to will be noted on the installation note in the driver box.

If you received notice with your machine that the first time adjustment has already been performed, then proceed to the next section, *Installation, pg. 6-8.*

If you did not receive this notice, then you must perform the following adjustment; failure to do so will result in excessive wear to the cap frame driver and reduced embroidery quality. You must also perform this adjustment if you use the driver on a different machine.

1. Remove the tabletop (if you have the tabletop option installed).
2. Remove the tubular support arms from the AMAYA (if they have not been removed).
3. In the Operator’s Kit, locate the special tool that will allow you to remove the standard needle plate off the machine. Locate the **Raised Needle Plate** in the driver box. Remove the **Standard Needle Plate** by loosening both screws holding it in place and assemble the Raised Needle Plate to the machine instead.

4. Make sure that the 3 socket-head cap screws along the interface bracket (**Figure 6-2**) and the 4 socket-head cap screws (**Figure 6-3**) that hold the bearing housing are slightly loose.

5. Move the x-carriage all the way back (toward the rear of the machine) using the keypad. (Press the Hoop key 📺 then hold down the Down Arrow key 🚴).
6. Under the cylinder bed of the AMAYA, locate the cap frame mounting brackets.

7. Install the driver on the AMAYA: guide the cap driver shaft into the hole in the rear mounting bracket. At the same time, insert the driver dove-tail support bracket into the female dove-tail mounting bracket on the AMAYA.

8. Make sure that both cap support brackets are clearing the needle plate and push the driver further into the rear mounting bracket until it hits a hard-stop.

9. Tighten the thumb screws on the AMAYA’s rear mounting bracket and on the driver male dove-tail bracket.
10. Move the beam forward; position the two thumbscrews located on the rear-mounting bracket over the left and right most inner mounting holes on the carriage and **loosely** tighten them (start one thumbscrew but do not tighten it all the way before you start the second fastener). The thumbscrews must be screwed in straight (not at an angle) to avoid damage to the inserts in the X-carriage holes.

![Figure 6-4](image)

If there is any resistance when tightening either screw, stop, unscrew the thumbscrew and reposition before starting again. After both thumbscrews have both been started in the correct position, tighten them securely with a Phillips screw driver to prevent the thumbscrews from coming loose.

11. Position the driver cap support on the needle plate. Center them front to back and make sure that the raised portion of the needle plate is positioned exactly in-between the two support brackets.

![Figure 6-5](image)

12. Move the two support brackets as far down towards the needle plate as possible without them touching the needle plate itself (**rule of thumb**: leave a gap between the support brackets and the needle plate surface that equals approximately the thickness of a sewing thread).
13. Tighten the bottom left and the upper right socket head cap screw on the driver bearing.

![Figure 6-6](image)

14. Move the beam with the driver backward and forward. The driver should move without any restrictions.

15. Tighten the remaining two socket head screws on the driver bearing.

![Figure 6-7](image)

16. Move the driver from the left to the right side. Should a gap between the driver bar and the driver cylinder open up you need to loosen the 3 screws along the interface bracket even more.

17. Move the driver to the center of the carriage (left to right) so that the two red marks on the driver bar and the driver cylinder line up to each other.
18. Level the driver bar; make sure that there is no gap between the driver bar and the driver cylinder at this center position and tighten the socket head cap screw located at the center of the interface bracket.

19. Move the carriage with the driver all the way to the left. Make sure that there is no gap between the driver bar and the driver cylinder at this position and tighten the socket head cap screw located on the right side of the interface bracket.

20. Move the carriage with the driver all the way to the right. Make sure that there is no gap between the driver bar and the driver cylinder at this position and tighten the socket head cap screw located on the left side of the interface bracket.

21. The driver should now move without any restrictions from right to left and front to back. The driver bar should always contact the driver ring.

22. In AMAYA OS, select the Wide Angle Cap Frame (WACF) hoop size and center the hoop. Your Wide Angle cap frame driver is fully adjusted and ready for use.

Important: If you wish to use the adjusted cap frame option on a different machine, check the adjustment on the new machine to ensure proper sew quality.

Routine Installation
The steps in this section describe how to install the driver after it has been previously installed and adjusted. If you have not adjusted the driver previously, or this has not been done for you, refer to First Time Installation and Adjustment, pg. 6-3. To install the cap frame driver on AMAYA, follow these steps:

1. Remove the tabletop (if you have this option installed).
2. Remove the tubular support arms from the AMAYA (if they have not been removed).
3. Select the Wide Angle Cap Frame (WACF) hoop size in AMAYA OS.
4. Center the hoop by clicking the Hoop Center button in AMAYA OS.
5. In the Operator’s Kit, locate the special tool that will allow you to remove the standard needle plate off the machine. Locate the **Raised Needle Plate** in the driver box. Remove the **Standard Needle Plate** by loosening both screws holding it in place and assemble the **Raised Needle Plate** to the machine instead.

6. Under the cylinder bed of the AMAYA, locate the cap frame mounting brackets (see image to the right).

7. Loosen the thumb screw on the rear mounting bracket on the machine.

8. Loosen the thumb screw on the male dove tail bracket on the cap frame driver (see image to the right).
9. Guide the cap driver shaft into the hole in the rear mounting bracket. At the same time, insert the driver male dove-tail bracket into the machine female dove-tail mounting bracket.

10. Push the cap frame driver shaft into the bracket hole until it reaches a positive stop.

11. Tighten the thumb screw on the AMAYA’s rear mounting bracket.

12. Tighten the thumb screw on the male dove-tail bracket.

13. Move the beam forward; position the two thumbscrews located on the rear-mounting bracket over the left and right most inner mounting holes on the carriage and loosely tighten them (start one thumbscrew but do not tighten it all the way before you start the second fastener). The thumbscrews must be screwed in straight (not at an angle) to avoid damage to the inserts in the X-carriage holes.

If there is any resistance when tightening either screw, stop, unscrew the thumbscrew and reposition before starting again. After both thumbscrews have both been started in the correct position, tighten them securely with a Phillips screwdriver to prevent the thumbscrews from coming loose.

Note: Always install the driver on the mounting brackets first, then attach the driver to the beam. This will improve overall sew quality.
The Wide Angle Cap Frame Tensioner
To install the tensioner, follow these steps:

1. Loosen the two thumb nuts on the back of the wide-angle cap frame driver.

2. Insert the tensioner guides into the two holes in the front of the wide-angle cap frame driver (through the two thumb nuts on the rear).

3. Tighten the two thumb nuts.

4. Reverse these steps to remove the tensioner.

You may need to adjust the tensioner slightly to provide optimal tension for caps with different crown heights. Simply loosen the thumb nuts and slide the tensioner to its appropriate location, then re-tighten the thumb nuts.

Cap Hooping with the Wide Angle Cap Frame-LP
The process of hooping a cap onto a WACF-LP is described in the following sections. The WACF-LP model works with all cap styles, but has been optimized for ease of hooping today’s more aggressively structured caps.
Cap Hooping Gauge Installation

To install the cap hooping gauge to a table or other solid surface, slide the gauge's clamp over the table edge and tighten the clamp screw until the gauge is held firmly. The figure to the right shows a mounted cap hooping gauge.

Hooping Procedure

1. Attach the cap hooping gauge to a stable surface. Rotate the gauge so that the locating tab is facing up.

2. Now, slide the cap frame onto the gauge, making sure the locating tab on the cap gauge fits into the notch in the cap frame, and that the cap frame slips firmly under the two roller clips.
At any time during the cap hooping process, the hooping gauge may be rotated by depressing the lock actuator. The gauge can then be rotated to a better position for the work being performed. Release the lock actuator to lock the gauge in its new position.

3. If desired, the rubber strip included with the gauge may be used to assist in hooping. Drape the strip over the gauge...

4. ...placing the ends BETWEEN the clip posts and the cap gauge.

5. Appropriate backing can now be placed over the gauge. The backing stays OUTSIDE the clip posts and inside of the strap hinge and latching posts. You may use several layers of backing if desired.
6. Next, prepare the cap for sewing. Open the back strap.

7. Lower the sweatband completely.

8. If the cap has a braid, move it around the cap to the inside and under the brim.
9. If the braid has a tail on the inside, trim it short to keep it clear of embroidery. Leave only about 1/4" of braid from where it's sewn to the cap.
10. Now slide the cap onto the cap frame. The brim should be centered over the bill support arm.

11. The cap should ride over the two clip posts.
12. Pull the side of the sweatband toward the cap frame and down, inserting the material within the strap hinge post. Remember the hooping gauge can be rotated if desired.

13. Smooth any “bunching” of the cap sides or sweatband.

14. Once the cap’s left side is within the strap hinge post, swing the strap up and over the sweatband . . .

15. . . . and the cap’s brim.

16. Rotating the gauge if desired, slip the cap’s right side within the latch post.
17. Smooth any "bunching" of the cap sides or sweatband.

18. Close the strap, making sure the teeth of the upper portion bite into the brim seam. If the bill has moved from the center position, adjust the cap under the strap.

19. Hook the latch into the hook on the latch post, and snap the latch closed.

If the cap frame’s strap is not tight enough - or is too tight, loosen the two wing nuts on the cap’s left side and slide the strap in or out as necessary before re-tightening the wing nuts.
20. Smooth the cap material backward, and over the clip posts on either side.

21. Indent the cap material along with the backing on the front face of the clip post.

22. While pressing the cap material, snap a clip over the clip post. Orientate the clip handles toward the caps back.

23. Repeat with a second clip if the cap is tall enough.

24. Repeat steps 20-23 for the clip posts on other side of the cap.
25. Pull out the knob on the bill clamp. Slide the clamp out along the bill support arm.

26. Release the knob to hold the clamp on the end of the bill support arm.

27. Wrap your hand around the bill support arm, and press the bill to the arm using your thumb.
28. Pull the bill clamp's knob and slide the clamp down, over the end of the bill. Release the knob to lock it in position. This will secure the bill to the support arm.

**CAUTION:** DO NOT leave the bill clamp locked in the hooping position on the end of the bill support arm, as it will interfere with the cap frame driver operation.

29. You may now remove the cap frame from the gauge. Remember to remove the rubber strip if it was used.
30. Once sewing is complete, unclamp the bill by pulling the knob, and slide the clamp out along the bill support arm to the locked position.

31. Unlock the strap latch and swing the strap around over the bill.

32. Slip the cap up, off the frame.

**Installing the Hooped Cap on the Driver**

Check the bobbin thread before you install the cap frame; if you run out of bobbin thread while sewing you must remove the cap frame to change the thread. This may result in lost registration.
Un-clip the 3 clamps on the cap frame driver (see Figure 6-9). Slide the frame onto the driver, snapping it into place. Secure the 3 clamps on the driver.

**CAUTION!** You MUST fasten all 3 clamps on the driver; failure to do so may result in damage to the clamps or the peripheral.

Before sewing with the Wide Angle cap frame, you must select it in AMAYA OS. To do this, go to the Machine Views toolbar in AMAYA OS. Select **WACF** from the Hoop Selection pull-down menu.

**CAUTION!** You must choose the proper hoop in AMAYA OS to enable the correct software limits. If hoop definition is not selected properly, severe equipment damage may result.

**Sewing field**

The height of the sewing field varies on caps because of the variation in crown sizes and shapes. The crown of the cap is the area between the top of the visor and the point where the cap begins to curve. You can use the following formulas to calculate the height of the sewing field for different crown sizes:

<table>
<thead>
<tr>
<th>Formula</th>
<th>Where:</th>
</tr>
</thead>
</table>
| \( Y = A - 1.18 \)  
\( X = 14.25" \) | \( Y = \text{height of the sewing field in inches} \)  
\( A = \text{height of the crown in inches} \) |
| \( Y = A - 30 \)  
\( X = 362 \text{ mm} \) | \( Y = \text{height of the sewing field in millimeters} \)  
\( A = \text{height of the crown in millimeters} \) |

Remember, using the tensioner reduces the embroidery field’s height by approximately 0.23in (6mm).
Cap designs
Designs that embroider well on flat goods may not embroider as well on caps because of the uneven tension a cap frame provides. Here are some ideas to help improve embroidery quality on your Wide Angle cap frame:

- To help eliminate slippage (on 6 panel caps), digitize from the center out; start in the center of the design and embroider one side of the cap then return to the center and embroider the other.
- Complete entire design elements as you go around the side; for example, if you have lettering with shading, embroider a letter, then its shading, then move on. This helps to eliminate the push-pull tendency of the fabric of the cap.
- If you have a lot of running stitches in a design, consider converting them to satin stitches. Running stitches have a tendency to lose registration.
- With large designs, try to alternate the direction of the stitches. This helps to eliminate the push-pull tendency of the fabric of the cap.
- Use more underlay stitches to help stabilize the design and prevent distortion. Six panel caps need more underlay in the center where the seam is.
- Using a fusible non-woven backing on six panel caps helps hold the two front panels firmly together.
- Modifying your designs to embroider on caps may give you more trims and color changes, but it will also provide you with much better embroidery quality.

Conventional Cap Frame for the Wide Angle Driver
This section will assist you in using your Conventional Cap Frame for Wide Angle Driver (CCF/WAD) with the Wide Angle Cap Frame (WACF) cap driver.

For sewing on caps, Melco recommends using the raised needle plate (Melco P/N: 32196) that is included in the Wide Angle Cap Frame Driver Kit (Melco P/N: 32198).

Note: You may encounter an increase in noise level when using the raised needle plate.

To install the needle plate, simply remove the regular needle plate by removing the screws holding it in place. Then attach the raised needle plate by securely tightening the screws in place.
Introduction
The Conventional Cap Frame for Wide Angle Driver is designed to embroider on caps of most sizes and shapes, by attaching to the current Wide Angle Cap Frame driver modified for CCF/WAD adaptation. The maximum embroidery field for the CCF/WAD is 2.75" (70 mm) X 6.00" (152 mm).

Important: If your Wide Angle Cap Frame option was purchased prior to February, 1999, the driver must be modified to accept the CCF/WAD cap frame. Contact your Melco sales representative to arrange for obtaining WACF driver modifications.

If you have not yet installed and adjusted the WACF driver, see WACF Driver First Time Adjustment and Installation, pg. 6-3. If you have previously installed and adjusted the Wide Angle Cap Frame driver, see the WACF Driver Installation section, pg. 6-8, for general installation instructions.

Use the following step-by-step process for proper hooping with the CCF/WAD cap frame to achieve the best quality embroidery.

Installing the Visor Holder
If you ordered the visor holder option for the CCF / WAD, installation instructions for it are included in the kit. If you have not ordered a visor holder option and wish to, contact your local Melco sales office and order the CCF / WAD Visor Holder Option, part number 12180.

Hooping With the CCF/WAD
This section provides hooping information for the CCF/WAD conventional cap frame.

1. To make hooping fast and easy, use the cap gauge supplied in the Wide Angle Cap Frame option.
2. Slide the cap frame onto the gauge, making certain the locating tab on the cap gauge fits into the cap frame's notch, and the cap frame slips firmly under the two roller clips.

3. Unlatch the cap frame strap from the support by pressing on the metal at the end of the strap adjacent to the latch and lifting the latch lever to unlock it. Remove the latch wire from the hook.

4. Lift the strap at the latch and swing it open around the hinges at the right side of the cap frame.

5. If using backing, you must have a length that is at least 11 inches long so it will be captured by the teeth at each of the supports at the sides of the cap frame.

6. Obtain the cap and turn the sweat band completely out as shown.
To attach the backing, you may use one of several methods. One method, described here, is to position a piece of backing cut approximately 4 1/2" by 11" inside the cap. The backing should cover the sweat band as well as the inside of the cap crown as shown. Other methods use double-back tape or spray adhesive directly on the cap frame to hold the backing.

Slide the cap onto the cap frame with the visor facing upward and toward the rear.

Insert the cap visor into the slot in the cap frame strap as you swing the strap over the front of the cap.
10. With the strap not latched and still loose around the cap, center the front of the cap to the middle of the cap frame.

11. Leaving your right hand free to perform the next step, grasp and gather the sweat band with your left hand and pull it downward to snug the front of the cap tightly around the cap frame supports.

12. While maintaining the cap visor centering and front snugness as described in the previous two steps, you must now perform three basic functions in unison with your right hand:

13. Push down on the end (top) of the visor to seat it against the top of the cap frame support.
• Push back on the visor to hold it against the plate at the front of the cap frame strap.

• Push down on the middle of the cap frame strap at the top to seat it around the sweat band.

14. While holding the cap frame strap down around the sweat band, release the rear of the cap with your left hand and attach the strap latch wire over the hook on the support.

15. Using a visor holder is optional, and one is not included with the CCF/WAD cap frame option. If a visor holder is purchased and installed, position the cap’s visor in the holder at this time.
16. Remove the cap frame with hooped cap from the cap gauge and move to the already installed Wide Angle Cap driver.

17. To remove the cap from the cap frame after embroidery is complete, unlatch the cap frame strap from the support by pressing on the metal at the end of the strap adjacent to the latch as shown. Do this as you lift on the latch lever to unlock the latch and remove the wire from the hook. The cap is now free to remove from the frame.

**Installing the Hooped Cap on the Driver**

This section shows you how to attach the CCF/WAD cap frame to the already installed WACF driver that has been properly modified for adaptation.

⚠️ **CAUTION!** Before you sew with the CCF/WAD cap frame, you must select this hoop in AMAYA OS. Neglecting to do so can cause damage to hoops and machine parts.

The CCF/WAD cap frame is attached to the WACF driver by the same method as the WACF cap frame is attached; however, you MUST first remove the cap supports (wings) from the driver.
1. FIRST, AND ABSOLUTELY MANDATORY, you MUST remove the cap supports (wings) from the Wide Angle driver when using the Conventional Cap Frame for Wide Angle Driver.

**CAUTION!** To avoid damage to the Wide Angle Driver, you must remove the cap supports (wings) from the driver before installing the CCF/WAD Cap Frame.

2. Rotate the cap frame slightly to allow the visor to be positioned around and behind the embroidery head needle case.

3. Rotate the cap frame back until the visor is pointing up and the notch in the cap frame is centered to the tab on the cap driver.
4. Slide the frame onto the driver, snapping it into place with the top two spring-loaded rollers of the driver inside the square holes of the cap frame.

5. Close the two clamps to hold the rollers securely.

**Hoop Selection in AMAYA OS**

Before sewing with the CCF/WAD cap frame, you must select it in AMAYA OS. To do this, go to the Machine Views toolbar in AMAYA OS. Select CCF/WAD from the Hoop Selection pull-down menu.

⚠️ **CAUTION!** You must choose the proper hoop in AMAYA OS to enable the correct software limits. If hoop definition is not selected properly, severe equipment damage may result.

**Conventional Cap Frame for Conventional Cap Frame Driver**

This section will assist you in using your Conventional 6-Panel Cap Frame.

For sewing on caps, Melco recommends using the raised needle plate (Melco P/N: 32196) that is included in the Wide Angle Cap Frame Driver Kit (Melco P/N: 32198).

**Note:** You may encounter an increase in noise level when using the raised needle plate.

To install the needle plate, simply remove the regular needle plate by removing the screws holding it in place. Then attach the raised needle plate by securely tightening the screws in place.
Introduction
The Conventional 6-Panel Cap Frame is designed to attach to the Conventional Cap Frame driver.

To install the Conventional Cap Frame driver on the AMAYA, you must purchase and install the EMC Hoop Adapter kit (Melco Part Number 30217).

Installation of the Hoop Adapter
To install the Hoop Adapter, complete the following procedure:

1. If the hoop support arms have not been removed, remove them from the AMAYA.
2. With the adapter in the position shown in the image below, line up the two outer holes of the adapter with the corresponding holes on the AMAYA x-carriage (the third holes from the left and right).

![Diagram of correct and incorrect installation of the adapter](image)

Attach the adapter to the x-carriage with the two thumb screws included in the hoop adapter kit.

Installation of Conventional Cap Frame Driver
Use the following procedure to install the conventional cap frame driver on your AMAYA. If your cap frame driver has not been adjusted to your machine, continue to the First-Time Adjustment section after installing the driver.

1. Install the EMC Hoop Adapter.
2. Select the Conventional Cap Frame (CCF) hoop size in AMAYA OS.
3. On the AMAYA, locate the rear mounting bracket and the female dove-tail mounting bracket.

4. Loosen the thumb screw on the rear mounting bracket.

5. Loosen the thumb screw on the male dove tail bracket on the cap frame driver.

6. Attach the hoop bracket to the hoop adapter; it attaches like a flat hoop. The easiest way to attach is to push the right bracket into place. Then, push the cap driver to the right while pressing on the x-carriage for leverage. You can now slide the left bracket into place.

7. Guide the cap frame shaft into the hole in the rear mounting bracket. At the same time, insert the cap driver dove-tail bracket into the AMAYA dove-tail mount.

8. Push the cap frame shaft into the bracket hole until it reaches a positive stop.

9. Tighten the thumb screw on the AMAYA rear bracket.

10. Tighten the thumb screw on the cap driver dove-tail bracket.
First-time Adjustment for Conventional Cap Frame Driver

If you received notice with your machine that the first time installation and adjustment has already been performed, then proceed to the next section, you can install your driver without performing the first-time adjustment.

If you did not receive this notice, then you must perform the first time adjustment; failure to do so will result in excessive wear to the cap frame driver and reduced embroidery quality.

1. If you have not done so, install the Conventional cap frame driver.

2. Loosen the four button-head screws across the top of the drive bracket (see Figure 6-10).

3. Move the x-carriage numerous times to the left and right extremes (press and hold , then press and ) to align the guide bar in the ring drive slot.

4. Once the guide bar is aligned, move the beam so that one of the screws is aligned with the needle plate. Tighten this screw slightly.

5. Repeat step 4 for the remaining three screws.

6. Move the beam to the left and right extremes one time (press and hold , then press and ). Repeat step 5 again, but this time, tighten the screws fully.

Using the Conventional Cap Hoop Gauge

Because the cap hoop is curved, it is difficult to control on a flat surface. The cap hoop gauge clamps to a table edge to resolve this problem. Once the gauge is clamped, snap the cap hoop into it to hoop the cap. Hoop the cap according to the instructions below.
Hooping on CCF for Conventional Cap Frame Driver
To hoop a cap on the conventional cap frame for the conventional cap frame driver, follow these steps:

1. With the latch on the left side, open the cap frame and rest the cover on the arm of the gauge.
2. Remove any cardboard or packing material from the cap.
3. If the cap has a sweat band, pull it to the outside. If the cap has a braided cord, move it to the inside of the cap.
4. If you are using backing, place it inside the cap.
5. Slide the cap on the hoop frame so that:
   - The brim of the cap is away from you and the front of the cap is up
   - The sweat band is under the square retainer at the center of the frame
   - The sides of the cap are inside the outer arms of the cap frame
6. Push the cap onto the cap frame until the embroidery field is centered. Because caps come in different styles and sizes, you will have to determine how far forward the cap should be.
7. Hook the wire of the hoop latch over the catch, but do not fasten it.
8. Pull the cap as straight, fold free, and taut as possible.
9. Use your right hand to grasp the cap securely from underneath while fastening the frame latch with your left hand.
10. Pull the elastic cord of the frame over the brim of the cap to secure it.
11. Snap the hoop out of the frame gauge.

Installing the Hooped Cap on the Driver
1. Install the cap frame on the cap frame driver by aligning the frame and the driver, then snapping the frame slots under the roller clamps on the driver.
2. Before sewing, make sure you select the Conventional Cap Frame (CCF) hoop size in AMAYA OS and center the hoop (click the Center Hoop button.)
7. **MAINTENANCE**

**IN THIS CHAPTER:**

- Cleaning
- Lubrication
- Lubrication Procedures - 200,000 Stitches
- Lubrication Procedures - 800,000 Stitches
- Lubrication Procedures - 4,000,000 Stitches
- Lubrication Procedures - 20,000,000 Stitches
- Lubrication Procedures - 100,000,000 Stitches
- Replacing a Needle
This section describes the procedures involved in maintaining your AMAYA. This section is very important, because maintenance is essential to the life of your machine.

Cleaning

It is very important that you clean your machine regularly. Dust and lint accumulation can be very damaging to your machine.

Exterior Surfaces
Clean outer surfaces once per month with a soft, clean cloth, a mild detergent and water. Wring out the cloth before wiping the surfaces. Do not get water or any other fluids inside the machine or on any of the working mechanical surfaces. If an accidental spill occurs, turn the machine off then wipe up excess fluid with a clean dry cloth and allow the machine to dry completely before turning the power on.

Interior Surfaces (PCB)
The main PCB can be damaged by dust accumulation. It is important that you periodically remove this accumulation. When you clean the main PCB, turn the machine off, but leave it plugged in. Remove the base cover to expose the main PCB. Use any compressed air labeled as ESD safe (and labeled for use on electronic components) to blow any accumulated dust out of the base interior. When doing so, do not touch the main PCB.

CAUTION! Be careful not to drop metallic hardware or tools onto the main PCB while the cover is removed. Doing so can result in severe damage to the electronics.

Some compressed air brands have a liquid accelerant that is discharged from the container while blowing dust off the machine. Always allow any liquid discharge to completely evaporate before turning the machine back on. Always replace the base cover before turning the machine back on.

Rotary Hook Trimmer Assembly area
Lint and dust can build up in the rotary hook and trimmer assembly areas of your machine. It is important to clean this out at least once a week. You should also check this area for loose thread after every operation.

1. Turn off the machine.
2. Remove the needle plate by removing the two screws holding it on.
3. Clean the exposed area with a brush (or canned or compressed air).
Color Change Home and Needlecase Sensors

You should also regularly (at least once a week) remove dust accumulation from the color change home and needlecase sensors.

1. Color change to needle 16.
2. Using the following image, locate the color change home sensor on the back, right side of the needlecase.

![Figure 7-1](image1)

3. Using canned or compressed air, blow off any lint and dust that has accumulated on the sensor.
4. Using the following image, locate the needlecase sensor on the back, left side (near the bottom) of the needlecase.

![Figure 7-2](image2)

5. Using canned or compressed air, blow off any lint and dust that has accumulated on the sensor.
**Lubrication**

Follow the lubrication schedule in this manual to prolong the life of your machine. Any tools or supplies needed are provided in the operator’s kit.

Using the correct lubricants properly and when specified by scheduled maintenance is critical to the operation of the AMAYA. Failure to use the proper lubricants as specified can shorten the usable life span of internal components and can void the warranty. Using the wrong lubricants can adversely affect your machine. The recommended and authorized lubricants to be used on the AMAYA are specified below:

<table>
<thead>
<tr>
<th>Melco Part Number:</th>
<th>Part Name</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>761003-01</td>
<td>Oiler, 3/4 oz. bottle</td>
<td>sewing machine oil (order from ARC)</td>
</tr>
<tr>
<td>32078</td>
<td>Grease, EMB-Polymer, 8 oz bottle</td>
<td>polymer light grease</td>
</tr>
<tr>
<td>32079</td>
<td>Grease, Multi-purpose, 8 oz bottle</td>
<td>heavy grease (Lithium)</td>
</tr>
</tbody>
</table>

**WARNING!** Do not attempt to lubricate the machine while it is in operation.

**Maintenance Schedule**

The following table summarizes the lubrication points and schedule for your machine. The table also lists which type of lubrication you should use for each lubrication point.

Please note that these schedules are meant to be used as guidelines. Depending on many circumstances (such as environment, garment types sewn on, etc.), you may need to lubricate your machines more or less frequently. Follow a lubrication schedule that best fits your needs to take care of your machine(s).
CAUTION! Some of the lubrication procedures instruct you to remove the right/left front covers. Do not turn the AMAYA off, then on again when either of these covers is removed. This will cause the machine to color change, which will cause the needle bars to fall out. Do not move the needlecase at all when either of the front covers is removed. If you proceed without this cover damage to your machine will occur and a service call will be necessary. Disclaimer: Melco will not be held responsible for any damage to the machine from not performing this step.

### Lubrication Points

<table>
<thead>
<tr>
<th>Every 200,000 stitches</th>
</tr>
</thead>
</table>
| Rotary Hook            | Sewing Machine Oil (1 drop)  
| Every 800,000 stitches |  
| Needle Drive / Presser Foot | Sewing Machine Oil (5 drops)  
| Presser Foot Guide      |  
| Reciprocator Guide      |  
| Cam Follower Shaft      |  
| Connecting Rod Pin      |  
| Wide Angle Cap Frame Driver (Lower Guide Shaft) | Sewing Machine Oil (4 drops)  
| Every 4,000,000 stitches |  
| X- Drive Carriage Rail Guide | Multi-purpose (Lithium) Grease  
| Needle Case (Upper V-Rail) | Sewing Machine Oil (4 drops)  
| Needle Case (Needle Bar) | Sewing Machine Oil (2-3 drops)  
| Trimmer (Moveable Knife and Drive Arm) | Sewing Machine Oil (1 drop)  
| Take-Up Lever Cam and Cam Follower | EMB Polymer Grease  
| Check Thread Feeder Rollers for wear (See Thread Feeder Troubleshooting, pg. 9-8) |  
| Every 20,000,000 stitches |  
| Presser Foot Cam and Upper Bearing | EMB Polymer Grease  
| Y-Drive Bearing Block Assembly | Sewing Machine Oil (5 drops)  
| Take-Up Lever Drive (flange bearings) | Sewing Machine Oil (2-3 drops)  
| Take-Up Lever Gears | EMB Polymer Grease  
| Take-Up Lever Axis | Sewing Machine Oil (1 drop)  
| Color Change Drive | Multi-purpose Grease  
| Thread Feeder Gears | EMB Polymer Grease  
| Every 100,000,000 stitches |  
| Wide Angle Cap Frame Driver (Lower Guide Shaft) | Sewing Machine Oil (10 drops)  
| Once a year |  
| Check X-Cable, Y-axis timing belt and Z drive belt tensioning. See AMAYA Technical Manual for a belt tensioning test and measurement procedures. |  

---

**Disclaimer:** Melco will not be held responsible for any damage to the machine from not performing this step.
Maintenance Timers

As long as you have maintenance timers enabled (see Timers Tab, pg. 8-37, you will be guided through the lubrication of your machine with maintenance timers (see Figure 7-3).

Each time a maintenance timer reaches zero, a dialog box pops up indicating that you need to perform that maintenance. To perform the maintenance, click the Step button. You will then be guided through performing the maintenance step by step. (These step-by-step procedures are condensed versions of the lubrication procedures in this section; these step-by-step procedures also perform the machine commands, such as head up, for you.) If you successfully complete the maintenance, the timer will reset when you are finished. If you receive an error while you are performing the maintenance that prevents you from successfully completing the procedures, the timer will not reset. You will need to restart the step-by-step procedure and complete it successfully.

If you click the Reset button, the stitch count for that timer will be reset to zero. However, it is strongly recommended that you do not reset timers without performing the required maintenance. Neglecting the maintenance of your machine could damage your machine. You can click the View All button to display all of the maintenance timers (displayed on the Timers Tab). If you click the Ignore button, the dialog box will be displayed again after each successive design is completed.

You can perform the step through procedures at any time for any timer interval. To do this, open the Settings menu and click the Timers tab. Click the Step button for the timer interval to step through the lubrication for that interval. If you successfully complete the maintenance, the timer will reset when you are finished.

You can perform the step-through procedures provided by the timers without using the procedures below (unless you want to refer to the pictures). If for some reason you are lubricating without using the step-through procedures, follow the procedures below.
Maintenance in Multihead Mode
This section describes maintenance functionality for synchronized multihued mode and Flex mode.

Synchronized Multihead Mode
In a synchronized multihead cluster, if any machine in the cluster times out (a timer reaches zero) all machines in the cluster will time out. This means that when using a maintenance timer step-through procedure, all machine commands issued from the step-through will be sent to all machines in the cluster.

If you do not use the step-through procedures (and use the written procedures below), in procedures using commands from the Head Timing tab, make sure that the All Machines box is checked if performing maintenance on all machines in the cluster. If performing maintenance on one machine in the cluster, select that machine in the Machine List (head timing commands will only be sent to that machine).

Flex Mode
Because machines in a Flex cluster run independently from each other, they will time out (timers reach zero) at different times. When you click Step on a timer for a Flex machine, the commands issued from the step-through procedure will only be sent to the machine that timed out (whether or not the Flex All Machines checkbox on the Flex Status tab is checked).

Note that if the All Machines checkbox is checked, and you access a step-through procedure from the Timers tab, commands issued from the step-through will be sent to all machines in the cluster.

If you do not use the step-through procedures (and use the written procedures below), in procedures using commands from the Head Timing tab, the All Machines box will be grayed out in this tab. You can only select all machines or individual machines from the Flex Status tab. See Flex Mode, pg. 4-6, for more details on Flex Mode.
Lubrication Procedures - 200,000 Stitches

Rotary Hook

1. Remove the bobbin and bobbin case from the hook assembly.
2. Select the Maintenance menu in AMAYA OS.
3. Click on the Head Timing tab.
4. If performing maintenance on all machines in a multihead synchronized cluster, check the All Machines box. If performing maintenance on a single machine in a multihead synchronized cluster, uncheck the All Machines box, and click the machine in the Machine List. These options will be grayed out if performing maintenance on Flex machines.
5. Click the Oil Hook button.

6. Place one drop of sewing machine oil in the rotary hook as shown in Figure 7-5. Be careful not to over oil. If you do squeeze too much oil, then you may need to run a sewout on some scrap fabric. This will prevent the excess oil from getting all over your garment.

7. Click the Head Up button in the Head Timing tab several times to rotate the rotary hook and spread the oil around the rotary hook assembly.
8. Replace the bobbin and bobbin case in the machine.
Lubrication Procedures - 800,000 Stitches

Needle Drive / Presser Foot Guide
Presser Foot Guide, Reciprocator Guide, Cam Follower Shaft, Connecting Rod Pin

1. Color change to Needle 16 (press and hold ●, then press ▶ until you reach needle 16.)
2. Select the Maintenance menu in AMAYA OS.
3. Select the Head Timing tab.
4. If performing maintenance on all machines in a multihead synchronized cluster, check the All Machines box. If performing maintenance on a single machine in a multihead synchronized cluster, uncheck the All Machines box, and click the machine in the Machine List. These options will be grayed out if performing maintenance on Flex machines.
5. Click the Top Center button to take the head to the upper top position.
6. Put five drops of sewing machine oil in the oiling channel located on the left take-up lever rail next to the left side of the needle case assembly. (See Figure 7-7). Allow the machine to sit without running for one full minute. This will allow the oil to reach the assemblies intended to be lubricated in this process (the presser foot guide, reciprocator guide, cam follower shaft, and connecting rod pin.)
7. Click the Head Up button.
Wide Angle Cap Frame Driver - Lower Guide shaft
Perform maintenance on the wide angle cap frame driver after 800,000 stitches have been sewn using the cap frame driver.

1. If the wide angle cap frame driver is installed on the machine, remove it from the machine. Wipe any lint off the driver shaft and use compressed air to blow any dust off the entire assembly.
2. Apply four drops of sewing machine oil to the lower guide shaft as close to the driver as possible. The oil will spread out during operation.

Lubrication Procedures - 4,000,000 Stitches

X Drive - Carriage Rails

1. Move the x-beam all the way forward (press and hold , then press ), and all the way to one side (press and hold , then press or ).
2. Using a cotton rag, apply a very thin layer of multi-purpose lithium grease to both carriage rails (one in the front and one in the back of the beam) from underneath the beam. If you can see clumps of the white grease after you have applied it, then you have put too much. Wipe off excess grease before proceeding.
3. Move the beam all the way to the other side (press and hold , then press or ) and repeat step 2 on the other end of the carriage rails.
**Needle Case - Upper V-Rail**

1. Color change to Needle #1 or Needle #16 (press and hold ⬅️, then press ⬅️ or ➔).
2. Apply about four drops of sewing machine oil to a cotton swab and brush oil evenly on exposed (slanted) surface of the upper v-rail. Do not apply oil so heavily that it starts running off.

3. Color change all the way all the way to the other side (press and hold ⬅️, then press ⬅️ or ➔).
4. Repeat step 2 for the other side; use the same swab without adding oil to it.
5. Color change back and forth a couple of times to move the oil evenly on the upper v-rail.

**Needle Case - Needle Bar**

1. Select the **Maintenance** menu in AMAYA OS.
2. Select the **Head Timing** tab.
3. Click the **Head Up** button.
4. If performing maintenance on all machines in a multihead synchronized cluster, check the **All Machines** box. If performing maintenance on a single machine in a multihead synchronized cluster, uncheck the **All Machines** box, and click the machine in the **Machine List**. These options will be grayed out if performing maintenance on Flex machines.
5. Remove the needlecase access cover (between the middle thread guide and lower thread guide) by gently pulling it off the machine.

6. Add 2-3 drops of sewing machine oil to each needle bar (at the bottom of the needlecase).

7. Replace the needlecase access cover.

8. Apply 2-3 drops to the felt pads between each of the take-up levers as shown in Figure 7-13 (at the top of the needlecase).
Trimmer - Moveable Knife and Drive Arm

1. If there is a hoop installed on the machine, remove it.

2. Remove the needle plate by taking out the screws that hold it in place.

3. Apply EMB polymer grease to the knife pivot pin where the drive arm swivels on it as shown in Figure 7-14.

4. Apply one drop of sewing machine oil to the two pivot points of the movable knife as indicated in Figure 7-15.

5. Apply one drop of sewing machine oil to the pivot point at the bottom of the moveable knife drive arm as indicated in the figure below. The hook guard has been removed for illustration purposes; however, you can reach this lubrication point without removing it.

6. Reinstall the needle plate. Make sure you center the needle plate (See Centering the Needle Plate, pg. 3-30).
Take-Up Lever - Cam and Cam Follower

1. Color change to Needle #1 (press and hold , then press ).
2. Remove the right upper arm front cover by removing the five screws attaching it to the machine. (See Figure 7-17).

![Figure 7-17](image)

**CAUTION:** Do not move the needlecase or turn the machine off and on while this cover is removed. If you proceed without this cover damage to your machine will occur and a service call will be necessary.

*Disclaimer:* Melco will not be held responsible for any damage to the machine from not performing this step.

3. Locate the take-up lever cam. If you look directly at the front of the machine, you will be able to see the right half of the cam.

   Please note that your view will be slightly different than the view in Figure 7-18; the needle case was removed for illustration purposes.

![Figure 7-18](image)
4. Apply EMB polymer grease to the back of the cam on the rim (see Figure 7-19) where the cam is accessible. Either apply the grease with your fingers or use a cotton swab.

Figure 7-19

5. Reinstall the right upper arm front cover by replacing the screws.

6. Select the Maintenance menu in AMAYA OS.

7. Select the Head Timing tab.

8. If you have performed this maintenance on all of the machines in a cluster, check the All Machines box. If you have performed this maintenance on a single machine, make sure the All Machines box is unchecked, then select the single machine from the Machine List.

9. Click the Head Up button several times to spread the grease around the outside surface of the cam.

Check Thread Feeder Rollers
It is recommended that you check the thread feeder rollers (located under the pinch rollers) when performing the 4,000,000 stitches maintenance. These thread feed rollers are consumable parts (need to be replaced periodically) because they wear out. Please see the Thread Feeder Troubleshooting section, pg. 9-8, for instructions on how to inspect the thread feeder rollers.
Lubrication Procedures - 20,000,000 Stitches

Presser Foot Cam and Upper Bearing

1. Color change to Needle #1 (press and hold , then press ).

2. Using a metric Allen wrench, remove the right upper arm front cover by removing the five screws attaching it to the machine.

![Figure 7-20](image)

CAUTION: Do not move the needlecase or turn the machine off and on while this cover is removed. If you proceed without this cover damage to your machine will occur and a service call will be necessary.

Disclaimer: Melco will not be held responsible for any damage to the machine from not performing this step.
3. Please note that your view when lubricating this point will be different than the view in Figure 7-21; for illustration purposes, the figure reflects a front view without a needlecase, while you will be looking at the machine from the right side of the needlecase.

   Apply a bead of grease to the area where the cam follower contacts the upper bearing (on the lower, back side of the bearing). Move the presser foot up and down with your fingers several times to spread the grease in this area.

4. Reinstall the right upper arm front cover.

5. After the right cover is reinstalled, color change to Needle #16 (press and hold \(\text{press} \) \(\text{hold} \) \(\text{press} \)), then press \(\text{press} \).

6. Remove the left upper arm front cover by removing the four screws attaching it to the machine.

   **CAUTION:** Do not move the needlecase or turn the machine off and on while this cover is removed. If you proceed without this cover damage to your machine will occur and a service call will be necessary.

   **Disclaimer:** Melco will not be held responsible for any damage to the machine from not performing this step.
7. Please note that Figure 7-22 reflects a front view without a needlecase, while you will be looking at the machine from the left side of the needlecase.

Apply a bead of grease on the guide that rides on the reciprocator shaft.

Apply a bead of grease all the way around the outside rim of the cam.

8. Reinstall the left upper arm front cover.

**Y Drive - Bearing Block Assembly**

⚠️ **CAUTION:** DO NOT APPLY GREASE TO THE Y-RAILS. If you do so, the bearings will be damaged. Grease will attract dust, which will serve as an abrasive against the bearings and the shaft.

1. Remove the left and right upper arm transparent covers.
2. There are two bearing block assemblies, one installed on each y-rail on both sides of the machine. There is one oiling hole located on the top center of each bearing block assembly.
3. Add five drops of oil to the oiling hole in both bearing block assemblies.
4. Replace the transparent covers.
Take-Up Lever - Flange Bearing

1. It is not necessary, but you may find it helpful to move the needlecase to the center of the machine to perform this step.

   Using a metric Allen wrench, remove the 2 screws attaching the right color change drive cover to the machine; then remove the cover from the machine. (See Figure 7-23).

2. Remove the 3 screws in the left color change drive cover; then remove the cover from the machine.

3. Color change to Needle #16 (press and hold , then press ).

4. Please note that for illustration purposes, Figure 7-24 reflects a front view without a needlecase, while you will be looking at the machine from the left side of the needlecase.

   Add 2-3 drops of sewing machine oil to the left side of the take-up lever cam follower on the shaft. (See Figure 7-24).

5. Add 2-3 drops of sewing machine oil to the right side of the take-up lever cam follower at the right edge of the cam follower (See Figure 7-24).

6. Color change to Needle #1 (press and hold , then press ).
7. Please note that for illustration purposes, Figure 7-25 reflects a front view without a needlecase, while you will be looking at the machine from the right side of the needlecase. Add 2-3 drops of sewing machine oil to the torsion spring next to the take-up lever drive spring lever. (See Figure 7-25).
Add 2-3 drops of sewing machine oil to the right side of the take-up lever drive spring lever on the shaft. (See Figure 7-25).

8. Replace both color change drive covers.

**Take-Up Lever Gears**

1. Color change to Needle #1 (press and hold , then press ).
2. The take-up lever gears are located behind the needlecase, directly behind the take-up levers (see Figure 7-26).
3. Using a small brush (such as a paint brush), apply a thin layer of EMB Polymer grease to the exposed take up lever gears (15 of them) from the back of the needlecase (see Figure 7-27). The grease will spread out on its own when regular machine operations are executed. If you can see clumps of the white grease after you have applied it, then you have put too much. Wipe off excess grease before proceeding.

**Take-Up Lever Axis**

1. Color change all the way to Needle #1 or Needle #16 (press and hold , then press or ).
2. From the back side of the needlecase, place one drop of sewing machine oil between each of the exposed take-up levers where the take-up lever axis (shaft) runs through them.
3. Lift each of the take-up levers up and down a few times to work the oil down to the shaft.
Color Change Drive - Color Change Actuator Spindle

1. Color change to Needle #16 (press and hold \( \square \), then press \( \square \)).

2. Locate the color change driver; it is accessible from the back of the needle case (see Figure 7-29).

3. Using a small brush (such as a paintbrush), apply a thin layer of Multi-purpose grease to the exposed threads on the color change driver. If you can see clumps of the white grease after you have applied it, then you have put too much. Wipe off excess grease before proceeding.

4. Color change back and forth from Needle #16 to Needle #1 several times to spread the grease out over the threads and the gears.
Thread Feeder – Gears

1. Color change to either Needle #1 or Needle #16 (press and hold \( \text{\textcolor{red}{\text{Red}}} \), then press \( \text{\textcolor{green}{\text{Green}}} \) or \( \text{\textcolor{blue}{\text{Blue}}} \).

2. Locate the thread feeder gears behind the needlecase.

3. Using a small brush (such as a paintbrush), apply a thin layer of EMB-Polymer grease to each of the thread feeder gears behind the needlecase. Try to get a small amount of grease in the exposed teeth of each of the gears that are accessible.

4. The grease will be spread during normal machine operation. If you can see clumps of the white grease after you have applied it, then you have put too much. Wipe off excess grease before proceeding.
Lubrication Procedures - 100,000,000 Stitches

Wide Angle Cap Frame Driver - Bearing Assembly
Perform maintenance on the wide angle cap frame driver bearing assembly after every 100,000,000 stitches sewn using the cap frame driver.

1. If the wide angle cap frame driver is installed on the machine, remove it from the machine. Wipe any lint off the driver shafts and use compressed air to blow any dust off the entire assembly.

2. Loosen the two screws holding the rear support bracket using an Allen wrench. Remove the rear support bracket.

3. Pull the driver shaft and driver shaft guide out the front of the driver until the bearings are exposed, as shown in Figure 7-34.

4. Place 10 drops of sewing machine oil on the bearings.
Replacing a Needle

It is recommended you change the needles on your machine every 4 – 8 sewing hours. Some needles may last longer than others depending on the fabric and sewing conditions.

**Important:** When installing new needles, always use industrial grade needles recommended by Melco for use in the AMAYA embroidery peripheral. Select the needle type that is appropriate for the embroidery job being run on the machine. For some guidelines on choosing a needle, see *Choosing a Needle*, pg. 9-2.

5. Wipe both the upper and lower shafts with a rag soaked with sewing machine oil.

6. Push the driver shaft and lower shaft up through the bearing housing.

7. Attach the rear support bracket and tighten the screws.

8. Place about four drops of oil on the lower shaft and work the shaft in and out of the bearings a few times to spread the oil out.

9. Reinstall the cap frame driver back onto the machine and resume normal operations.
1. Make sure the safety grabber blade is in the threading position before changing a needle. If it is not, press the Adjust \(\uparrow\) and Center \(\circ\) keys on the keypad to move the grabber to the back position.

2. Press the Emergency Stop button \(\-cancel{\text{Emergency Stop}}\) to prevent accidental starting of the machine.

   **WARNING!** Failure to engage the emergency stop button on the AMAYA while removing or replacing needles can result in the machine starting through machine or operator error. This can result in damage to the machine and/or serious personal injury.

3. Each needle has a needle clamp set screw that holds it in place. Use a small flat-blade screwdriver to loosen the needle from the needle bar.

4. Turn the needle clamp set screw counterclockwise until the needle can slide down and out of the needle bar. Do not loosen too much or remove the set screw. Just loosen the screw enough so the needle will drop out.
5. Embroidery needles have a front and a back side. The needle must be installed correctly or the sewing quality may suffer. The front of the needle has a long groove, while the back has an indented scarf.

6. With the long groove facing forward and the scarf facing back, slide the needle up and into the needle bar as far as it will go. The eye of the needle should be facing directly forward. The needle can be turned very slightly to the right, but needles should not be turned more than five degrees.

7. Re-tighten the needle clamp set screw to hold the needle in place.

Common Reasons to Change a Needle
- The needle breaks or is bent.
- The thread will consistently fray - this usually means there is a bur on the needle causing it to fray a part of the thread.
- The needle is dull.
- Sewing conditions change, such as a change in fabric. (See Choosing a Needle, pg. 9-2 for guidelines on this topic.)
8. AMAYA OS

IN THIS CHAPTER:

- Introduction to AMAYA OS
- Frequently Used AMAYA OS Functions
- File Menu
- Edit Menu
- Load Design Menu
- Settings Menu
- Tools Menu
- Window Menu
- Help Menu
- Toolbars
- Design View
Introduction to AMAYA OS

The AMAYA OS (AMAYA Operating System) actually consists of two windows: the Control Panel and the Design View window.

AMAYA Control Panel

The AMAYA OS control panel provides access to the AMAYA embroidery machine(s) connected to your PC, allowing you to modify the settings of your machine(s).

Tip: To change the background color of the Control Panel window, right-click, select Properties from the popup menu, and select a background color from the available colors.
Design View
You cannot perform any design manipulation (such as resizing) in the Control Panel. However, the Design View window provides access to a few design manipulation tools: resizing, moving, rotating, transforming, and inserting trims and color changes. When a design is open in the Control Panel, click the Resize button $\text{Resize}$ to open the design in the Design View window. This will allow you to perform limited design manipulation. See pg. 8-58 for more information on Design View.

Figure 8-2
Note: Full DesignShop capability is no longer available from AMAYA OS. This means you cannot send a design to DesignShop from AMAYA OS. To edit a design in DesignShop (you can leave a design open in AMAYA OS while editing the design in DesignShop), then open it in DesignShop. See Editing a Design, pg. 8-5 for more information.
Frequently Used AMAYA OS Functions

Loading and Sewing a Design
You can load a design to an AMAYA machine from either the Control Panel or the Design View window. To load a design from the Control Panel, complete the following procedure:

1. Select File->Load Design. (You can also click the Load Design icon ).
2. The Open dialog box is displayed.
3. Select the design you wish to sew and click Open. You may also double-click the design you wish to sew.
4. The design will open in the AMAYA Control Panel and will be loaded to the connected machine(s).
5. Perform any desired setting adjustments.
6. When you are ready to sew the design, press the Start button on the machine.

Tip: You can also load a design by selecting File->Load Design.

To load a design from the Design View window, complete the following procedure:
1. The AMAYA machine must be turned on.
2. Click on the File drop-down menu.
3. Click on Open.
4. Select a design and click Open or double-click the design you wish to sew.
5. Click on the Machine drop down menu.
7. This will open the design in the Control Panel window and send the design to the machine.
8. When you are ready to sew the design, press the Start button on the machine.

Note: Selecting Machine->Add to Job List will add the design to the job queue stored in the AMAYA Control Panel. See Job List, pg. 8-53 for more information about this topic.
If you already have a design loaded on the machine when you load another design, you will be asked if you want to reset the current design. If you click **Yes**, the current design will be reset and the new design will be loaded to the AMAYA machine. If you click **No**, the new design will not be loaded.

**Opening a Design**

To open a design in AMAYA OS, complete the following procedure:

1. Click on the **File** menu.
2. Click **Open**.
3. The **Open** dialog box will display. You can now navigate to the desired location of the file.
4. Select the file and click **OK**.

OR:

1. Click on the **Open** icon in the toolbar.
2. The **Open** dialog box will display. You can now navigate to the desired location of the file.
3. Select the file and click **OK**.

If none of your AMAYA machines are turned on, selecting **File->Open** or clicking the **Open** icon will open the design in the **Design View** window. If your machines are turned on, the design will open in the Control Panel.

**Editing a Design**

To edit a design in **Design View**, click the **Resize** button in the **Machine Views** toolbar in the **Control Panel**. (Please note that you cannot send a design to **Design View** while the design is being sewn). In the **Design View** window, you can perform limited design manipulation: resizing, moving, rotating, transforming, and inserting trims and color changes.

After you finish working with the design in **Design View**, you need to reload the design on the machine (**Machine->Load Design**). When you reload the design, you will be asked if you want to save your changes. Selecting **Yes** will open a **Save As...** dialog box. This will allow you to save the changes while keeping the original design file. Selecting **No** will send the edited design to the machine, but the changes will not be saved. Selecting **Cancel** will cancel the load operation and your changes will not be saved (you will just return to the **Design View** window).
To open a design in **Design View** before loading it on the machine, select *File->New* in AMAYA OS. This will create a blank view window in the **Design View** window. Then you can open the design.

Because full DesignShop capability is not available from AMAYA OS, you cannot send a design to DesignShop from AMAYA OS. If you want to edit a design after loading it in AMAYA OS, complete the following steps:

1. Open the design in DesignShop. (You can leave a design open in AMAYA OS while editing the design in DesignShop.)
   
   If you have adjusted machine settings (e.g., thread feed settings) in AMAYA OS, save the design in AMAYA OS before opening the design in DesignShop. (As an alternative, you can disable **Use Machine Settings from Design** on the **Settings** tab).

2. After editing the design, save the design in DesignShop.

3. To sew the edited design, re-load the design in AMAYA OS.
   
   If **Use Machine Settings from Design** on the **Settings** tab is enabled, the machine(s) will use the settings (thread feed settings, maximum speed, and selected hoop) stored with the ofm file. When this setting is disabled, the machine(s) will ignore the design file settings and will use the current machine settings.

   **Tip:** You can edit machine settings in DesignShop in the AMAYA property tab.

As an example, an operator opens a design in AMAYA OS and loads the design to the machine. After loading the design, the operator decides to adds lettering. The operator can leave the design open in AMAYA OS, and open the same design in DesignShop. After adding lettering, the operator must save the design in DesignShop, then reload the design in AMAYA OS.

For this to work correctly with ofm files, ofm files that are saved from AMAYA OS should be saved as a file version that can be opened by DesignShop (and vice versa, files that are saved from DesignShop should be saved as a file version that can be opened by AMAYA OS). Please see the table below to determine which ofm file versions can be opened with your versions of AMAYA OS and DesignShop. (Select *Help->About* in the program to determine the program version).
Selecting a Hoop

To select a hoop in AMAYA OS, click on the Hoop Selection drop-down arrow in the AMAYA Control Panel to show the available hoop sizes. Click on the hoop you want to select. The new hoop will appear in the Design Window in the Control Panel. The AMAYA OS window will show how the current design will fit into the selected hoop.

The dotted line represents the maximum sewing field, the outer solid line represents the outer edge of the inner hoop, and the inner solid line represents the inner edge of the inner hoop.

---

Important for EDS IV users: Make sure to save ofm files in AMAYA OS as a file version that can be opened by EDS IV (i.e., Melco Version 2.00 or Melco Version 3.00 ofm).

---

<table>
<thead>
<tr>
<th>Program Version</th>
<th>OFM File Versions</th>
</tr>
</thead>
<tbody>
<tr>
<td>DesignShop ver. 4.02.022 and higher</td>
<td>Melco Version 4.02 ofm</td>
</tr>
<tr>
<td>AMAYA OS ver. 4.02.022 and higher</td>
<td>Melco Version 4.01 ofm</td>
</tr>
<tr>
<td></td>
<td>Melco Version 3.00 ofm</td>
</tr>
<tr>
<td></td>
<td>Melco Version 2.00 ofm</td>
</tr>
<tr>
<td>DesignShop ver. 4.01.017 and below</td>
<td>Melco Version 4.01 ofm</td>
</tr>
<tr>
<td>AMAYA OS ver. 4.01.019 and below</td>
<td>Melco Version 3.00 ofm</td>
</tr>
<tr>
<td></td>
<td>Melco Version 2.00 ofm</td>
</tr>
</tbody>
</table>
Figure 8-3

If the hoop you have selected is too small for your design, you will be able to see this in the AMAYA OS window. (See Figure 8-4).
Figure 8-4
AMAYA OS will allow you to sew if the hoop you have selected is too small. However, if you have hoop limits enabled, when the machine is about to go outside of the sewing field boundaries, it will stop, and you will receive a hoop limits error. Therefore, it is highly recommended that you enable hoop limits to avoid damaging your hoops and your machine.
Working with Color Sequences

To create or change a color sequence, you can click on the Color Sequence button in the Machine Views toolbar.

You can also select the Settings menu, then click on the Color Sequence tab. This opens the window seen in Figure 8-5.

To enter a new color sequence:
1. Click the Clear All button.
2. For Color 1, in the thread cone display, click on the needle number (cone number) that holds (or will be holding) the thread you want to sew for that color number.
3. Repeat Step 2 for all colors in the sequence.

To change the existing color sequence:
1. Determine which color number in the color sequence you want to change.
2. In the Color - Needle area, double-click on the color number you want to change.
3. If you want to change a number in the sequence from one color to another, double-click that number (it will start blinking). In the thread cone display, click on the needle number (cone number) that holds (or will be holding) the thread you want to sew for that color number. This will replace the color number with the new color.
4. If you want to insert a color number in the sequence, select the color number before where you want to insert in the Color - Needle area. Then click on the desired needle number in the thread cone display. This will insert the new number in the color sequence and will also shift down all of the following colors in the sequence.

For more details on color sequences, see Color Sequence Tab, pg. 8-27.

Figure 8-5
Sewing an Applique
When sewing an applique or tackle twill design, thread feed will need to be adjusted at the point where the applique begins sewing. You can do this in one of two ways: adjusting **Settings by Color**, or adding and subtracting layers.

**Settings by Color**
Adjusting the **Settings by Color** is a simple way to sew an applique. You can use this setting to increase the material feed of the thread used to sew on the applique. As an example, if you were sewing a simple heart applique design (2 color design, with no lettering), you could use **Settings by Color** to complete the following procedure.

1. Open the **Settings** menu, then select the **Color Settings** tab.
2. Check the **Settings by Color** box.
3. Left-click the color box numbered 1. You can now edit the settings for color 1. This means that all stitches sewn with this color will use the machine settings for this color. After changing color 1 settings, click the **Apply color 1 settings** button.
4. Left-click the color box numbered 2. You can now edit the settings for color 2. This means that all stitches sewn with this color will use the machine settings for this color.
5. Increase the material thickness of color 2. This material thickness will depend on the type of applique fabric you are using.
6. Click the **Apply Color 2 Settings** button, then click **OK**.
7. Click the **Color Sequence** tab. This will bring you to the color sequence dialog box.

8. Click the **Clear All** button.

9. Click the desired number in the thread cone display for Color #1. Color #1 is the applique cut line.

10. Click the **Applique** button. This is the Applique Stop – this will force the machine to stop sewing to allow you to place the applique on the fabric.

11. For Color #2, click a number in the thread cone display. Color #2 is the color of thread for the column stitch around the heart.

12. When you have finished setting up the color sequence, click the **OK** button.

When you are ready to sew the design, press the **Start** button.

When the machine stops for you to place the applique on the fabric, you will need to press the **Start** button when you are ready to continue sewing the design.

**Layers**

Layer + adds thread to compensate for the increase in material thickness (the applique fabric). Layer – will return the thread to the original thread feed. This is usually inserted for designs that, after completing the applique portion of the design continues to sew on the garment, not the applique fabric. The default value for Layer + and Layer – is 6, which means when the machine encounters an inserted layer, it will act as if the material thickness is 6 pts more or less. The result will be an increase or decrease of thread feed to compensate for that thickness. As an example, if you were sewing a simple heart
applique design (2 colors, no lettering), you would complete the following procedure. Use Figure 8-8 as a guide when completing this procedure.

1. Click on the color sequence button in the **Machine Views** area. This will bring you to the color sequence dialog box.
2. Click the **Clear All** button.
3. Click the desired number in the thread cone display for Color #1. Color #1 is the applique cut line.
4. For Color #2, click the **Applique** button. This is the Applique Stop – this will force the machine to stop sewing to allow you to place the applique on the fabric.
5. For Color #3, click the **Layer+** button. This will add 6 points to the material thickness. A layer + will need to be added for each applique layer of fabric sewing on top of the other.
6. For Color #4, click a number in the thread cone display. Color #4 is the color of thread for the column stitch around the heart.
7. For Color #5, click the **Layer-** button. This will return the thread feed to normal for the rest of the design.
8. Click the **OK** button.
9. When you are ready to sew the design, press the Start button.

When the machine stops for you to place the applique on the fabric, you will need to press the Start button when you are ready to continue sewing the design.
Adjusting Material Thickness

This area in AMAYA OS allows you to adjust thread feed to compensate for the thickness of sewing material. Material thickness is measured in points. In general, as material increases in thickness, the value for the material thickness should be higher to increase thread feed.

The default value for this field is 3 points (represented by a line in the graph), but you can adjust it to values ranging from 0-40 points. To set the material thickness, type in the exact point value in the space provided (or use the up and down arrows to change the value). You can also drag the slider bar to the left for a lower value and to the right for a higher value. The most level (straight) area of the graph lies behind the values of 3 and 10 points. This means that most of the fabrics you will use will fall in this range of material thickness. Click the Help button in this area for some general guidelines.

To change the material thickness, select the material in the window shown in Figure 8-9 and click OK. The material thickness will be adjusted to match the suggestion for the material selected.

You may need to adjust the suggested setting, because many materials (such as denim) are available in different weights.

Material Thickness Value is Adequate When...

The material thickness does not need to be adjusted when:

- Column and fill stitches: There is no looping or pulling on the top of a sewout when sewing columns and fill stitches.
- Column stitches: You can see 1/3 of bobbin showing in the middle of columns and the top color for the remainder around the sides.
- Fill Stitches: On the back of the sewout, the top thread is even along the edge.
**Increase Material Thickness When...**
When not enough thread is being fed into the design, you need to increase the material thickness value. If you experience any of the following problems, you may need to perform this adjustment.

- *Column stitches*: You are encountering thread breaks and you can see bobbin thread on the top of the design.
- *Column stitches*: Too much bobbin is showing on the back of the design.
- *Fill stitches*: You can see bobbin thread on the top of the design.
- *Fill stitches*: There is not enough top thread showing on the back of the design.

**Decrease Material Thickness When...**
When too much thread is being fed into the design, you need to decrease the material thickness value. If you experience any of the following problems, you may need to perform this adjustment.

- *Column stitches*: The stitches in the design are looping.
- *Column stitches*: Not enough bobbin is showing on the back of the design.
- *Fill stitches*: You are encountering thread breaks and the stitches in the design are looping.
File Menu

New

Selecting **File->New** creates a new blank view window in the **Design View** window. You can find this function in two locations: the toolbar button or under the **File** Menu.

Open

Selecting **File->Open** will provide you with the **Open** dialog box to open a design in AMAYA OS. In this dialog box, you have the ability to browse for the desired file or project. You also have the ability to view a thumbnail image of each design as it is selected. The thumbnail image is displayed on the right side of the **Open** dialog box. You can find this function in two locations: the toolbar button or under the **File** Menu. The keyboard shortcut key for this is <Ctrl> O.

If none of your AMAYA machines are turned on, selecting **File->Open** or clicking the **Open** icon will open the design in the **Design View** window. If your machines are turned on, the design will open in the Control Panel.

With the **Open** Dialog box you can open all of the following file types:

- Embroidery Files
- Graphics Files
- Project Files (*.ofm)
  - [Melco Version 2.00](#)
  - [Melco Version 3.00](#)
  - [Melco Version 4.00](#)
  - [Melco Version 4.02](#)
- Condensed Files (*.cnd)
- Expanded Files (*.exp)
- Tajima Files (*.dst)
- Barudan FDR Files (*.fdr)
- Barudan FMC Files (*.fmc)
- ZSK Files (*.zsk)
- Baby Lock Files (*.pes)
- Bernina Files (*.pes)
- Brother Files (*.pes)
- Elna Files (*.sew)
- Janome Files (*.jef)
- Janome Files (*.sew)
- Pfaff Files (*.pcs)
- Pfaff Macintosh (*.pcm)
- Poem/Singer Embroidery Files (*.csd)
- Singer (*.xxx)
- Viking Files (*.hus)
- OESD Files (*.oef)
- Saurer SHC Files (*.pat)
Saurer .SHC Files
Saurer .SHC files are designs that are typically sewn on industrial embroidery machines (i.e., shuttle machines). In order to open a Saurer .SHC file in AMAYA OS, you must have the .npf file for that file stored in the same location. Also note that .SHC designs usually need to be centered before sewing them on the AMAYA machine.

Load Design
Selecting File->Load Design opens a design in the Control Panel window and loads it to the connected machine(s).

Queue Design
Selecting File -> Queue Design sends a design to the job list without loading it to the machine(s).

Open from Archives
Selecting File->Open from Archives opens a file stored in the Archived Jobs folder.

Load from Archives
Selecting File->Load from Archives opens a file stored in the Archived Jobs folder and loads it on the AMAYA machine.

Design Notes
Design Notes is a useful tool for documenting information about designs (e.g., maximum & minimum height, width, stitch count, colors, etc.).

To insert notes, simply click on the Design Notes tool in the Main toolbar, or select File->Design Notes. (If the project you are working in already contains design notes, you will see text in the window that appears.) Type the desired text and save the design notes file.

Save As
Selecting File->Save As... allows you to save the currently loaded design. This will also save the machine settings associated with the design. When you open the saved file, it will reload the machine settings saved with the file.

Recent File
Selecting File-> Recent File re-opens the most recent file you have opened.
Exit
Selecting File->Exit closes the AMAYA OS.

Edit Menu

Undo
Undo is used to “undo” certain actions. Not all actions are supported by Undo. By clicking the drop down arrow that is next to the Undo toolbar button, you will get a list of items that may be undone. The keyboard shortcut key for this function is <Ctrl> Z. You can also find this function under the Edit Menu.

Cut
Cut removes a design, once it has been selected, and places it on the clipboard where it can be pasted into another location if desired. This function can also be used as a means of deleting a design. You can find this function under the Edit Menu. The keyboard shortcut key for this is <Ctrl> X.

Copy
Copy copies the selected design to the clipboard. You can find this function under the Edit Menu. The keyboard shortcut key for this is <Ctrl> C.

Paste
Paste inserts the contents of the clipboard into the area that you have selected with your cursor and replaces any item or design that is selected. You can only use paste after you have cut or copied a design to the clipboard. You can find this function under the Edit Menu. The keyboard shortcut key for this is <Ctrl> V.

View Menu

Zoom
Zoom In enlarges a portion of the design on the screen. To move to a different portion use the scroll bars. This is useful for more precise editing. It does not affect sewing size. Besides pressing the toolbar button to use zoom in, you can also use a keyboard shortcut by pressing <Ctrl> ‘+’ on your keyboard (using the numeric keypad).
View Menu 8-19

Zoom Out decreases the design size on the screen. It does not affect sewing size. The keyboard shortcut for zoom out is to press <Ctrl> '-' on your keyboard (using the numeric keypad).

Zoom Actual displays on the screen the actual sewing size of a design. After changing the design view, click this tool to bring the design view back to its actual sewing size. The keyboard shortcut for zoom actual is to press <Alt> A on your keyboard.

Zoom To Fit will increase or decrease the design size to fit the entire design on the screen. Click this tool to display the full design. It does not affect sewing size. The keyboard shortcut for zoom to fit window is to press <Ctrl> F on your keyboard.

Zoom Previous will return one previous zoom level. It does not affect sewing size. The keyboard shortcut for zoom previous is to press <Ctrl> L on your keyboard.

You can find all of the Zoom functions in two locations: the toolbar buttons or under the View Menu.

Stitches in 3D
This will generate the stitches of a design in the View Window in a three-dimensional perspective. This gives you a more realistic view of what your design will look like after it is sewn. Besides pressing the toolbar button, you can also hold down the <Alt> key and press '3' to turn on View Stitches in 3D.

Stitches Sewn Only
Toggling View->Stitches Sewn Only changes how you view the design on your computer screen as it is sewn.

When View->Stitches Sewn Only is toggled on, you can view the design on your screen as it is being sewn (that is, you can see the stitches on your screen as they are sewn).

When View->Stitches Sewn Only is toggled off, you will not be able to watch the design being sewn. You will see all of the stitches of the design.

Show Design Origin
By selecting Show Origin, two gray (default color) lines will be highlighted along the
center X and Y axis of the View Window. Where the two lines cross is where the origin and center of the design are located. When you center your design it will be centered here at the origin. All default settings can be changed by right-clicking over the tool and entering the properties menu. You can find this function in two locations: the toolbar button or under the View menu.

**Show Grid**

By selecting Show Grid, a framework of evenly spaced vertical and horizontal gray (default color) lines will be displayed behind the design in the View Window. The default setting for the spacing of the grid is .5 inches. All default settings can be changed by right-clicking over the tool and entering the properties menu. You can find the Show Grid function in two locations: the toolbar button or under the View Menu.

*Note:* You can access all of the tools in the View menu by right-clicking in the AMAYA OS window.

**Toolbars**

If you would like to hide the toolbars, you can turn them off by selecting View->Toolbars, click on the individual toolbars to hide/show them. You can also do this by right-clicking in the empty gray space to the right of the toolbars.

You can also customize your toolbars to hide some of the tools or to change the order in which the tools are displayed. To do this, right click on the toolbar. When the "customize" pop-up menu appears, left click on it.

You can move your toolbars around to any place on the screen. To do this, place your cursor in the far left corner of the toolbar, hold down the left mouse button and drag it to where you want and let go.

**Load Design Menu**

Clicking Load Design opens a design in AMAYA OS and loads it on your AMAYA machine.

Clicking Load Design displays an Open dialog box. Select the design you wish to sew and click OK, or double-click the design you wish to sew.
Commands Menu

Tracing a Design

Selecting Commands->Trace Design in the AMAYA Control Panel will tell the AMAYA machine to trace the current design. The machine will trace the design under the current needle. It is recommended that you trace every time before sewing a design. When you select this command, a message window will appear, displaying: Machine is about to move. Click OK to allow the machine to continue. While the machine is tracing, the machine laser will highlight the design. This allows you to easily determine where the design will be sewn on your garment.

If you have hoop limits enabled (see Settings Tab, pg. 8-23), and if the design is outside of the hoop limit boundary, the machine will beep, abort tracing, then re-center the hoop. You will see a message in the machine bar telling you that the design has gone outside of the hoop limits. This command is also found on the Machine Operations Toolbar.

You can also trace a design from the AMAYA machine keypad. To do this, complete the following steps.

1. Using the Machine Keypad, hold down the Hoop key and press the Trace Key at the same time.
2. The machine will now trace the design.
3. To the trace the design more than once, repeat these steps.

While the design is being traced, you can pause the tracing by pressing the Stop button. Press the Start button to resume tracing. Press the Stop button twice to abort tracing.

Applique

Selecting Commands->Applique allows you to perform a manual applique. When you select this command, a message window will appear, displaying: Machine is about to move. Click on OK to allow the machine to continue. The machine then pushes the hoop forward. When you are ready to continue sewing, click the Applique button again, and the hoop arms will return to sewing position.

This command is also found on the Machine Operations toolbar.
Centering a Hoop

Selecting **Commands->Center Hoop** in the AMAYA Control Panel will center the hoop that is selected in AMAYA OS. It is important that you select the same hoop in AMAYA OS that you have attached to your AMAYA. If you do not do this, the hoop will be centered wrong and the needle may hit the hoop.

This command is also found on the Machine Operations Toolbar.

When you select this command, a message window will appear, displaying: *Machine is about to move*. Click on **OK** to allow the machine to continue.

You can also center a hoop from the AMAYA machine by completing the following steps:

1. Using the Machine Keypad, hold down the Hoop key and press the Center key at the same time.
2. The machine will move to the center of the selected hoop (See **Selecting a Hoop**, pg. 8-7).

Reset Design

Selecting **Commands->Reset Design** will reset the currently loaded design back to the beginning. That is, your design will start sewing from the beginning. This command is useful when you notice a problem while your design is sewing and you stop the machine in the middle of sewing. If you decide you need to start over, you can easily reset the design. This command is also found on the Machine Operations Toolbar.

*Note:* You may need to re-center the hoop before sewing. (See **Centering a Hoop**, pg. 8-22).

Trim Immediate

Selecting **Commands->Trim Immediate** will trim the thread immediately. This command is useful if you are doing repair work on a design. You may want to stop in the middle of sewing a design to step back to a stitch in a design. Before you frame back, you can select this command to trim the thread. When you select this command, a message window will appear, displaying: *Machine is about to move*. Click on **OK** to allow the machine to continue. This command is also found on the Machine Operations Toolbar.
Settings Menu

Machine Settings Tab
The Machine Settings tab allows you to set the following machine settings (which are stored in the machine):

Enable All Thread Detection - When this parameter is turned on, AMAYA OS will detect thread breaks. If bobbin detection is enabled, AMAYA OS will also detect when the machine is out of bobbin thread or if there is a bobbin thread break. The default for this parameter is On.

Enable Bobbin Thread Detection - When bobbin detection is enabled, AMAYA OS will detect when the machine is out of bobbin thread or if there is a bobbin thread break. The default for this parameter is Off.

Enable Hoop Limits - This option will prevent the machine from sewing through the selected hoop by checking the frame limits. The default for this parameter is On.

CAUTION! If you do not enable hoop limits, you may cause damage to your AMAYA machine(s) and/or any hoops (including cap frames) that are installed.

Hoop Forward at End of Design - When this parameter is turned on, the machine will push the hoop forward after completing every design. The default for this parameter is Off.

Force Rack Home on Initial Startup - When this parameter is turned on (the default) the machine will go through the start-up sequence (initiated when the Start button is pressed) before returning to the pre-power loss sewing position. (The start-up sequence consists of a trim immediate and a hoop center). When this parameter is turned off, the machine will immediately start sewing at the hoop location without going through the start-up sequence.

Important: When this setting is turned off, moving the hoop while power is off can result in loss of registration when power is restored.
Inching Stitch Count - The quantity of “slow stitches” the machine will make at the beginning of sewing before it goes to full speed. The default quantity for this parameter is 5.

Tail Length - This parameter (choices are short, medium, and long) refers to the length of thread tail left after a trim. The default is medium tail.

Trim Type - The AMAYA can be set to trim differently for metallic thread than other threads. When sewing with metallic thread, this parameter should be set to metallic; otherwise it should be set to normal. If you are sewing a design with both metallic and other thread types, you can use Needle Settings on the Settings by Color tab to set the trim type to metallic for specific needles.

Settings Tab

The Settings tab allows you to set the following parameters (which are stored for each configured cluster in AMAYA OS).

Force Design Return to Origin - When this setting is enabled, the AMAYA will return to design origin after designs are sewn.

Use Colors from Design - When this parameter is turned on, AMAYA OS will draw loaded designs with the colors stored in the design. This parameter does not affect the color sequence. When this parameter is turned on, you cannot turn on Auto Define Color Sequence (this option will be grayed out). The default for this parameter is On.

Auto Define Color Sequence - When this parameter is turned on (default is off), AMAYA OS will automatically create a color sequence based on the colors stored in the design and the colors in the color palette (displayed in the Color Sequence tab, pg. 8-27). For every color number in the design, AMAYA OS will look for a match to the color in the color palette and insert that color into the color sequence. If there is not a match, then you will be prompted to choose a color. You will not be prompted to choose a color if you have turned on Select Closest Matched Color. When this parameter is on, you cannot turn on Use Colors from Design (this option will be grayed out).
**Select Closest Matched Color** - When this parameter is turned on, AMAYA OS will choose the closest color in the palette if it is unable to find an exact match when automatically defining a color sequence. The default for this parameter is Off. You can only turn on this parameter when **Auto Define Color Sequence** is turned on.

**Archive Jobs Automatically** - When this parameter is checked, a job is automatically archived when it is loaded to a machine. The default for this parameter is Off.

**Use Machine Settings from Design** - The default for this setting is On. This setting enables/disables the use of machine settings from design files (only ofm files) loaded to the machine(s). When this box is checked (setting is turned on), each time an ofm file is loaded, the machine(s) will use the settings (thread feed settings, maximum speed, and selected hoop) stored with the ofm file. When this box is not checked (setting is turned off), the machine(s) will ignore the design file settings and will use the current machine settings.

**Jump Count For Trim** - The amount of consecutive jump stitches that will force an automatic trim. The machine performs the trim before the jump stitches are made. The default value for this is 3. Entering 0 in this parameter disables the jump count Move Tab.

Note: You must reload a design for any changes to jump count to take place. That is, if you load a design, then change the jump count, the change will not take place until you reload the design.

**Column Width Adjustment** - This setting allows you to adjust the width of all columns when they are being sewn. Width can be adjusted by percentages (up to 25%) or by points (up to 20; entering points will add or take away points in the column). You can increase or decrease (enter negative values to decrease) column width along the X axis (horizontal stitch direction) and along the Y axis (vertical stitch direction). If **Lock** is checked, X and Y will both be changed according to the value entered for either X or Y. The default values for all of the settings is zero, which means the column width is not adjusted. Click the **Reset** button to restore all of these settings to the default value.
Move Tab
The Move tab allows you to command the AMAYA machine to move by X and/or Y distance, Stitch Number, or Color Number.

**X Distance and Y Distance** - These parameters allow you to move the machine to certain X and Y coordinates. To do this, enter the desired X and/or Y coordinates, and click Move Position. A message window will display stating: *Machine is about to move*. Click on OK to allow the machine to continue.

**Stitch Number** - If you want to move the machine to a particular stitch number in the design, enter the stitch and click Move to Stitch. A message window will display stating: *Machine is about to move*. Click on OK to allow the machine to continue.

**Color Number** - If you want to move the machine to a particular color in the design, enter the number of the color and click Move to Color. A message window will display stating: *Machine is about to move*. Click on OK to allow the machine to continue.

**Next Color** - Click this button to move the machine to the next color in the design.

**Previous Color** - Click this button to move the machine to the previous color in the design.

*Note: This will move the machine to the first stitch at the beginning of that color in the design.*
**Color Sequence Tab**

You can access the color sequence tab by selecting the *Settings* menu, or you can click on the *Color Sequence* button in the *Machine Views* toolbar.

**Color - Needle** - This area displays what needle numbers the colors in the sequence are sewing on. (For example, in the image above, the first number in the color sequence is sewing on needle #1).

**Thread Cone Display** - The appearance of the thread cone display changes, depending on the settings turned on in the Settings tab. If *Use Colors from Design* is turned on, the cones in the thread cone display are gray. (See image below).

If this setting is not turned on, the thread cone display will show colored thread cones.

The thread cone display serves multiple functions. First, when colored thread cones are available, you can right-click on a color in the thread cone display to modify the properties of that color. (See *Color Properties*, pg. 8-30).

You can use the right-click functionality of the thread cone display to create a visual representation of the thread cones on your machine. For example, if you are using ARC Poly 345 on needle 1, you can right-click on needle 1 in the thread cone display, and choose that thread color to appear on the thread cone display.
Then you can use the thread cone display to change the color sequence. To do this, perform the following steps.

1. Determine which color number in the color sequence you want to change.
2. In the Color - Needle area, double-click on the color number you want to change.
3. If you want to change a number in the sequence from one color to another, double-click that number (it will start blinking). In the thread cone display, click on the needle number (cone number) that holds (or will be holding) the thread you want to sew for that color number. This will replace the color number with the new color.
4. If you want to insert a color number in the sequence, select the color number before where you want to insert in the Color - Needle area. Then click on the desired needle number in the thread cone display. This will insert the new number in the color sequence and will also shift down all of the following colors in the sequence.

**Design Colors** - This area displays the colors implemented in the design when it was created. These colors do not reflect the colors that appear on the thread cone display. Remember that the thread cone display is meant to represent the actual cones of thread on the AMAYA machine.

You can, however, use the design colors to change the colors that appear on the thread cone display. You can select a color in the design colors area, then drag it to a color on the thread cone display. For example, you could open a design, and green could be one of the colors in the design. If you plan to sew with green thread, and have placed (or will place) green thread on one of the thread cones on your machine, you could drag the green to the corresponding needle on the thread cone display.

**Applique Button** - This button inserts an applique pause into the color sequence. When the machine encounters an applique pause, it pauses and moves the rack out (towards the operator). Press the Start button on the machine to resume sewing.

*See Sewing an Applique, pg. 8-11* for instructions on this procedure.

**Pause Button** - This button inserts a pause after a color change and commands the machine to wait for an operator restart. The machine will also pause after every following color change and will wait for the operator to restart. To restart sewing after a pause, hit the Start button on the machine. Use this when you want to stop after every color in the color sequence.
Hold Button - This button inserts a pause after a color change. To resume sewing press the start button. A hold is used most often when a thread color must be changed during a design.

Stop Button - This button replaces a color change. Inserting a stop does not insert a color change. This command is used most often when an operator wants to insert a manual color change. To resume sewing, press the Start button.

Layer + Button - This button adds thread to compensate for material thickness. Layers are mostly used when sewing applique designs. Sewing on an applique adds thickness to the material. Adding a layer increases thread feed and ensures that you will have enough thread to sew on the applique.

Layer - Button - Whenever you add a layer, and want to take out the added layer, you must insert a Layer - command to return to the original thread feed.

Skip Button - This button inserts a skip, which cause the machine to skip the next color change and continue sewing on the same needle.

Erase Button - This button erases the selected color change from the color change sequence.

Clear All Button - This button clears all color changes in the color change.

Step Button - This button allows you to walk through the color changes in the color change sequence. Click this button repeatedly and watch the design to see how each color will look as the design sews. The number zero represents the beginning of the sew sequence.

Note: Remember that when Auto Define Color Sequence is turned on, AMAYA OS will automatically match the colors in the design to colors in the color palette. If there is not a match, then you will be prompted to choose a color. You will not be prompted to choose a color if you have turned on Select Closest Matched Color.
Color Properties

Right-clicking on a color in the thread cone display allows you to access and change the color properties of that color.

**Color Chart:** The Color Properties window lets you choose colors from three different color charts included with AMAYA OS. The three different color charts to choose from are System RGB Colors, ARC Poly Embroidery Thread, and ARC Rayon Embroidery Thread. To select the different charts, click on the down arrow and make your selection. If you have other color charts already installed on your computer (color charts have a file extension of .tch), you may copy these files through Windows Explorer and paste them into the AMAYA\Color Data Directory. These files can now be viewed directly in AMAYA OS via the Color Chart list box.

**Color:** The box next to Color displays the number of the color on the palette that you are currently changing. You can use the up and down arrows to move to the desired color on the palette. This is very useful. It allows all of the colors to be changed at one time instead of having to double click on each one to change them. The current color displays in the color box below. The name of the currently applied color and its graphical representation appear on the top half of the box. If you choose another color it will display on the bottom of the color box (until applied, then it is the current choice on top). In the Property page above shows "640 ARC Rayon" as the applied (current color) and "345 ARC Poly" as the new color (recent color that has been clicked on). If you click on "Apply" 345 ARC Poly will be the current color and displayed on top. When you choose a different Color Chart than the current one, the Color Selection will automatically scroll to the closest match color (this is determined by the RGB value of the color). This closest match color will display on the bottom. You can choose to apply it or scroll through the Color Selection to another color.
**Color Selection:** On the right side of the color properties dialogue you can choose from a list of colors. The system RGB colors are like that of other color property dialogues in graphics programs and works the same.

The ARC Poly and ARC Rayon embroidery thread menus display the colors of embroidery threads that are available. This is very useful if you would like to match your colors in AMAYA OS with the actual thread colors. The color code numbers are listed below the color.

Click to the right of the color list bar to get close to the desired color, then use the scroll bar to move through the zoomed version to get the exact color.

**Find Color Code:** This is very useful to use if you have the code from the spool of thread and you would like to apply the exact color to your design. Simply enter the code and once it is highlighted in the zoomed version of the color list (it will have a blue box around it), click on the color in the color list. For most color charts, you can also do a find (search) by name of thread.

**Match Chart:** If you would like to apply a different color thread chart than the current one, you can select a different color chart, click on match chart and all of the colors in your color palette will be updated to the new color chart.

**Order Thread:** If you are connected to the Internet, this link will take you directly to everythingembroidery.com where you can order threads online. The link goes directly to the everythingembroidery.com store. Once you are in the online store look to the left of the screen where you will find a link to the section for ordering thread. For information on getting connected to the internet click here.

**Replacement Box:** The top half of the color box (on the left of the color property dialogue) displays what color is currently applied to the particular color in the color palette. The bottom half displays the new selection.

**Save As Custom:** using “Save As Custom,” you can create custom color charts and custom color palettes.

**Custom Color Chart:** You may want to put together a Custom Color (thread) Chart that contain certain thread colors. Custom Color Charts may consist of thread colors from multiple Color Charts (i.e. colors from both ARC Poly and ARC Rayon).

To save a Custom Color Chart, right click on a color in the thread cone display:

1. Choose your colors by clicking on the desired color chart (from the drop down list of color charts).
2. Select the color (this is the number next to Color:, for instance start with color 1).
3. Choose a color from the color selections in the chart.
4. Click **Apply**.
5. Move on to the next color (number next to **Color:** for instance next would be number 2).
6. At this point you may also change the Color Chart for different color selections.
7. After you have selected all of your desired colors, click on the "Save As Custom" button.
8. Type in a desired name, select the number of colors for your palette, make sure that **Color Chart** has a black circle in the button to the left of it.
9. Click **OK**.

**Custom Color Palette:** You may want to put together Custom Color Palettes. For example an embroiderer may have different custom color palettes that they use for particular designs. When saving a Custom Color Palette you can just right click on the color palette, select "Load Custom Palette", choose your desired palette, and click OK.

To save a Custom Color Palette, follow the same steps as you would for saving a Custom Color Chart (described above), with the exception of step number 8. In step 8, make sure that **Palette** (not Color Chart) has a black circle in the button to the left of it.

**Save As Default:** Anytime that you change a setting or settings and press the Save As Default button your changes will be saved. Even if you exit out of AMAYA OS and get back in again, your default settings will be saved.
Settings by Color Tab

The **Settings by Color** tab allows you to change machine settings by color. Please note that you should set the color sequence for a design before using the **Settings by Color** feature.

The settings on this tab will not be available (will be grayed out) until **Settings by Color** is turned on (click inside the box to turn on; a checkmark signifies it is turned on). Please note that if **Settings by Color** is turned off (box is not checked) when you click **OK** or **Apply** in this tab, any settings by color will be removed from the current design.

To use the Settings by Color feature, perform the following steps:

1. Check the **Settings by Color** box.
2. In the box where the color sequence colors are shown, click on the box of the color number you want to use to change machine settings. Machine settings will only change for the stitches sewn in that color number.
3. Adjust the machine settings to your desired settings. The following settings are available:
   - **Maximum Speed** - The maximum speed of stitches sewn on this color number.
   - **Column Feed** - The thread feed of column stitches sewn on this color number.
   - **Fill/Run Feed** - The thread feed of fill/run stitches sewn on this color number.
   - **Material Thickness** - The material thickness value for stitches sewn on this color number.
   - **Applique Layer Thickness** - The layer thickness value for stitches sewn on this color number.
   - **Tail Length** - The tail length for stitches sewn on this color number.
   - **Trim Type** - The trim type (normal or metallic) for stitches sewn on this color number.
4. If you wish, you can now adjust the settings for another color, or you can click OK to close the window and apply your changes.

**Thread Types**

You can also apply settings to a color number based on thread type. (For example, the first color in your color sequence may be sewn with metallic thread.) In the thread type area at the bottom of the dialog box, you will see a list of pre-defined thread types (Rayon, Polyester, Cotton, and Metallic). Each of these thread types provides pre-defined settings for the parameters available on the Settings by Color tab (i.e., speed, column feed, material thickness, etc.).

To use these pre-defined thread types, click the box of the color number you want to change, then click the thread type you wish to use, then click the Apply Thread button. The machine settings for the color number you selected will be changed to the pre-defined settings for the thread type you selected.

**IMPORTANT:** Please note that these thread type settings are only meant to be used as guidelines. You may need to adjust these settings, depending on the fabric type, design being sewn, etc. After you apply the thread settings to a color number, you can adjust them in the settings area of this tab (this will not change the stored pre-defined settings).

You can also create up to eight user-defined thread types. To do this, under the thread name list, right-click on UserDefined. You will see the following dialog:

Type a thread name, then choose your desired settings for this thread type. Click OK to apply the settings and close the window. The new thread type will appear in the Thread Type list.
Needle Settings
You can also apply machine settings to any needle (e.g., Needle Two is sewing with metallic thread; the trim type for this needle can be set to metallic). When settings are applied to a needle, these settings will be used every time the needle is used when sewing a design. To apply needle settings, perform the following steps:

1. Check the Settings by Color box.
2. In the box where the color sequence colors are shown, click on the box of the color number that will use the needle you want to set (e.g., you want to change the settings for Needle 2, and Color Number 1 will be sewn on Needle 2.) Note that after you select a color number, the needle it is set to sew on will be displayed in the Needle Settings area (e.g., the button will read, Set Needle 2).

Adjust the machine settings to your desired settings. The following settings are available:

- **Maximum Speed** - The maximum speed of stitches sewn with the needle.
- **Column Feed** - The thread feed of column stitches sewn with the needle.
- **Fill/Run Feed** - The thread feed of fill/run stitches sewn with the needle.
- **Material Thickness** - The material thickness value for stitches sewn with the needle.
- **Applique Layer Thickness** - The layer thickness value for stitches sewn with the needle.
- **Tail Length** - The tail length for stitches sewn on with the needle.
- **Trim Type** - The trim type (normal or metallic) for stitches sewn with the needle.

You can also use the thread type settings. See the Thread Types section on pg. 8-34.
Thread Feed Tab
The thread feed tab allows you to adjust the advanced thread feed machine settings.

Column Feed - This setting determines how much thread the machine feeds when sewing column stitches. The number in this field represents the percentage of the column that is showing bobbin (this is represented visually by the white line in the image to the right of the number). Use the up and down arrows to adjust column thread feed.
To increase the thread feed for columns, you need to decrease the column feed. The default for this setting is 50.

Run/Fill Feed - This setting determines how much thread the machine feeds when sewing run and fill stitches. To increase the thread feed for run and fill stitches, you need to increase the run/fill feed. The default for this setting is 100.

Material Thickness - This number represents the thickness of the material you are sewing on. The thicker the material, the higher this number should be. The default for this setting is 3, but you may need to adjust this setting depending on the thickness of your fabric. AMAYA OS provides some general guidelines on this setting. For more information on changing this setting, see Material Thickness, pg. 8-14.

Applique Layer Thickness - This number represents the thickness of any layers you insert in your color sequence. (See Color Sequence, pg. 8-27). In the example shown in the image above, the layer thickness is 6 pts. (this is the default value). This means that when the machine encounters an inserted layer, it will act as if the material thickness is 6 pts. and increase thread feed to compensate for that thickness.
Timers Tab

The Timers Tab guides you through the maintenance of your AMAYA machine.

**Maintenance Timers Enabled** - If this box is checked (as a default it will be checked), the maintenance timers for your AMAYA machine will be enabled. This means that you will be prompted by a dialog box at every scheduled maintenance.

**Important:** It is highly recommended that you do not disable maintenance timers. These timers are designed to prompt you to perform important maintenance procedures. Neglecting this maintenance could result in damage to your machine.

**Timers** - Maintenance is scheduled after your machine has completed certain numbers of revolutions (or stitches). Maintenance is scheduled for 200K (200,000 stitches), 800K (800,000 stitches); 800K (400,000 stitches) for the Wide Angle Cap Frame Driver; 4,000K (4,000,000 stitches); 20,000K (20,000,000 stitches); and 400,000K (400,000,000 stitches) for the Wide Angle Cap Frame Cap Driver.

Whenever maintenance is required (for example, your machine has completed 200,000 stitches, a maintenance dialog box will pop up (see Figure 8-17), prompt you to perform the maintenance required, and will lead you through performing the maintenance step by step. If you successfully complete the maintenance, the timer will reset when you are finished. If you receive an error while you are performing the maintenance that prevents you from successfully completing the procedures, the timer will not reset. You will need to restart the step by step procedure and complete it successfully.
This dialog will never pop up while the machine is sewing a design.

![Maintenance Timers](image)

**Figure 8-17**
If you click the **Ignore** button, the dialog box will be displayed again after each successive design is completed.

You may choose to perform these maintenance procedures when you have not been prompted by the maintenance dialog box. If you choose to do this, you will find lubrication procedures in the Lubrication section. Also, in the Timers tab, you can click the **Step** button that corresponds to the desired maintenance. When you click this button, you will be led through the maintenance steps.

**Important:** Do not reset a maintenance timer without performing the required maintenance.

**Maintenance Menu**

**Keypad Test**
If you are experiencing problems with your keypad, you may want to perform a keypad test. A keypad test will tell you if the keypad is communicating with your AMAYA machine.

Use the Keypad Test tab in the Maintenance window in AMAYA OS to perform a keypad test.
Each button in this window corresponds to a key on the AMAYA keypad.

When a key on the keypad is pressed, the corresponding button turns bright pink if the keypad is functioning properly.

When the corresponding key on the keypad is released, the button turns back to gray, but the font color of the button changes to yellow if the keypad is functioning properly.

If none of these buttons change color, that indicates a problem with either the user interface harness, a loose connection, or a problem in the Main PCB.

The first button pressed while this screen is visible puts the keypad in test mode.

Press the **Reset Latch** button to reset keypad latch on the Main PCB (this basically resets Test Mode).

Please refer to the AMAYA Technical Manual for more information about the Maintenance settings in AMAYA OS.
Head Timing
This section describes the maintenance tools available on the Head Timing tab.

All Machines box - If multiple AMAYA machines are assigned to the same dongle, and you want to perform head timing operations on all machines in the cluster, check the All Machines box. If you want to perform head timing operations on a single machine, uncheck the All Machines box, and select the machine from the Machine List.

Head Up button - moves the machine to the Head Up position. You will need to do this if you ever adjust the presser foot height on your machine. (See Adjusting the Presser Foot, pg. 3-15).

Top Center button - moves the needles to their highest position.

Bottom Center button - moves the needles to their lowest position. You will also need to do this if you ever adjust the presser foot height on your machine.

Oil Hook button - If you need to oil the rotary hook, click this button.

Release Z button - Click this button to turn off power to the Z motor. Clicking this button also releases the electrical lock on the Z-position.

Lock Z button - Click this button to turn on power to the Z motor and lock the Z position.

Current Z Position - This box reflects the current Z-position (in degrees).

Step Degrees - Enter the number of degrees you want to move the Z-position. When the step forward or step back command buttons are clicked, the machine will move the Z-position the number of degrees entered here.

Step Forward - Moves the Z-position forward the number of degrees entered in the Step Degrees box.
When the Head Timing tab is open in AMAYA OS, several special keypad functions are available. These keypad functions are only available when the Head Timing tab is open. The following table describes these functions:

<table>
<thead>
<tr>
<th>Function</th>
<th>Press these key(s)</th>
<th>Keypad Pictures</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>To go to the Head Up position</td>
<td>Adjustment + Up Arrow</td>
<td>![Up Arrow]</td>
<td></td>
</tr>
<tr>
<td>To go to the Bottom Center position</td>
<td>Adjustment + Down Arrow</td>
<td>![Down Arrow]</td>
<td></td>
</tr>
<tr>
<td>Rotate hook forward</td>
<td>Adjustment + Right Arrow</td>
<td>![Right Arrow]</td>
<td>Rotates hook in (approximately) 20 degree increments</td>
</tr>
<tr>
<td>Rotate hook forward</td>
<td>Hoop + Down Arrow</td>
<td>![Down Arrow]</td>
<td>Rotates hook forward in 1 degree increments</td>
</tr>
<tr>
<td>Rotate hook backward</td>
<td>Hoop + Up Arrow</td>
<td>![Up Arrow]</td>
<td>Rotates hook backward in 1 degree increments</td>
</tr>
<tr>
<td>Microstep hook forward</td>
<td>Trace + Up Arrow</td>
<td>![Up Arrow]</td>
<td>Rotates hook forward in .10 degree increments</td>
</tr>
<tr>
<td>Microstep hook backward</td>
<td>Trace + Down Arrow</td>
<td>![Down Arrow]</td>
<td>Rotates hook backward in .10 degree increments</td>
</tr>
<tr>
<td>Head Up, Bottom Center</td>
<td>Frame Back</td>
<td>![Frame Back]</td>
<td>Always starts at needle one. When this key is pressed once, machine goes to Head Up position twice, then goes to Bottom Center. When the Frame Back key is pressed again, the machine color changes to the next needle, then goes to Bottom Center on that needle.</td>
</tr>
</tbody>
</table>
Tools Menu

Options->File Options Tab

**Auto Save**: You can turn auto save on or off by clicking in the box next to Auto Save. A check mark in the box symbolizes that auto save is on; click again to remove the check which symbolizes that auto save is off. Next to Interval you can insert a number that will determine how often auto save will save your file. Auto Save is defaulted to be "On."

**Open File**: You can have your files open up to actual size or to fit the whole screen.

**Preserve Condensed Connectors On Open**: When checked AMAYA OS will create a jumpstitch object for each portion of a condensed design that was in the needle up mode. If the box is not checked, the needle up sections of the condensed design are discarded and AMAYA OS automatically creates connectors to move between sections of the design.
Options->Ethernet Tab
The Ethernet tab allows you to configure some of the settings for your Ethernet network.

Server Name - Type the name of your server here. The server name can be any name you choose; it must be 14 characters or less.

Adapter - This lists all known Ethernet adapters in your computer. If more than one adapter is listed here, you will have to select the adapter that is connected to your AMAYA machine(s).

Force Download - When this box is checked, the RSA and CSA files on the connected PC are downloaded to the AMAYA when the machine is turned on (the PC must also be turned on for the forced download to occur). This allows you (at a later time) to turn on the AMAYA and sew the last design in memory without turning on the connected PC.

When you turn on the AMAYA without turning on the connected PC, the AMAYA will run the RSA/CSA files that have been previously downloaded from the PC. If the machine does not respond after you have turned it on, you must turn on the connected PC.

When this box is not checked, the download of these files will not be forced unless certain conditions exist when the AMAYA and connected PC are turned on. These conditions are:

1. The machine has been without power long enough for the backup capacitor to drain. (This typically takes 3 days).
2. The RSA/CSA files have been updated on the PC the machine is connected to.

Note that the default for this setting is Off.
Options->Preferences Tab

**Notes Editor**
If you choose to use a different editor than the default (Microsoft Word, for example), click in the radio button next to **Specify Editor** and then browse to the desired editor. Notepad is the default editor.

**Options->Measurement Units**
You can change the measurement units by selecting **Tools->Options**, then selecting the **Measurement Units** tab.

You have the option of changing the measurement units on the properties listed. You can have the units in embroidery points, millimeters, centimeters, or inches.
Options->File Associations

Select Tools->Options, then click the File Associations tab to change the file types associated with AMAYA OS.

By default, .cnd and .exp files will be associated. To associate other file types, select them by clicking in the checkboxes. (Click the Add All button to select all; click the Remove All button to remove all file associations).

Design Filter

In the Design Filter, turn on the functions that you wish to affect your design by left-clicking in the box next to the function (click again and the check mark that was just inserted will be removed). A check mark in the box symbolizes the function is ON, whereas no check mark in the box symbolizes that the function is OFF.

The default settings in the Design Filter have been determined to be optimal settings for AMAYA OS.

Accumulate Jump Stitches: When you digitize a jump stitch between two points, the computer makes the move in increments of the stitch length you are using. For example, if the total distance you are moving is 360 points, and your stitch length is 40 points, then the computer will generate 9 stitches (in the jump stitch mode) to cover that distance.

By turning this function ON, you will force the computer to cover the 360-point distance
in increments of the maximum stitch length for the format you are using.

Assuming we are using a format with a 127-point maximum stitch length, then the computer would generate only 3 stitches to cover the 360 point movement. This would decrease the design’s stitch count, and save a little sewing time.

Accumulate Short Stitches: This function will delete all short stitches that are equal to, or less than, the length that you set in Short Stitch Length. This function will filter out a series of short stitches; therefore, if you desire to protect your lock stitches, you must enter the number of consecutive short stitches that you want to protect in the After Short stitch count box.

The box below Accumulate Short Stitches, labeled After Short, is the short stitch count. This function is used in conjunction with Accumulate Short Stitches and allows you to determine the number of consecutive short stitches that will not be deleted when you use the Accumulate Short Stitches function. You may enter any number up to and including 20 stitches.

Delete Single Short Stitches: This does not refer to your column stitches, but rather those zero-motion or tiny walk stitches that are sometimes in designs. There are also some very tiny stitches in the fills that are digitized when the needle begins sewing a new line of stitches.

This function will only delete a single short stitch, that is, a short stitch that is preceded by, and followed by, a stitch that exceeds the length defined in Short Stitch Length. Two or more consecutive short stitches will not be affected by this function. This function allows you to filter out any random short stitches without filtering out your lock stitches.

Maximum Stitch Length: Any stitches greater than this value will be broken down with intervening jump stitches by the computer. For most multihead formats this value should not exceed 127 points. For Tajima format this value should not exceed 121 points.

Short Stitch Length: This function allows you to enter a length, from 0 to 5 points, that defines what a short stitch is. For example, if you enter a length of 3 points; then any stitch that has a length of 3 points or less will be considered a short stitch, and will be acted upon by the other short stitch functions.

Security
There are three tabs under Tools->Security. The four tabs are General, Options, Product Levels, and Misc. (If you have a timed AMAYA OS dongle a fourth tab will be visible).
The General tab displays the Melco dongles that are attached to that particular computer and the Serial Number associated with each dongle.

![Figure 8-26](image)

The Options tab displays the available options. This is where you would type the password for purchased options.

![Figure 8-27](image)
Machine Configuration
Select Tools->Machine Config Wizard to configure any AMAYAs connected to your computer. You will need to do this whenever you add a new AMAYA to your network. Also, if you change a cluster (remove or add a machine), you must reconfigure the cluster to reflect the change, or it will not operate correctly.

Selecting Tools->Machine Config Wizard opens the AMAYA OS configuration wizard. The wizard will lead you through the steps required to configure your machine(s). (Remember that when you are running AMAYA OS for the very first time after installing it, you will need to select Configuration->Machine Config Wizard.) After you complete the configuration wizard (click Finish on the last screen), the wizard will close and AMAYA OS will open, reflecting the new configuration.

You can change the configuration of your AMAYA system (e.g., modify clusters) at any time (except while machines are running). To do so, you must start the configuration wizard from the beginning and re-configure your system to reflect your desired modifications.

Please note that all AMAYAs that are connected to the same PC should be turned on whenever you reconfigure your machines. If one of your machines was turned off during your last configuration, you must reconfigure when you turn on that machine.

Move to Last Origin
This tool gives you the ability to recover to the exact same starting point of a design origin if for any reason (e.g., power failure) the machine was restarted while sewing a design. The following procedure must be followed for the tool to work correctly.

1. After loading a design, the hoop MUST be centered before sewing. The hoop can then be jogged or moved for alignment purposes.
2. Start sewing the design.
3. If for any reason the machine or the computer must be restarted, e.g., loss of power, restart AMAYA OS and the AMAYA machine(s).
4. Load the design and center the hoop.
5. Click on the Tools menu and then click on Move To Last Origin. The machine(s) will move to the last starting position.

Frame forward or use the Move to Stitch functions to move forward in the design to the desired starting stitch.
Hoop Setup
The AMAYA OS Hoop Manager is explained in detail in Chapter Five. Please see pg. 5-9.

Window Menu
The window menu allows you to switch between view windows. A view window can be thought of as your work area or work space.
Each AMAYA machine (or cluster of machines) connected to your computer has its own view window. The design editing software also has its own view window.

Help Menu
The AMAYA Help System consists of several components that can be accessed from the Help menu:
- Selecting Help->Step by Step Guide will open the AMAYA tutorials.
- Selecting Help->Embroidery Instructor will open the AMAYA Embroidery Instructor.
- Selecting Help->Multimedia invokes an interface that gives you access to all of the AMAYA videos and screen simulations.
- Selecting Help->About AMAYA OS will display the version of AMAYA software that you are running.
Toolbars

Standard Toolbar
The Standard Toolbar consists of shortcut buttons to create a new file, open a file, load design, and open help. See the table below for descriptions of these icons.

- Creates a new document in the Design View window.
- Opens a design in the Control Panel window.
- Opens a design opens a design in the Control Panel window and loads it to connected machine(s).
- Displays the AMAYA Help topics.

You can toggle the machine bar by selecting View->Toolbars->Standard.

Machine Operations Toolbar
The Machine Operations Toolbar contains the following shortcut buttons:

- Trace Design - Commands the machine to trace the current design
- Applique - Commands machine to push hoop forward (used for manual applique)
- Center hoop - Centers the hoop on the machine
- Return to origin - Returns the machine to the origin of the current design
- Reset design - Resets the sewing of your design
- Trim immediate - Commands the machine to perform a trim
- Displays stitches sewn - Only displays stitches already sewn (on your computer screen)

You can toggle the machine bar by selecting View->Toolbars->Machine Operations Toolbar.

View Toolbar
The View Toolbar consists of the zoom tools, origin, grid, and view in 3D buttons.
You can toggle the view toolbar by selecting View->Toolbars->View Toolbar.

**Zoom In** enlarges a portion of the design on the screen. To move to a different portion use the scroll bars. This is useful for more precise editing. It does not affect sewing size. Besides pressing the toolbar button to use zoom in, you can also use a keyboard shortcut by pressing **CTRL** and + on your keyboard (using the numeric keypad).

**Zoom Out** decreases the design size on the screen. It does not affect sewing size. The keyboard shortcut for zoom out is to press **CTRL** and - on your keyboard (using the numeric keypad).

**Zoom Actual** displays on the screen the actual sewing size of a design. After changing the design view, click this tool to bring the design view back to its actual sewing size. The keyboard shortcut for zoom actual is to press **ALT** and A on your keyboard.

**Zoom To Fit** will increase or decrease the design size to fit the entire design on the screen. Click this tool to display the full design. It does not affect sewing size. The keyboard shortcut for zoom to fit window is to press **CTRL** and F on your keyboard.

**Zoom Previous** will return one previous zoom level. It does not affect sewing size. The keyboard shortcut for zoom previous is to press **CTRL** and L on your keyboard.

You can find all of the Zoom functions in two locations: the toolbar buttons or under the View Menu.

By selecting **Show Design Origin**, two gray (default color) lines will be highlighted along the center X and Y axis of the View Window. Where the two lines cross is where the origin and center of the design are located. When you center your design it will be centered here at the origin. All default settings can be changed by right-clicking over the tool and entering the properties menu. You can find this function in two locations: the toolbar button or under the View Menu.

By selecting, a framework of evenly spaced vertical and horizontal gray (default
color) lines will be displayed behind the design in the View Window. The default setting for the spacing of the grid is .5 inches. All default settings can be changed by right-clicking over the tool and entering the properties menu. You can find the Show Grid function in two locations: the toolbar button or under the View Menu.

**Stitches in 3D** will generate the stitches of a design in the View Window in a three dimensional perspective. This gives you a more realistic view of what your design will look like after it is sewn. You can also hold down the <Alt> key and press '3' to turn on View Stitches in 3D.

**Status Tab (also called Machine Views Toolbar)**

The Machine Views toolbar is located on the right side of the AMAYA Control Panel. This area of the AMAYA Control Panel gives you quick access to machine settings and displays information on the status of the current design being sewn. This tab will display the settings for the cluster that is selected in the Machine Bar at the bottom of the AMAYA OS screen. Note that if you have a Flex cluster selected, this tab will be named Flex Status.

![Figure 8-28](image)

The **Machine and Job Name Area** displays the name of the selected machine or cluster. This area also displays the name of the design that is currently sewing.

The **Hoop Selection** menu allows you to select from the available hoop sizes. See Selecting a Hoop, pg. 8-7 for more information.

The **Speed** area displays the maximum sewing speed of the machine. This area also allows you to increase or decrease the maximum speed of the machine by clicking on the
arrows. This area also shows the current sewing speed of the machine or cluster.

The **Color Sequence** area allows you to view the color sequence for the current design. To change the color sequence, click the Color Sequence button. See *Color Sequence Tab*, pg. 8-27 for information on how to change a color sequence.

The **Design Functions** area allows you to perform the following design functions.

- **Center design** - Centers the design then reloads the design on the machine.
- **Orientation** - Allows you to change the orientation of the design.
- **Resize design** - Opens Design View window to allow you to resize the design. You need to reload the design after making this change.

The **Material Thickness** area allows you to adjust thread feed to compensate for the thickness of sewing material. See *Material Thickness, pg. 8-14* for more information on this topic.

The **Status** area displays the following runtime feedback information:
- How long the design has been sewing
- The amount of time remaining on the job
- What stitch number the machine is currently sewing
- Total number of stitches in the design
- Current position of the active needle
- The size of the design

**Job List**

AMAYA OS allows you to place designs in a queue, the job list. Placing them in this queue does not load them on a machine. However, placing a design in the job list gives you quick access to that design when you are ready to load it. When you are in the Design View window, you can place a design in the Job List by opening a design, then select **Machine->Add to Job List**.

If you have more than one group of AMAYAs connected to your computer, you will be
able to select the group on which you want to queue the design.

When you select **Machine->Add to Job List**, you will be prompted by the window shown in Figure 8-29 to select a group.

Select the cluster on which you want to queue the design and click **OK**.

You can also place jobs in the Job List using pending folders. Each cluster in your configuration has its own pending folder in the AMAYA install directory. (An example path for this pending folder would be: \AMAYA Install Directory\Cluster1\Pending.) You can add jobs to a cluster’s Job List by copying and pasting design files into the cluster’s pending folder. When you do this, the jobs will automatically appear in the Job List. (You can also delete a design from a **Pending** folder, and that design will be removed from the cluster's job list.)

You can access the **Job List** tab in the Machine Views area (panel on the right side) of the AMAYA Control Panel by clicking the tab. When you click the **Job List** tab, the job list is refreshed (and is also refreshed every ten seconds while it is active).
The current job field displays the name of the design currently sewing. This field also displays the number of times the current design has been sewn (# Sewn).

The pending jobs field displays the jobs in the job list. It displays the name of the design and its order in the queue. This field also displays the number of times the pending designs have been sewn (# Sewn). Pending jobs should not have a number for # Sewn unless they have been reloaded from an archived job.

You can rearrange the order of jobs in the Job List by dragging and dropping the jobs.

To load a design on the machine, select the design in the pending jobs field, then click the Load button. You can also Load the design by right-clicking it, then selecting Load in Machine from the popup menu.

To edit a design, select the design, then click the Edit button. You can also edit the design by right-clicking it, then selecting Edit from the popup menu.

To Delete a design from the job list, select the design, then click the Delete button (or press the DELETE key on your keyboard). To archive a job (store the job), select the design, then click the Archive button.

You can access the archived jobs folder by clicking the Archived Jobs button.

You also can access archived designs by right-clicking in the Job List window, then selecting Archived Jobs from the popup menu.
The archive stores jobs with the dates they were archived.

Selecting a design, then clicking Load opens the design in AMAYA OS and loads it on the machine.

Double-clicking a job also opens the design in AMAYA OS and loads it on the machine.

You can also open (and load) a design from the Archived Jobs Window by right-clicking the job and selecting Open.

To delete a design from the archive, right-click the job, then select Delete.

Click the Cancel button to close the Archived Jobs window.

To view the properties of an archived job, right-click on the job in the Archived Jobs window, then select Properties.
**Machine Bar**

The machine bar appears at the bottom of AMAYA OS. It shows you information about AMAYA machines as they are sewing. You can toggle the machine bar by selecting **View->Toolbars->Machine Bar**.

*Figure 8-33*

The machine status bar displays the names of all AMAYAs or AMAYA clusters connected to your computer. You can use this area to select machines or clusters of machines.

When a machine (or cluster) is selected, its name will have a box around it. This area also displays any messages (such as error messages) concerning the AMAYA machines. Click on the pull-down menu to view previous messages. (For a list of error messages, see *AMAYA OS Error Messages, pg. 9-16*.)

The speed area displays the maximum sewing speed of the machine. This area shows the current sewing speed of the machine or cluster, and allows you to increase or decrease the maximum speed of the machine by clicking on the arrows. This area also shows the name of the current design loaded on the machine or cluster.

The progress bar area allows you to watch the progress of the design that is being sewn. As the design is sewing, the progress bar reflects how much of the design has been sewn. You can also see what percentage of the design has been sewn.

The color-needle area displays what number in the color sequence is sewing. It also displays the number of the active needle. The position area tells you the position (X and Y coordinates) of the needle that is currently sewing.

**Status Bar**

The status bar appears at the very bottom of the AMAYA Control Panel. This bar provides you with helpful information on each tool in the AMAYA Control Panel when your cursor is above it. In *Figure 8-34*, the cursor is above the center design button.

*Figure 8-34*

You can toggle the status bar by selecting **View->Status Bar**.
Design View

When you have a design open in the Control Panel, clicking the Resize button in the Status tab will open the design in the Design View window. (Please note that you cannot send a design to Design View while the design is being sewn). In the Design View window, you can perform limited design manipulation: resizing, moving, rotating, transforming, and inserting trims and color changes.

Figure 8-35

This section explains the tools and features available on the Design View side of AMAYA OS. This section is organized by the menus that are available on the Design View menu bar. (File, Machine, Edit, View, Insert, Tools, Window, Help).

File Menu

New

Selecting File->New creates a new blank view window in the Design View window. You can find this function in two locations: the toolbar button or under the File menu.
Open

Selecting File->Open will provide you with the Open dialog box to open a design in the Design View. In this dialog box, you have the ability to browse for the desired file or project. You also have the ability to view a thumbnail image of each design as it is selected. The thumbnail image is displayed on the right side of the Open dialog. You can find this function in two locations: the toolbar button or under the File menu. The keyboard shortcut key for this is <Ctrl> O.

You can open the same file types in the Design View that you can open in the Control Panel. Please see pg. 8-16 for a list of file types that can be opened.

Insert

You can insert a file or project in two ways: by selecting File->Insert or by clicking the Insert tool button on the Main toolbar.

This will provide you with the Insert dialog box. In this dialog box, you have the ability to browse for the desired file or project. You also have the ability to view a thumbnail image of each design as it is selected. The thumbnail image is displayed on the right side of the Insert dialog box. With the Insert dialog box, you can insert a file into the current project. You have the ability to insert embroidery files, condensed files, expanded files, Tajima files, and OFM files. When you insert a project file into another project file, the project file will be inserted as a design.
You can insert the following types of files:

- Embroidery Files
- Project Files (*.ofm)
- Condensed Files (*.cnd)
- Expanded Files (*.exp)
- Tajima Files (*.dst)
- Barudan FDR Files (*.fdr)
- Barudan FMC Files (*.fmc)
- ZSK Files (*.zsk)
- Baby Lock Files (*.pes)
- Bernina Files (*.pes)
- Brother Files (*.pes)
- Elna Files (*.sew)
- Janome Files (*.jef)
- Janome Files (*.sew)
- Pfaff Files (*.pcs)
- Pfaff Macintosh (*.pcm)
- Poem/Singer Embroidery Files
- Poem/Singer Embroidery Files (*.csd)
- Singer (*.xxx)
- Viking Files (*.hus)
- OESD Files (*.oef)
- Saurer SHC Files (*.pat)

Note that when you insert a Saurer SHC file, you must have the .npf file for that file stored in the same location.

This function is useful when you want to insert two or more designs into the same project. When you have the first design open in the project, simply select **File->Insert** to insert another design.

**Save and Save As**

Will save the active file with its current file name, location, and file format. If these properties have not already been defined then you will receive the **Save As** dialog. You can find this function in two locations: the toolbar button or under the File menu. The keyboard shortcut key for this is <Ctrl> S.

You can save in the following formats:
Design View 8-61

Project Files (*.ofm)
  Melco Version 4.02 ofm
  Melco Version 4.00 ofm
  Melco Version 3.00 ofm
  Melco Version 2.00 ofm
Condensed Files (*.cnd)
Expanded Files (*.exp)
Tajima Files (*.dst)
Barudan FDR Files (*.fdr)
Barudan FMC Files (*.fmc)
ZSK Files (*.zsk)
Baby Lock Files (*.pes)

Bernina Files (*.pes)
Brother Files (*.pes)
Elna Files (*.sew)
Janome Files (*.jef)
Janome Files (*.sew)
Pfaff Files (*.pcs)
Pfaff Macintosh (*.pcm)
Poem/Singer Embroidery Files (*.csd)
Singer (*.xxx)
Viking Files (*.hus)

Import and Export
Some of the designs you work with may be on a floppy disk. DesignShop is compatible with DOS, Melco, Premier, Tajima, Barudan FDR and FMC, and ZSK disks, all of which have unique formats. The following chart outlines when to use each command:

<table>
<thead>
<tr>
<th>To perform this operation</th>
<th>Use this command for DOS formats</th>
<th>Use this command for non-DOS formats</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load design file into AMAYA OS</td>
<td>Open or Import</td>
<td>Import</td>
</tr>
<tr>
<td>Save to hard drive (all files saved on the hard drive are DOS formats)</td>
<td>Save or Save As</td>
<td>N/A</td>
</tr>
<tr>
<td>Save to floppy disk</td>
<td>Save, Save As, or Export</td>
<td>Format the disk appropriately, then Export</td>
</tr>
</tbody>
</table>

**Importing a Design**
To import a design, select File->Import. The Import dialog box will pop up. The steps for importing are illustrated below.

If you click on the Options button while working with a Tajima format disk, a message box will ask you if you want to update the Boot Record of the disk. This refers to some Tajima disks that have an improper internal label and cannot be read by a DOS computer.
If you have problems loading a Tajima disk, click on the **Options** button and respond Yes to the message.

1. Click on the desired format.
2. Click on the desired drive.
3. Click on the Directory button to browse for the location.
4. Select the file to import from the list of files.
5. Click the **Import** button.

---

**Formatting**

Disks must be formatted to match the file type before a file can be written to it. You can format the disk from the **Export** or **Import** dialog box. Follow these steps to format a disk:

1. Select **File->Import** or **File->Export** to display the **Import** or **Export** dialog box.
2. Select the correct format.
3. Select the correct drive.
4. Click on **Format** to format the disk.

---

**Important Information on the Melco Format:**

The Melco format was developed to work with early Melco embroidery machines and other older embroidery products. Hardware required to read the Melco format is becoming increasingly difficult for Melco's suppliers to provide. Therefore, Melco cannot guarantee that it will be able to support the Melco format in the future.

Melco recommends exporting designs in the Melco format ONLY when the equipment sewing the design requires the Melco format. Otherwise, save designs in the DOS format or the format associated with your particular embroidery product.

Other embroidery formats supported by AMAYA OS are not affected by this situation.
**Exporting a Design**

Remember, a disk must be of the proper format before you can export a design to it. Select **File->Export** to display the **Export** dialog box.

![Export Dialog Box](image)

If you are not sure of the format, click on **Unknown**, then on the **Directory** button. AMAYA OS will determine the format of the disk and make the selection for you.

**Needle Sequence (for non-DOS Disk and Tape Output):**

Needle Sequencing allows the user to produce designs that contain embedded needle sequence information particular to Barudan and ZSK multi-head peripherals. The Needle Sequence dialog box is displayed when you click on the **Options** button in the **Export** dialog box.

The number of allowed Needle Sequences (i.e., color changes) has increased from 7 to 99. Currently, the maximum needle value is 7.

**File Name Standards**

The filename conventions for floppy disk formats are given below. These rules must be followed for the disk to be read by other systems:

**DOS Format**

DOS format names consist of a 1-8 character filename and one of the following extensions:

`.CND` - Condensed Format
.EXP - Expanded Format
.OFM - Project (Layout format)

**Barudan FDR Format**
Barudan FDR uses a numeric format. The file number can be from 1 to 99. In addition, a label of up to 8 characters is allowed. The number and the label must be separated by a colon.

Examples:

3
26:SNAIL

**Barudan FMC Format**
Barudan FMC uses a numeric format. The file number can be from 1 to 99. In addition, a colon can be entered after the number. No character labels are allowed.

Examples:

3
26:

**Melco Format**
MELCO format names consist of a 1-6 character filename and one of the following extensions:

.CND - Condensed Format
.EXP - Expanded Format

**Tajima Format**
Tajima format uses a numeric format with numbers ranging from 1-999. Any 1-8 character name is also supported. In addition to a filename, a 1-8 character label can be specified after the filename and separated by a colon (like the Barudan FDR format.)

Examples:

1
G001 (How the old Tajima format stored the name 1)
1:TEST
APPLE:TEST (The new Tajima Format)
ZSK Format
Zsk format uses a numeric format with numbers ranging from 1-999.
Examples:
1
12
234

Print
When you click on the Print tool, you will get a dialog page where you can select the printer, number of copies, and what to print.

When choosing what to print, you have the option of printing the Design, the Status/Notes, and the Object (stitch) list. (Simply left-click the checkboxes).

If you have the grid or the design origin turned on (displayed), you can print these as well. If you have changed the background color (so that it is no longer white), you can also print the design with this background color.

You can also print a company logo at the top of a AMAYA OS design printout. To do this, click the checkbox next to Print Logo. Then click the Browse button to select the graphics file (it must be a bitmap) you wish to insert. When the logo is inserted, it is centered at the top of the printout. You cannot resize the logo once it is inserted; all resizing must be done before inserting the file. It has been determined that 7.6 x 1.2 inches is the ideal logo size. If the logo is any larger than this recommended size, the entire logo will not be visible.

As long as the Print Logo box is checked, the logo you have selected will appear on all AMAYA OS design printouts. You can click the Browse button to select another graphics file at any time. If you move or delete the graphic that you have selected to print, the Print Logo function will not work.

Print is also located under the File menu along with Print Preview and Print Setup...

File-> Print Preview: Allows you to preview what the printout will look like.
File->Print Setup: Allows you to set up your print options without printing.
Figure 8-37

**Machine Menu**

**Load Design**

Selecting *Machine->Load Design* will send the current design to the connected AMAYA machine(s). If you have more than one group of AMAYAs connected to your computer, you will be able to select the group on which you want to load the design. When you select *Machine->Load Design* you will be prompted by the following window to select a group.

Figure 8-38
Select the cluster on which you want to load the design and click OK.

Tip: After you finish working with the design in Design View, you need to reload the design on the machine (Machine->Load Design). When you reload the design, you will be asked if you want to save your changes. Selecting Yes will open a Save As… dialog box. This will allow you to save the changes while keeping the original design file. Selecting No will send the edited design to the machine, but the changes will not be saved. Selecting Cancel will cancel the load operation and your changes will not be saved (you will just return to the Design View window).

Job List
AMAYA OS allows you to place designs in a queue, the job list. Placing them in this queue does not load them on a machine. However, placing a design in the job list gives you quick access to that design when you are ready to load it.

When you are in the Design View window, you can place a design in the Job List by opening a design, then select Machine->Add to Job List.

If you have more than one group of AMAYAs connected to your computer, you will be able to select the group on which you want to queue the design. When you select Machine->Add to Job List, you will be prompted by the window displayed in Figure 8-38. Select the cluster on which you want to queue the design and click OK.

Edit Menu

Copy
This function copies the selected item(s) to the clipboard; then it/they can be pasted into another location if desired.

You can access this function in four ways: you can press CTRL + C on your keyboard, you can click the Copy toolbar button, you can select Edit->Copy, or you can right-click the selected item(s) in the View Window (or the Project View tab) and select Copy from the pop-up menu.

Cut
This function removes a selected item (or items), and places it/them on the clipboard where it/they can be pasted into another location if desired. This function can also be used to delete items.
You can access this function in four ways: you can press **CTRL + X** on your keyboard, you can click the **Cut** toolbar button, you can select **Edit->Cut**, or you can right-click the selected item(s) in the **View Window** (or the **Project View** tab) and select **Cut** from the pop-up menu.

**Paste**

This function inserts the contents of the clipboard into the area that you have selected with your cursor and replaces any item or element that is selected. You can only use paste after you have cut or copied an item to the clipboard.

You can access this function in four ways: you can press **CTRL + V** on your keyboard, you can click the **Paste** toolbar button, you can select **Edit->Paste**, or you can right-click in the **View Window** (or the **Project View** tab) and select **Paste** from the pop-up menu.

**Delete**

This function deletes whatever item(s) you have selected. You can access this function in three ways: you can press the **DELETE** key on your keyboard, you can select **Edit->Delete**, or you can right-click the selected item(s) in the **View Window** (or the **Project View** tab), right-click, and select **Delete** from the pop-up menu.

**Duplicate**

This function duplicates whatever item(s) you have selected. When you duplicate an item (e.g., an entire design, a fill, etc.) this item is copied and then pasted into the project directly after the original item.

You can access this function in three ways: you can press **CTRL + D** on your keyboard, you can select **Edit->Duplicate**, or you can right-click the selected item(s) in the **View Window** (or the **Project View** tab), and select **Duplicate** from the pop-up menu.

**Undo**

This function is used to undo certain actions. Not all actions are supported by **Undo**. Clicking the drop-down arrow next to the **Undo** toolbar button will display a list of actions you have performed that may be undone. In this box you can left-click and drag the mouse to highlight the actions you want to undo. You can only undo actions in the opposite order that you performed them.

You can access this function in three ways: you can press **CTRL + Z** on your keyboard, you can click the **Undo** toolbar button, or you can select **Edit->Undo**.
Redo

This function is used to redo certain actions on which you used the Undo tool. Not all actions are supported by Redo. Clicking the drop-down arrow next to the Redo toolbar button will display a list of actions you have performed that may be redone. In this box you can left-click and drag the mouse to highlight the actions you want to redo. You can only redo actions in the opposite order that you undid them.

You can access this function in three ways: you can press CTRL + Y on your keyboard, you can click the Redo toolbar button, or you can select Edit->Redo.

Center Design

This feature places the design's center in the exact center of the AMAYA's sewing field. This is an important step before sewing the design. You can find this function in two locations: the toolbar button and under the Edit Menu.

View Menu

Redraw/Redraw Speed

You can adjust Design View's redraw speed (the speed at which designs are redrawn). To do this, select View->Redraw Speed. You will see the following dialog.

![Redraw Speed Dialog]

Figure 8-39

Left-click and drag the slider to adjust the redraw speed. When you click the Play button, the design will continuously redraw until you click the Stop button (left button) or the Pause button, or close the Redraw Speed dialog. When you click play after clicking pause, the design will begin continue redrawing from where it stopped. When you click play after clicking stop, the design will be redrawn from the beginning. You can continue working in the DesignView while this dialog is open.

You can redraw a design at any time by selecting View->Redraw.
Zoom
You will find the same zoom tools on both the Design View and Control Panel sides of
AMAYA OS. Please see pg. 8-70 for details on these tools.

Show Grid
Clicking the Show Grid button displays a framework of evenly spaced vertical and
horizontal black (default color) lines behind the design in the Design View window. (Click
the Show Grid button again to turn off the grid).
The default setting for the spacing of the grid is 0.5 inches. All default settings can be
changed by right-clicking the tool and entering the Grid and Origin properties dialog
(See Grid and Origin Properties below).
You can also display/turn off the grid by selecting View->Show Grid.

Grid and Origin Properties

![Grid and Origin Properties dialog]

To view Grid and Design Origin properties, right-click the Show Grid or the
Show Design Origin toolbar button.

Origin: You can click in the box next to Show Origin to display or not display the origin
lines in the Design View window. A check mark in the box symbolizes that the origin
lines will be displayed, whereas no check mark symbolizes that the origin lines will not be
displayed.
- **Origin Color**: If you would like to change the color of the origin lines, click on the box next to **Origin Color**: This will take you to a color dialog where you can choose another color, then click **OK**. The default color is black.

- **Origin Type**: You can choose whether you would like the origin lines to be displayed as lines or as dotted lines. To do this, left-click the radio button next to the desired choice.

**Grid**: You can click in the box next to **Display Grid** to display or not to display the grid lines in the Design View window. A check mark in the box symbolizes that the grid lines will be displayed, whereas no check mark symbolizes that the grid lines will not be displayed.

- **Grid Color**: If you would like to change the color of the grid lines, click on the box next to **Grid Color**: This will take you to a color dialog where you can choose another color then click **OK**. The default color is gray.

- **Grid Spacing**: This gives you the option to change the spacing between the grid lines. Click in the white area next to Horizontal: to change the spacing between the horizontal lines. After clicking in the white area simply type in a desired measurement. You can also use the up and down arrows to change the measurement value. Click in the white area next to **Vertical**: to change the spacing between the vertical lines.

- **Grid Type**: You can choose whether you would like the grid lines to be displayed as lines or as dotted lines. To do this, click in the radio button next to the desired choice.

- **Method**: This gives you the option to display only horizontal lines, only vertical lines, or both horizontal and vertical lines. To do this, click in the radio button next to the desired choice.

**Display Above Embroidery Objects**: Click in the box next to this option to display the grid and origin lines above the embroidery that is in the Design View window. A check mark in the box symbolizes that the lines will be displayed in front of (above) the embroidery, whereas having no check mark in the box symbolizes that the lines will be behind the embroidery.

**Save As Default**: Any time that you change a setting or settings and click the **Save As Default** button, your changes will be saved. Even if you exit out of AMAYA OS and get back in again, your default settings will be saved.
**Show Origin**

Clicking the **Show Origin** button displays two gray (default color) lines along the center X and Y axis of the Design View window. The intersection of the two lines indicates the location of the origin and center of the design. When you center your design, it will be centered at this origin. All default settings can be changed by right-clicking the **Show Origin** tool and entering the **Grid and Origin Properties** dialog (See **Grid and Origin Properties** below).

You can also display/turn off the design origin by selecting **View->Show Origin**.

**Ruler**

This is a very useful tool if you would like to measure elements. This function is located as a toolbar button and also under the **View** menu (**View->Ruler**). You can change the units of measure by selecting **Tools->Options**, then clicking on the **Measurement Units** tab. Look for **Ruler** in the list and select your preferred measurement units (left-click in the radio button).

To use this feature, first click the **Ruler** toolbar button. Then click on the starting point from which you would like to measure and drag your mouse to the endpoint of your measurement. While doing this look on the bottom of your screen on the status bar to view the measurement. Let go of your mouse button to start a new measurement. To turn off the **Ruler** feature, click on the **Ruler** toolbar button again.

**Select/Deselect All**

When there are multiple designs in your project, click the **Select All** button (or select **View->Select All**) to select all. This is very useful when applying property changes to the whole project. You can tell that all designs are selected because a black box with eight handles will be surrounding all designs.

You can also select all through the Project View by selecting the project in the tree view, right-click, and click **Select All** in the popup menu. The shortcut key for Select All is to hold down the **CTRL** key and press **A**. Select **View->Deselect All** (or click the Select All button) again to deselect all designs.

**Toolbars**

If you would like to hide the toolbars, you can turn them off by selecting **View->Toolbars**, then clicking on the individual toolbars to hide/show them. You can
also customize your toolbars to hide some of the tools or to change the order in which the tools are displayed. To do this, right click on the toolbar you want to change. When the Customize pop-up menu appears, left-click on it.

You can move your toolbars around to any place on the screen. To do this, place your cursor in the far left corner of the toolbar, hold down the left mouse button, drag it to the desired location and let go.

The Main Bar consists of the following tool buttons: New File, Open File, Insert, Save, Notes, ENS, Cut, Copy, Paste, Undo, Redo, Print, and About.

The View toolbar consists of the following tool buttons: Zoom tools, Ruler, Display Hoop, Origin, Grid, Snap To Grid, and View in 3D.

The Object Toolbar consists of Color Change, Trim, Return to Origin, Center Design, Mirroring Tools and Select All.

The Mini-Palette Toolbar consists of background color, colors, and wrap colors if used.

**Status Bar**

The status bar displays helpful information about your project. The first box tells you the placement of your cursor. The second box tells you what level of zoom that you are at. The third box tells you the size of the selected design/designs. Below the status bar boxes you will find helpful information on each tool when your cursor is above it.

<table>
<thead>
<tr>
<th>Cursor X: 394 pt, Y: -99 pt</th>
<th>Zoom level: 100%</th>
<th>CX: 3.1f</th>
</tr>
</thead>
<tbody>
<tr>
<td>43 ARC Poly EmbroideryThread</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Figure 8-41**

**Project View**

The Project View area is the white box on the right side of the Design View screen. If this box is not visible on your Design View screen, select View->Project Views to make it visible (you can also do this to hide it). You can also show/hide the Project View area by right-clicking in the gray area to the right of the toolbars and left-clicking Project Views in the pop-up menu.
The Project View area consists of four tabs: Project, Navigator, Job Info, and Palette. These tabs are designed to assist you while you are working on a project. To show/hide any of the tabs, right-click one of the tabs and select the name of the tab you want to show/hide in the pop-up menu.

The Project tab displays a tree view of everything that you have done within a project. This tree view displays all designs open in the Design View. Use the up and down arrow keys on your keyboard or the scroll bar to move up and down in the project tree. You can also use the PAGE UP and PAGE DOWN keys on your keyboard to move up and down in the project tree. Press the HOME button to navigate to the first item in the tree, and press the END button to navigate to the last item in the tree.

Saurer .SHC Files in the Project View

Please note that when you have a Saurer .SHC file open in the project view, it will be organized differently than other file types. (See following image).

Figure 8-42

The Navigator tab is a very useful tool within the tree view. Here you will find a small version (a thumbnail image) of your project. There are two ways of moving within a project using the navigator tool.

One way to use the navigator is to left-click and drag while your cursor is in the view box (the red box). This view box represents the area that will be displayed in your View Window.
The second way to use the navigator is to left-click in the thumbnail image of the navigator tab. The area that you click on will now be the center of the view box.

As you use the zoom tools in the View Window, the size of the view box in the Navigator tab will increase or decrease.

This tab allows you to change the machine settings associated with the design before you actually load the design to the machine. When you load the design to the machine, these settings will be loaded with the design.

Figure 8-43

The Palette tab displays a large choice of colors. Each square represents a color. These colors are used to draw out your design in the Design View window. Color one can be thought of as needle one on the peripheral, but the Color Palette does not control the peripheral. Colors are supplied to aid in visualizing what the final sew out will look like. Color one will sew out first, color two will sew out second, and so on. A number will appear on the color box in the color palette only when the color is active in the design.
NOTE: The Color Palette also appears as a toolbar at the bottom of the Design View window. You can perform the same functions in this toolbar as you can in the Palette tab.

To move colors around in the Color Palette, press and hold the ALT key, left-click on a color, then drag and drop it right before the desired position. If you drag the selected color box outside of the color palette area, it is deleted.

Every color in the color palette is editable. To edit the colors, you can right-click on any color in the color palette. Once you right-click, a color menu will appear. The first menu item (Hide Color) hides the color that you right-clicked on. The second menu item (Show Color) shows the color if it is hidden. (You can also left-click a color to show or hide it.) If a color is hidden it will have an X on top of it. From the color menu, you can also hide or show all of the colors in the current design.

The final menu item of the color menu is Properties. See Color Properties, pg. 8-87 for more information.

If you would like to have one color displayed at a time in the View Window, to show the order of sewing for example, you can use the Step Through Colors tool (displayed in the second box of the Color Palette) to step through the colors in the design. This tool only steps through hidden colors. Therefore, if you want to walk through all the colors in the design, hide all the colors in the design, then repeatedly click the Step Through Colors tool to display the colors one at a time.

If you would like to change the color of the background (the View Window area behind the design), right-click on the first box in the color palette.

The last box in the color palette represents the color wrap. This image is always displayed at the end of the colors in the Color Palette. See Color Properties, pg. 8-87 for more information.

If you have saved any Custom Color Palettes, you may right click on the color palette, then click Load Custom Color Palette. Refer to pg. 8-87 for information on how to save Custom Color Palettes.
Design Notes is a useful tool for documenting information about designs (e.g., maximum & minimum height, width, stitch count, colors, etc.).

To insert notes, simply click on the Design Notes tool in the Main toolbar. (If the project you are working in already contains design notes, you will see text in the window that appears.) Type the desired text and save the design notes file.

To view design notes, right-click the top level project in the stitch list and select Design Notes from the pop-up menu. You can also select View->Design Notes or click the Design Notes toolbar button. Once you have saved notes to your designs, you will see a picture of the notes tool added to the top level project in the project view.

Properties->View Tab

Figure 8-44

In the View tab, you can choose what you would like to display in the Design View window. To show these items in the Design View window, click in the box that is to the left of the option. A check mark in the box symbolizes that the option will be displayed. Click again to remove the check mark; this symbolizes that the option will not be displayed.

Show Connectors: This lets you view the connecting lines between elements. Basically they can be thought of as the needle movement from a tie off on one element to the tie in of another element. Connectors are viewed as dotted black lines in the View Window.
Show Expanded Points: This lets you view the expanded points of a design.

Show Stitches: This lets you view the stitches as they would appear in a sew-out.

**Properties->Position Tab**

When you access the properties of a project or design, you will also see the **Position** tab in the properties dialog (see the following image).

![Position Tab](image)

**Figure 8-45**

**Orientation**: Sometimes orientation must be altered for proper results. To change the orientation, click the F to the right of **Orientation** until the desired orientation displays.

**Rotate**: Positive degree values rotate the element clockwise and negative degree values rotate the element counter-clockwise.

**X**: This type of movement will move the item to the left or right on the X axis in inch values. Positive values move the item to the right. Negative values move the element to the left.

**Y**: This type of movement will move the item up or down the Y axis in inch values. Positive values move the item up. Negative values move the item down.

**Properties->Scale Tab**

When you access the properties of a project or design, you will also see the **Scale** tab in the properties dialog (see the following image).
By scaling, you can reduce or enlarge an item horizontally, vertically, or equally in both directions. When you scale an item, all of the embroidery properties are preserved. After the scaling modifications are complete, the stitches are re-generated according to the new outline that you have created.

You can scale multiple elements at the same time. You can also scale elements manually in the Design View window. (See Scaling Tips, pg. 8-93).

**Proportional**: By having this option on (with a check mark in the box), you are sure to scale the design equally both the horizontally and vertically. If you would like to only scale horizontally or only scale vertically, you can turn this option off by clicking on the Proportional box (which will remove the check mark).

**Horizontal**: This is where you can specify an exact percentage or measurement to scale horizontally.

**Vertical**: This is where you can specify an exact percentage or measurement to scale vertically.

Properties->Status Tab

When you access the properties of a project or design, you will also see the Status tab in the properties dialog (see the following image).
The **Status tab** allows you to quickly review the statistics of the selected element, design, or project. This tab is not editable.

**Size:** This shows the status of the element in inches and points. The measurement below the **X** is the horizontal measurement of the element. The measurement below the **Y** is the vertical measurement of the element.

**Distance From Origin:**

- **Minimum:** The minimum measurement below the **X** displays the most minimum point of an element in relation to the **X** axis. The minimum measurement below the **Y** displays the minimum point of an element in relation to the **Y** axis.
- **Maximum:** The maximum measurement below the **X** displays the maximum point of an element in relation to the **X** axis. The maximum measurement below the **Y** displays the maximum point of an element in relation to the **Y** axis.
- **End:** The end measurement that is below the **X** displays the distance of the last stitch point in relation to the **X** axis. The end measurement below the **Y** displays the distance of the last stitch point in relation to the **Y** axis.

**Stitches:**

- **By Color:** This gives you a list of how many colors and the total stitch count per color.
- **Longest:** This gives you the longest stitch of the element, design, or project.
- **Shortest:** This gives you the shortest stitch of the element, design, or project.
- **Total:** This gives you the total stitch count of the element, design, or project.
Insert Menu

**Color Change**

A *color change* is an instruction to the peripheral to pause for a re-thread on a single-needle machine, or to change to a different needle on a multi-needle machine. It also changes the color in the View Window to the next color in the color palette.

This function also inserts a color change command after the currently highlighted data-set in the stitch list (in the **Project Tree View**). To insert a color change, left-click on an item to highlight it. Then insert a color change by doing one of the following: clicking the **Color Change** shortcut button, selecting **Insert->Color Change**, or right-clicking in the View Window and selecting **Color Change** from the pop-up menu. You could also use the keyboard shortcut: F6 (but only with lettering).

To delete a color change, simply left-click the color change and press the **DELETE** key on your keyboard (or right-click the selected color change and select **Delete** from the pop-up menu). You can also move a color change by left-clicking the color change in the **Project Tree View**, holding down the left mouse button, and dragging the color change to the desired location.

**Trim**

A *trim command* causes peripherals equipped with trimmers to perform a trim.

This function also inserts a trim command after the currently highlighted data-set in the stitch list. To insert a trim, left-click on an item in the **Project View** to highlight it. Then insert a trim by doing one of the following: clicking the trim shortcut button, selecting **Insert->Trim**, or right-clicking in the View Window and selecting **Trim** from the pop-up menu.

To delete a trim, simply left-click the trim and press the **DELETE** key on your keyboard (or right-click the selected trim and select **Delete** from the pop-up menu). You can also move a trim by left-clicking the color change in the **Project Tree View**, holding down the left mouse button, and dragging the trim to the desired location.

**Return to Origin**

This function is normally used at the end of the digitizing process to tell the embroidery peripheral to return the needle to the design origin. It is most helpful to you and your customers to start and end a design at the exact center of the design. You generally want to have lock stitches at the end of a design, trim, then return to origin.
In the **Project Properties** tab, you will see a **Return to Origin** setting. The default for this setting is **On**. This means that a Return to Origin will be automatically inserted into every design you save.

Should you need to insert a Return to Origin, click the shortcut button, or select **Insert->Return to Origin**.

**Tools Menu**

**Options**

The same options tabs are available from both the Design View and Control Panel sides of AMAYA OS. Please see pg. 8-42 for descriptions of the tabs.

**Factory Defaults**

The **Factory Defaults** dialog box can be opened by selecting **Tools->Factory Defaults**. You can restore the default settings for the Workspace Area (View Window), Color Palette and Grid/Origin.

![Factory Defaults dialog box](image)

**Figure 8-48**

An example of how to restore the current settings to the factory default settings follows:

1. Start AMAYA OS.
2. Open a design with one or more of the element types listed above.
3. Change the properties for one or more of the element types listed above.
4. Select **Tools->Factory Defaults**.

To restore defaults for each type you changed, left-click to check the box beside the element type. Then click **OK**. This should restore the defaults at all selection levels (project, design, element).
**Filter->Design Filter**

Please see pg. 8-45 for details on the AMAYA OS design filter.

**Filter->Proximity Filter**

The Design Analyzer is a tool that detects areas of stitch points that are on top of each other. This tool also allows you to enter an offset (in points) to move these points away from each other.

To use this tool, open a design, then select **Tools->Filter->Stitch Proximity Plot**. This plot will display areas that contain a large number of stitches in a small area. The image below displays a zoomed in view of a design.

![Figure 8-49](image-url)

To move these points away from each other, select **Tools->Filter->Proximity Filter**. You will see the following dialog:
The Max Offset Distance (measured in points) determines how far these points will be moved from each other. The default is 1.5 points.

The selection in the Sensitivity pull-down determines how many stitches will be offset (moved apart). When the sensitivity is set at Low (the default), only stitches in the darkest areas will be moved. The number of stitches to be moved will increase when the setting is at Medium, and will increase more when set at High.

Click OK to apply your changes and close the dialog.

Step and Repeat
Step and Repeat functionality has been added to AMAYA OS, only on the Design View side. Step and Repeat allows the automatic duplication of a design in a matrix format (in columns and rows). To use step and repeat, complete the following steps.

1. In AMAYA OS, select File->Open to open the design you wish to duplicate.
2. Select the design (by left-clicking the design in the View Window or Project Tree).
4. Input the size of the matrix by entering the desired number of columns and rows. (See image below).
Columns: The number of columns you want in the step and repeat matrix.
Row: The number of rows you want in the step and repeat matrix.
Space: The amount of space (in inches) you want between designs. The Columns space will determine the horizontal distance between designs. The Rows space will determine the vertical distance between the designs. The distance is measured from the center of the designs. As an example, if you enter 2 inches for the Columns space, the design will be tiled with a horizontal spacing of 2 inches; the centers of the duplicated designs will be 2 inches apart.
Total on Last Row: The number of designs you want placed in the last row. The default value for this setting is 4. You should verify this number before saving the design. If this number is too low, you could lose some of the designs you wish to sew. As an example, you could create a 5 x 5 matrix to sew out 25 patches. If the total on last row number is 3, you will only sew out 3 designs on the last row, losing two patches.

5. Click **OK** to apply the Step and Repeat settings to return to the View Window; you will see the tiled designs.

Once you have duplicated the original design, any changes you make will only be made to the original design.

**Hoop Setup**

Please see *pg. 5-9* for instructions on using the AMAYA OS Hoop Manager.
Window Menu
The window menu allows you to switch between view windows. A view window can be thought of as your work area or work space. Each open project has its own view window.

Help Menu
Select Help->Help Topics to open the AMAYA OS HTML Help system (an online version of the AMAYA Operator's Manual).

Other Tools and Features
This section describes the tools and features in Design View that are not available from the main menu bar.

Show Stitches in 3D
Clicking this toolbar button will generate the stitches of a design in the Design View window in a three dimensional perspective. (Click this button again to turn this feature off). This will give you a general idea of how the design will look when sewn.

You can also hold down the ALT key and press 3 to turn on View Stitches in 3D.

Hide/Show Stitches
Click this toolbar button to hide the stitches in an element or design. This tool will hide all of the stitches in selected item(s). (Click again to show the stitches.)

NOTE: To hide stitches in unselected items, select View->Hide Non-selected. To show all stitches again, select View->Show All.

Mirroring
These tools allow you to quickly mirror an element or a whole design. Simply, select a project or design, then click the horizontal or vertical toolbar button. The following images are examples of vertical and horizontal mirroring:
Color Properties

To access Color Properties, right-click any color in the color palette and select Properties from the pop-up menu (you can do this from the Color Palette toolbar or from the Palette tab in the Project View).

The three tabs for changing color properties are the Select tab, the Options tab and the Graphic Background tab.

The image below displays the Select tab.
Figure 8-53

**Color Chart:** The **Select** tab lets you choose colors from three different color charts included with AMAYA OS. The three different color charts to choose from are System RGB Colors, ARC Poly Embroidery Thread, and ARC Rayon Embroidery Thread. To select the different charts, click on the down arrow and make your selection. If you have other color charts already installed on your computer (color charts have a file extension of .tch), you may copy these files through Windows Explorer and paste them into the AMAYA OS\Color Data Directory. These files can now be viewed directly in AMAYA OS via the **Color Chart** list box.

**Color:** Once you are in the **Color Properties** dialog, you can change all of the colors in your design.

The box next to **Color:** displays the number of the color on the palette that you are currently changing. You can use the up and down arrows to move to the desired color on the palette. This is very useful because it allows you to change all of the colors at one time instead of having to double-click on each one to change them. The current color is displayed in the color box below. The name of the currently applied color and its graphical representation display on the top half of the box. If you choose another color, it will be displayed on the bottom of the color box (until applied, then it is the current choice on top).
Tip: To change the background color, enter 0 (zero) in the Color Number box. This is the number of the background. Select a background color from the color chart and click OK.

The Color Properties dialog on the previous page shows 640 ARC Rayon as the applied (current color) and 345 ARC Poly as the new color (recent color that has been clicked on). If you click Apply, 345 ARC Poly will be the current color and displayed on top. When you choose a different Color Chart than the current one, the Color Selection will automatically scroll to the closest match color (this is determined by the RGB value of the color). This closest match color will display on the bottom. You can choose to apply it or scroll through the Color Selection to another color.

Color Selection: On the right side of the color properties dialog you can choose from a list of colors. The system RGB colors are like that of other color property dialogs in graphics programs and work the same way.

The ARC Poly and ARC Rayon embroidery thread menus display the colors of embroidery threads that are available. This is very useful if you would like to match your colors in AMAYA OS with the actual thread colors. The color code numbers are listed below the color. Click to the right of the color list bar to get close to the desired color, then use the scroll bar to move through the zoomed version to get the exact color.

Replacement Box: The top half of the color box (on the left of the color property dialog) displays what color is currently applied to the particular color in the color palette. The bottom half displays the new selection.

Find Number: This is very useful if you have the code from the spool of thread and you would like to apply the exact color to your design. Simply enter the code and once it is highlighted in the zoomed version of the color list (it will have a blue box around it), click on the color in the color list. For most color charts, you can also do a find (search) by name of thread.

Match Chart: If you would like to apply a different color thread chart than the current one, you can select a different color chart, click on Match Chart, and all of the colors in your color palette will be updated to the new color chart.

Order Thread: If you are connected to the Internet, this link will take you directly to everythingembroidery.com where you can order threads online. The link goes directly to the everythingembroidery.com store. Once you are in the online store, look to the left of the screen where you will find a link to the section for ordering thread.
**Save As Custom**: Using **Save As Custom**, you can create custom color charts and custom color palettes.

**Custom Color Chart**: You may want to create a Custom Color (thread) Chart that contain certain thread colors. Custom Color Charts may consist of thread colors from multiple Color Charts (e.g., colors from both ARC Poly and ARC Rayon).

To save a Custom Color Chart, right-click on the color palette, then click the **Select** tab.
1. Choose your colors by clicking on the desired color chart (from the drop-down list of color charts).
2. Select the color (this is the number next to **Color**; for instance start with color 1).
3. Choose a color from the color selections in the chart.
4. Click **Apply**.
5. Move on to the next color (number next to **Color**; for instance next would be number 2).
6. At this point you may also change the Color Chart for different color selections.
7. After you have selected all of your desired colors, click on the **Save As Custom** button.
8. Type in a desired name, select the number of colors for your palette, make sure that **Color Chart** has a black circle in the button to the left of it.
9. Click **OK**.

**Custom Color Palette**: You may want to create Custom Color Palettes. For example, you may have different custom color palettes that you use for particular designs. When saving a Custom Color Palette you can just right click on the color palette, select **Load Custom Palette**, choose your desired palette, and click **OK**.

To save a Custom Color Palette, follow the same steps as you would for saving a Custom Color Chart (described above), with the exception of step number 8. In step 8, make sure that **Palette** (not **Color Chart**) has a black circle in the button to the left of it.

The **Options** Tab gives you several options to change that directly affect Color Properties.
Figure 8-54

**Color Wrap**: Here you can select how many colors you would like to have in a color wrap. The way that a color wrap works, is that for example you have two colors in a wrap. As you are digitizing you insert a color change; this will bring you to the second color. When you insert another color change you will be back at the first color. In other words you will go through the colors to the last one and then wrap around to the beginning color. This option also has a **Save As Default** button.

**Window Settings**: If you do not want to have the background color button shown on the color palette, click in the box next to **Show background color button**. This will remove the check mark from the box and hides the button. The same applies to the **Walk Through Colors** button.

**Left Button Click**: The default setting for this is to have the left mouse button click over a color toggle you through hide/show of colors. You can change this to **Displays color selection**, which will bring you directly into the color properties.

**Select Settings**: When you are in the color properties and you are selecting the colors for your color palette, you can select the desired color for number 1, click **Apply**, select the desired color for number 2, click **Apply**, and so on.

The **Graphic Background** tab allows you to select a graphic background that resembles fabric.
You can select fabric file that will be displayed into the background of the View Window. To display a fabric, click the Browse button. Navigate to the AMAYA OS install directory (usually C: Program Files directory/Melco Embroidery Systems/AMAYA OS/ Fabrics). While in this directory you will be able to see thumbnail images of the graphic backgrounds/fabrics. Select a fabric from the list and click Open.

Click Apply to immediately see the fabric on your screen.

If you want to turn off the graphic background, check (left-click)) the box next to No Graphic Background.

Rotating/Transforming
Once you have selected a design by clicking on it, you can do the following:

Right-click on the design and select Rotate/Transform from the pop-up menu. You will now have a box around your design that looks like this:
To rotate the design: you will use the green arrow that comes from the middle of the element. You can click and drag the center green box to have the center of rotation anywhere that you would like. Once you have determined the center of rotation, click and drag the green arrow in the direction that you would like your design to rotate.

To transform the design: click and drag the triangles in the corners of the black box. You can drag them in any direction to transform the element.

You may also use the multiple select function when using Rotate/Transform. Click on one of the triangles, hold down the CTRL button and click another triangle. Once you have selected the desired triangles, let go of the CTRL button. Now click and drag just one of the triangles in the desired direction.

**Scaling Tips**

You can scale and transform designs in any way that you desire, but when doing so please remember the following important tips. This will help ensure that all of your designs are of good quality and maintain your satisfaction.

**Scaling Designs**

To maintain good design quality when scaling or resizing designs, it is important to remember three basic factors. The quality of the digitizing, the detail and types of stitches in the design itself, and the format type of the design. The stitch count of the different areas will be adjusted as the size becomes larger or smaller in ALL formats of files.
The quality of the design begins with the digitizing. When scaling, starting with a well-digitized design will ensure better end results. Generally, with .EXP, .DST and all home formats, attempting to scale large percentages is going to produce varying results. For example, it is very difficult to reduce a jacket back design (a design originally digitized to fit on the back of a jacket) to cap size (small enough to fit on a baseball cap). This also holds true when attempting to scale a cap design to fit on a jacket back.

The detail and the types of stitches used in a design may also determine how much it can be scaled. A design with areas in a fill that are cut outs or holes when scaled to a smaller size can become so small the cut outs are lost. A design comprised of columns, when increased, can produce columns far too wide to be acceptable when stitched out.

Generally, designs in Dos .CND or .OFM formats will scale better in larger percentages than .EXP, .DST, and home formats. OFM files save all the design data in a single ‘all-in-one’ file. This file type stores object outlines and properties, such as pattern fill, decorative stitches, thread colors, and much more. Only native .OFM files contain this complete set of design information.

**Rotate/Transform**

When using the **Rotate/Transform** feature, keep in mind that certain distortion of the stitching can produce some undesirable results. This is caused by stitches that are forced to cross each other or change to different angles than what was intended in the original design. Bunching of the stitching can occur due to pushing stitches into each other, or holes can occur due to pulling the stitches away from each other. Examine each transformation as it is done to ensure that the stitching that results from the transformation is exactly as it should be.
9. TROUBLESHOOTING GUIDE

IN THIS CHAPTER:

- Choosing a Needle
- Thread Breaks
- Skipped Stitches
- Loose/Looping Stitches
- Needle Breaks
- Thread Feeder Troubleshooting
- AMAYA OS Messages
Choosing a Needle

Select the needle type that is appropriate for the embroidery job being run on the machine. Different fabrics and threads will determine what needle type is used.

Here are some general guidelines:

- Ball point needles are commonly used on knits.
- Sharp or Normal point needles are sharper than the ball points and are generally used on woven goods, such as caps or bags.
- Teflon needles have less friction and heating, and are therefore a good choice for coated fabrics.

Refer to the following table for more specific guidelines regarding choosing a needle:

<table>
<thead>
<tr>
<th>Fabric Type</th>
<th>Needle</th>
</tr>
</thead>
<tbody>
<tr>
<td>Coated fabrics</td>
<td>80/12 Sharp, Teflon optional</td>
</tr>
<tr>
<td>Corduroy</td>
<td>80/12 Sharp</td>
</tr>
<tr>
<td>Cotton sheeting</td>
<td>70/10 to 80/12 Sharp</td>
</tr>
<tr>
<td>Denim</td>
<td>80/12 Sharp</td>
</tr>
<tr>
<td>Dress shirt (woven)</td>
<td>70/10 to 80/12 Sharp</td>
</tr>
<tr>
<td>Golf shirt (50/50)</td>
<td>70/10 to 80/12 Light ball</td>
</tr>
<tr>
<td>Golf shirt (100% cotton)</td>
<td>70/10 to 80/12 Light ball</td>
</tr>
<tr>
<td>Leather</td>
<td>70/10 to 80/12 (Light ball or Sharp, Teflon optional)</td>
</tr>
<tr>
<td>Lycra or Spandex</td>
<td>70/10 to 80/12 Medium ball</td>
</tr>
<tr>
<td>Nylon windbreaker</td>
<td>70/10 to 80/12 Light ball</td>
</tr>
<tr>
<td>Satin jacket</td>
<td>70/10 to 80/12 Light ball</td>
</tr>
<tr>
<td>Sweater (knit)</td>
<td>70/10 to 80/12 Medium ball</td>
</tr>
<tr>
<td>Sweatshirt</td>
<td>70/10 to 80/12 Light ball</td>
</tr>
<tr>
<td>Terry cloth</td>
<td>80/12 Sharp</td>
</tr>
</tbody>
</table>

Please note that Melco cannot guarantee good performance with all needles available on the market.
Thread Breaks

When a thread breaks, a dialog in AMAYA OS will appear, indicating the thread break has occurred. Perform the following procedure to recover from a thread break:

1. Make sure the thread path through the pinch roller and take-up lever is clear, there is bobbin thread, and the needle is installed correctly.

2. Re-thread the needle and press the Start key.

If the problem persists, use the following troubleshooting table as a guide in fixing the problem.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Design</td>
<td>Stitches are too short and/or too dense</td>
<td>Check the design for short and/or dense stitches, and edit the design to remove them or Open Design Filter (Tools-&gt;Design Filter). Adjusting the setting of After 1 Short to After 0 Short will filter ALL stitches of 4 points (the default Short Stitch Length) or less from the design.</td>
</tr>
<tr>
<td>Needles</td>
<td>Incorrect needle for thread size being used</td>
<td>Replace with a compatible needle (See Replacing a Needle, pg. 7-25)</td>
</tr>
<tr>
<td></td>
<td>Needle is bent, damaged, or dull</td>
<td>Replace needle (See Replacing a Needle, pg. 7-25)</td>
</tr>
<tr>
<td></td>
<td>Needle scarf and/or needle is burried</td>
<td>Replace needle</td>
</tr>
<tr>
<td>Thread</td>
<td>Incorrect thread size for the needle being used</td>
<td>Replace with a compatible needle</td>
</tr>
<tr>
<td></td>
<td>Poor quality thread</td>
<td>Replace with a high-quality thread or spray thread lubricant on thread cone</td>
</tr>
<tr>
<td></td>
<td>Improper threading</td>
<td>Thread correctly (See Upper Threading, pg. 3-7)</td>
</tr>
<tr>
<td>Fabric and hoops</td>
<td>Fabric is hooped loosely</td>
<td>Tighten fabric in the hoop (See Hooping, pg. 4-2)</td>
</tr>
<tr>
<td>------------------</td>
<td>--------------------------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Inadequate backing allows fabric to pull into needle plate hole</td>
<td>Increase number of backing pieces or change backing type</td>
</tr>
<tr>
<td>Rotary hook</td>
<td>Hook timing is incorrect</td>
<td>Adjust hook timing (See Hook Timing Adjustment, pg. 3-22)</td>
</tr>
<tr>
<td></td>
<td>Rotary hook does not rotate smoothly</td>
<td>Clean, oil (see Maintenance pg. 7-2 and Lubrication, pg. 7-8), and replace if necessary (See AMAYA Technical Manual)</td>
</tr>
<tr>
<td>Bobbin</td>
<td>Bobbin is damaged</td>
<td>Replace bobbin</td>
</tr>
<tr>
<td></td>
<td>Bobbin thread feeds poorly</td>
<td>Replace bobbin case assembly</td>
</tr>
<tr>
<td>Bobbin tension</td>
<td>Bobbin tension too tight</td>
<td>Loosen bobbin tensioning (See Bobbin Tensioning, pg. 3-12)</td>
</tr>
<tr>
<td>Thread feed</td>
<td>Too much thread is being fed into the system</td>
<td>Material thickness is set too high or Thread feed settings need to be adjusted (See Adjusting Material Thickness, pg. 8-14 or Thread Feed Tab, pg. 8-36)</td>
</tr>
<tr>
<td></td>
<td>Too little thread is being fed into the system</td>
<td>Material thickness is set too low or Thread feed settings need to be adjusted (See Adjusting Material Thickness, pg. 8-14 or Thread Feed Tab, pg. 8-36)</td>
</tr>
<tr>
<td>Thread path</td>
<td>Scratches or burrs on thread path</td>
<td>Remove scratches with extra fine emery cloth</td>
</tr>
<tr>
<td>Thread feeder roller</td>
<td>Roller is worn or damaged</td>
<td>Replace roller (See pg. 9-8)</td>
</tr>
<tr>
<td>Needle depth</td>
<td>Needle depth is incorrect</td>
<td>Adjust needle depth (See pg. 3-28)</td>
</tr>
</tbody>
</table>
## Skipped Stitches

Use the following troubleshooting table if you are encountering skipped stitches in your embroidery.

<table>
<thead>
<tr>
<th>Problem Area</th>
<th>Possible Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Needles</td>
<td>Needle is bent or damaged</td>
<td>Replace with a compatible needle</td>
</tr>
<tr>
<td></td>
<td>Incorrect needle for the thread size being used</td>
<td>Replace with a compatible needle</td>
</tr>
<tr>
<td>Needle depth</td>
<td>Needle bar lowest dead point is incorrect</td>
<td>Adjust needle depth (See pg. 3-28)</td>
</tr>
<tr>
<td>Rotary hook</td>
<td>Hook timing is incorrect</td>
<td>Adjust gap (See pg. 3-22)</td>
</tr>
<tr>
<td></td>
<td>Hook gap is too wide</td>
<td>Adjust hook timing (See pg. 3-22)</td>
</tr>
<tr>
<td>Presser foot</td>
<td>Damaged/ bad hook</td>
<td>Replace hook (See the AMAYA Technical Manual)</td>
</tr>
<tr>
<td>Thread</td>
<td>A weak or broken presser foot spring prevents the presser foot from lifting out of the fabric smoothly</td>
<td>Replace the spring (Contact Melco Technical Support). See pg. 3-15 for adjustment procedure</td>
</tr>
<tr>
<td></td>
<td>Presser foot height may not be adjusted correctly</td>
<td></td>
</tr>
<tr>
<td>Thread feed roller</td>
<td>Thread has worn a groove in the roller</td>
<td>Replace thread feed roller (See pg. 9-12).</td>
</tr>
</tbody>
</table>
**Loose/Looping Stitches**

Use the following troubleshooting table if you are encountering loose stitches in your embroidery.

<table>
<thead>
<tr>
<th>Possible Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Design density too tight</td>
<td>Use design editing software to decrease density</td>
</tr>
<tr>
<td>Damaged/worn thread feeder roller</td>
<td>Inspect roller(s) and replace if necessary (See pg. 9-12)</td>
</tr>
</tbody>
</table>

**Needle Breaks**

Use the following troubleshooting table if you are encountering needle breaks.

<table>
<thead>
<tr>
<th>Possible Causes</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Needle is too small for fabric</td>
<td>Replace with compatible needle (See Choosing a Needle, pg. 9-2)</td>
</tr>
<tr>
<td>Needle strikes the needle plate</td>
<td>The optical sensor in the lower portion of the needle case assembly may need to be adjusted. Contact Melco Technical Support.</td>
</tr>
</tbody>
</table>
Registration Issues

You can perform a registration test to determine if your machine is experiencing problems with registration. See the AMAYA Technical Manual, *Registration Test*, for instructions on performing this test. Use the following table to troubleshoot if you determine from the test that your machine is experiencing problems with registration.

<table>
<thead>
<tr>
<th>Possible Causes</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hoop arms are not securely attached to the machine</td>
<td>Tighten screws attaching hoop arms</td>
</tr>
<tr>
<td>Improper hooping</td>
<td>See pg. 5-4 for instructions on how to hoop correctly</td>
</tr>
<tr>
<td>Inadequate lubrication of X rails and/or Y rails</td>
<td>Lubricate X-rails (See pg. 7-10)</td>
</tr>
<tr>
<td>Inadequate lubrication of X rails and/or Y rails</td>
<td>Lubricate Y-rails (See pg. 7-18)</td>
</tr>
<tr>
<td>Incorrect X-cable, Y-axis timing belt and Z drive belt tensioning</td>
<td>Check belt tensioning (see the AMAYA Technical Manual for these procedures)</td>
</tr>
</tbody>
</table>

Other Troubleshooting Issues

Use the following troubleshooting table if you are encountering problems with bird nests and burrs.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bird nesting</td>
<td>• Thread may be wrapped around the hook assembly. Check hook timing. (See the AMAYA Technical Manual)</td>
</tr>
<tr>
<td></td>
<td>• Check thread feed pinch roller - thread feed pinch roller is up or not seated correctly against thread feed roller.</td>
</tr>
<tr>
<td></td>
<td>• Check rotary hook retaining finger - it could be too close to the rotary hook.</td>
</tr>
<tr>
<td>Burrs</td>
<td>Check the needle plate.</td>
</tr>
</tbody>
</table>
Thread Feeder Troubleshooting

One problem you might experience with the thread feeder is thread wrapping around the thread feeder roller, similar to birdnesting that sometimes occurs around the rotary hook. This is caused primarily when the thread sticks to the rubber belt on the thread feeder roller, is pulled through the opening of the front thread feeder cover and wraps around the roller. This can also occur if the rubber belt on the thread feeder roller is damaged or worn, and increases in frequency and severity if either the thread feed or material feed settings are set incorrectly in AMAYA OS (set too high).

The AMAYA thread feed rollers are consumable parts (need to be replaced periodically) because they wear out. Wear of the rubber on the thread feeder roller can occur because of the following reasons:

- The rubber on the thread feeder roller is damaged quickly if the thread is pulled through by hand without lifting up the lever (pinch roller) before pulling the thread through. This leads to rough spots and nicks on the rubber belt, which will catch thread and pull it inside through the cover, causing birdnesting inside the thread feeder. For these reasons, it is important to pay careful attention to the thread and material feed settings.
- Metallic and cotton blend threads can cause thread feeder rollers to wear out more quickly than Rayon or Polyester threads.
- Thread feeder rollers of needles that are used the most frequently will wear out more quickly than others.
- Tighter tension can cause thread feeder rollers to wear out more quickly.

If you are experiencing any of the following problems, it is recommended that you check the thread feeder rollers. It is possible that worn out rollers could be the source of the problem.

- Birdnesting inside the thread feeder
- Thread breaks
- Inconsistent looking bobbin on the back of embroidery
- Looping stitches
- Skipped stitches

If you can easily pull thread without lifting the pinch roller, you need to inspect the thread feeder roller for wear/damage. See pg. 9-12 for instructions on removing the roller.
After the roller is removed, inspect it for nicks or a groove in the rubber (the following image displays a roller with a groove in the rubber). If the roller is damaged or worn, and you are experiencing any of the problems listed above, it needs to be replaced. See pg. 9-14 for instructions on installing the new thread feeder roller.

![Figure 9-1](image)

**Figure 9-1**

It is possible for rollers to become coated with silicone (from certain threads, such as rayon thread). This silicone makes the surface of the roller very slick. If needed, use a clean cloth to remove the silicone coating from the surface of the roller.

Use the guidelines in the following table to troubleshoot thread feeder roller and other thread feeder issues.
<table>
<thead>
<tr>
<th>Problem</th>
<th>Probable Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Thread wrapping around thread feeder roller</td>
<td>Thread feed setting too high</td>
<td>Decrease the thread feed. (see Thread Feed Tab, pg. 8-36)</td>
</tr>
<tr>
<td>Clear the resulting “birdnesting” in the thread feeder following the procedures shown in Clearing Thread from Thread Feeder Roller, pg. 9-12.</td>
<td>Material thickness setting too high</td>
<td>Decrease the material feed. (see Thread Feed Tab, pg. 8-36)</td>
</tr>
<tr>
<td></td>
<td>One of settings on the Color Settings tab in AMAYA OS is too high</td>
<td>Lower this setting (see Color Settings Tab, pg. 8-33)</td>
</tr>
<tr>
<td></td>
<td>Nicked or damaged thread feeder roller</td>
<td>Replace the roller (See pg. 9-14)</td>
</tr>
<tr>
<td>Damaged rubber pad on roller</td>
<td>Pulling thread through without lifting up the roller. (This creates a groove in the rubber pad or cuts it)</td>
<td>Replace the roller (See pg. 9-14)</td>
</tr>
<tr>
<td>Broken thread feeder arm</td>
<td>Excess force applied to thread feeder arm</td>
<td>Replace thread feeder assembly (See AMAYA Technical Manual, Thread Feeder Assembly, Replacement and Adjustment)</td>
</tr>
<tr>
<td></td>
<td>Improper lubrication</td>
<td>Inspect thread feeder gears for broken teeth or other damage. If there is any damage to the gears, replace the thread feeder assembly. (See AMAYA Technical Manual, Thread Feeder Assembly, Replacement and Adjustment)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Lubricate using thread feeder gear lubrication procedure.</td>
</tr>
<tr>
<td>Problem</td>
<td>Probable Cause</td>
<td>Solution</td>
</tr>
<tr>
<td>-------------------------------------</td>
<td>--------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Jumpy or uneven thread feed (cont.)</td>
<td>Broken teeth on drive gears</td>
<td>If the thread feeder gear on the thread feeder stepper motor is damaged, replace it. (See AMAYA Technical Manual, Thread Feeder Gear Replacement)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If the gears in the thread feeder assembly are damaged, replace the thread feeder assembly. (See AMAYA Technical Manual, Thread Feeder Assembly, Replacement and Adjustment)</td>
</tr>
<tr>
<td>Thread feeder out of adjustment</td>
<td></td>
<td>Readjust the thread feeder assembly. (See AMAYA Technical Manual, Thread Feeder Assembly, Replacement and Adjustment)</td>
</tr>
</tbody>
</table>
Clearing Thread from Thread Feeder Roller

When the thread or material feed settings are too loose, birdnesting often results when thread is sucked into the thread feeder and wraps around the thread feeder roller. (See Figure 9-2).

This is easily cleaned out by following the below procedure.

1. First lift the lever of the thread feeder where the thread has wrapped around the roller and the two adjacent thread feeders and remove all three thread feeder front covers, carefully using your fingernails or a screwdriver.

Figure 9-2

Figure 9-3
2. Using two thin bladed flat screw drivers, carefully pry the roller out of the assembly as shown in Figure 9-4 until you can pull it out easily with your finger.

3. Once the roller is pried out enough to grab onto it with your fingers, pull it the rest of the way out and remove the thread wrapped around it.
4. Remove any birdnesting or loose thread from the inside of the thread feeder assembly as shown in Figure 9-6. Also check and remove any thread feeder wrapped around the thread feeder gear next to the stepper motor behind the needlecase.

5. Inspect the thread feeder roller rubber pad for damage, especially a groove cut into the pad where the thread runs, or any nicks or other damage (caused by pulling thread through without lifting up the red thread feeder arms). If any damage is found, replace the roller with a new one. Align the roller in place as shown in Figure 9-7, and push it all the way in until it snaps into place.
6. Insert the covers in place by moving the thread out of the way and inserting the top end of the cover into the slot at the top of the thread feeder assembly and then pushing it into the assembly until it snaps back into place as shown in Figure 9-8. Make sure the thread is centered (critical) over the thread feeder front cover as shown in Figure 9-8.

7. Rethread the machine if necessary and then make sure the thread is centered in the grooves on the thread feeder front cover as shown in above and push the thread feeder arm back down.

8. In AMAYA OS, open up the Settings menu, and then click on the Thread Feed tab. Check the settings for the thread and material feed and make sure they are correct. You will probably need to adjust them.

See pg. 8-36 for information on using this menu.

9. Run a test sew on any design to observe the performance of the thread feeder assembly and make additional adjustments or repairs as needed.
AMAYA OS Messages

AMAYA OS reports any messages (whether they are change messages or error messages) in the Machine Bar. (See Machine Bar, pg. 8-57 for more information).

Error Messages

The following is an alphabetized list of AMAYA OS error messages and what to do when you encounter these messages.

If AMAYA OS ever displays an error message that is not listed here, refer to the Troubleshooting Guide in the AMAYA Technical Manual.

If you do not know how to respond to a message that is listed here or in the Technical Manual, contact Melco Technical Support for assistance.

<table>
<thead>
<tr>
<th>Error Message</th>
<th>Recovery Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>APPLIQUE position error – trying to do FUNCT when X/Y sitting in ‘stop for applique position’</td>
<td>Machine is stopped for an applique. Finish the applique or click the reset design button.</td>
</tr>
<tr>
<td>Cutter not home</td>
<td>This message is displayed when the Start button is pressed to begin sewing or a Head Timing Function is performed, but the machine finds the cutting blade is not in its home position. Open the Maintenance menu in AMAYA OS and select the Steppers tab. Under Cutter, click the Home button.</td>
</tr>
<tr>
<td>DSP Command Error</td>
<td>The motor controller received an invalid command sequence; this results in a fatal error and the CPU halts. Call your Melco service representative for help.</td>
</tr>
</tbody>
</table>
### AMAYA OS Messages

<table>
<thead>
<tr>
<th>Error Message</th>
<th>Recovery Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>E-Stop Button Engaged</td>
<td>This message is not necessarily an error message; whenever the E-Stop button is engaged, this message is displayed. If you do not want the E-Stop button to be engaged, turn the button to the right to disengage. If this message is still displayed after you have disengaged the E-Stop button, see the <em>AMAYA Technical Manual</em> for some E-Stop button troubleshooting tips.</td>
</tr>
<tr>
<td>GOTO func error – trying to do GOTO stitch/color when already doing some function, e.g., trace, sew</td>
<td>Wait until the machine has completed performing the current function. Then you can perform the Move function.</td>
</tr>
<tr>
<td>Grabber not home</td>
<td>The safety grabber is not fully retracted to its home position. Make sure the grabber is not caught. Then Open the Maintenance menu in AMAYA OS and select the Steppers tab. Under Grabber, click the Home button.</td>
</tr>
<tr>
<td>HOOP CENTER error – not allowed when in middle of sewing a design</td>
<td>You have tried to center the hoop while a design is sewing. Wait until the design is completed sewing to center the hoop.</td>
</tr>
<tr>
<td>HOOP Limit</td>
<td>If the X beam or Y beam motion is not within the sewing field limits when the machine is running, the machine will stop and AMAYA OS will give this error. Select a larger hoop in AMAYA OS.</td>
</tr>
<tr>
<td>Error Message</td>
<td>Recovery Method</td>
</tr>
<tr>
<td>--------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Missed headup while sewing</td>
<td>The Z axis controller missed a Head Up signal. The machine waits for another 150 degrees of rotation, and if the signal still hasn’t been seen, stops sewing.</td>
</tr>
<tr>
<td></td>
<td>Open the maintenance menu in AMAYA OS. Select the Head Timing tab and click the <strong>Head Up</strong> button. Then press the Start button.</td>
</tr>
<tr>
<td></td>
<td>If this happens frequently call your Melco service representative for help.</td>
</tr>
<tr>
<td>NO design qued – pressing start key with no design selected</td>
<td>Load a design to the AMAYA. Then press the Start button.</td>
</tr>
<tr>
<td>No trace Data</td>
<td>Load a design to the AMAYA. Then press the Start button.</td>
</tr>
<tr>
<td>Not allowed while sewing – trying to do function while sewing</td>
<td>Wait until the machine has completed sewing.</td>
</tr>
<tr>
<td>Not at headup</td>
<td>You are trying to execute a move function or color change function when the sewing head is not at Head Up.</td>
</tr>
<tr>
<td></td>
<td>Open the maintenance menu in AMAYA OS. Select the Head Timing tab. Then click <strong>Head Up</strong> button.</td>
</tr>
<tr>
<td>Not on a valid needle</td>
<td>The needle case has been manually moved. Push the E-Stop button, then disengage the E-Stop button by turning it to the right.</td>
</tr>
<tr>
<td>Outside sewing field – trying to TRIM outside of selected hoop sewing field</td>
<td>You are trying to do a Trim Immediate when the needle is outside of the selected hoop limits.</td>
</tr>
<tr>
<td></td>
<td>Select a larger hoop in AMAYA OS.</td>
</tr>
<tr>
<td>Error Message</td>
<td>Recovery Method</td>
</tr>
<tr>
<td>---------------------------------------------------</td>
<td>---------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>RETURN ORIGIN error</strong> – not in middle of a design, function not allowed</td>
<td>You have tried to return to origin when you are not in the middle of a design.</td>
</tr>
<tr>
<td><strong>Thread Break</strong></td>
<td>Make sure the thread path is clear, there is bobbin thread, and the needle is installed correctly. Rethread the needle and press the Start key.</td>
</tr>
</tbody>
</table>
Index

A
Acti-Feed 1-6
Adjustment key 3-2
AMAYA
  machine connections 2-11
  moving 2-6
  setting up 2-5
  threading 3-7
  unpacking 2-5
AMAYA Clusters
  Flex 4-6
  networking connections 2-14
  synchronized 4-4
AMAYA OS 8-1
  HTML help system 2-4
  installation 2-4
  minimum system requirements 2-2
AMAYA OS messages 9-16
Applique 8-11
  in color sequence 8-13, 8-28
  manual 8-21
Archive jobs automatically 8-25
Archived jobs 8-55
Arrow down 3-2
Arrow left 3-2
Arrow right 3-2
Arrow up 3-2
Attaching the hoop 5-7
Auto define color sequence 8-24

B
Backing 5-5
Barudan FDR Format 8-64
Bird nesting 9-7
Bobbin Detection 3-12, 8-23
Bobbin threading and tensioning 3-12
Bottom center position 8-40

C
Cam/cam follower lubrication 7-14
Cap designs 6-22
Cap hooping gauge 6-12
Cart Assembly 2-7
CCF/WAD See Conventional Cap Frame for Wide Angle Driver
Centering a hoop 8-22
Centering needle plate 3-30
Cleaning
  exterior surfaces 7-2
  interior surfaces 7-2
  rotary hook 7-2
  sensors 7-3
Color change drive lubrication 7-22
Color change/Needlecase key 3-2
Color Chart 8-88
Color Palette 8-87
Color properties 8-30
  Design View 8-87
Color sequence tab 8-27
Color Wrap 8-91
Column feed 8-36
Column width adjustment 8-25
Commands menu 8-21
Configuration
  Flex cluster menu 4-3
  multihead 4-3
Connecting power cables 2-12
Control panel 8-2
Conventional 6 Panel Cap Frame
  gauge 6-33
  hooping 6-34
  installing 6-34
Conventional Cap Frame Driver
  adjustment and first-time installation 6-33
  hoop adapter 6-31
  installation 6-31
Conventional Cap Frame for Wide Angle Driver 6-22
  hooping 6-23
  installing 6-28
  visor holder 6-23
Conventions 1-2
Copy 8-18, 8-67
Custom Color Chart 8-90
Custom hoop shape 5-15
Custom hoops 5-10
Custom spider hoops 5-3
Cut 8-18, 8-67
D
Delete 8-68
Design Analyzer 8-83
Design Filter 8-45
Design Notes 8-17, 8-77
Design View 8-3, 8-58
center design 8-69
color properties 8-87
design notes 8-77
duplicate 8-68
Edit menu 8-67
File menu 8-58
grid and origin properties 8-70
Help menu 8-86
hide/show stitches 8-86
import and export 8-61
insert 8-59
Insert menu 8-81
load design 8-66
mirroring 8-86
print 8-65
Proximity Filter 8-83
redraw speed 8-69
rotate/transform 8-92
ruler 8-72
save and save as 8-60
scaling tips 8-93
show design origin 8-72
show grid 8-70
show stitches in 3D 8-86
Tools menu 8-82
View menu 8-69
Window menu 8-86
DesignShop 8-3, 8-6
Dongle 2-3
DOS Format 8-63
Duplicate 8-68

E
Edit menu 8-18
Editing a design 8-5
EMC Hoop Adapter 6-31
Emergency stop button 3-2
Enable hoop limits 8-23
Enable maintenance timers 8-37
Error messages 9-16
Ethernet tab 8-43
Exit 8-18
Export Design 8-63

F
Factory Defaults 8-82
File associations 8-45
File menu 8-16
File Name Standards 8-63
File options 8-42
Flange bearing lubrication 7-19
Flex cluster
configuration 4-3
operation 4-8
settings 4-7
Flex commands 4-8
Flex Mode 4-6
display 4-7
typical sewing sequence 4-9
Flex Status tab 4-7
Force design return to origin 8-24
Force download 8-43
Force Rack Home on Initial Startup 8-23
Frame back button 3-2
Frame by stitch or color
from AMAYA OS 8-25
Frame forward button 3-3
Fuse replacement 2-13

H
Hazards of Operation 1-4
Head timing 8-40
Head Timing keypad functions 8-41
Head up position 8-40
Help menu 8-49
Hide/Show Stitches 8-86
Hook Timing 3-17
adjustment 3-22
inspection 3-18
Hoop
attaching 5-7
centering 8-22
selection in AMAYA OS 5-3, 8-7
Hoop forward at end of design 8-23
Hoop key 3-3
Hoop Manager 5-9
Hoop Selection menu 8-7
Hoop setup 5-9
Hooping 5-4
Hooping gauge 6-12

I
Import Design 8-61
Inching stitch count 8-24
Insert 8-59
  color change 8-81
  return to origin 8-81
  trim 8-81
Inserting Design Notes 8-17, 8-77

J
Job list 8-53
Jump count for trim 8-25

K
Keypad 3-2
  functions and combinations 3-4
  key descriptions 3-2
Keypad test 8-38

L
Laser key 3-3
Layer Thickness 8-36
Layers 8-29
Load design 8-17
Load from archives 8-17
Loading and sewing a design 8-4
Looping stitches 9-6
Loose stitches 9-6
Lubrication 7-4
Lubrication procedures
  100,000,000 revolutions/stitches 7-24
  20,000,000 revolutions/stitches 7-16
  200,000 revolutions/stitches 7-8
  4,000,000 revolutions/stitches 7-10
  800,000 revolutions/stitches 7-9
Lubrication schedule 7-4

M
Machine bar 8-57
Machine Connections 2-11
Machine operations toolbar 8-50
Machine Overview 1-6
Machine settings from Design 8-25
Machine views toolbar 8-52
Maintenance in Multihead Mode 7-7
Maintenance menu 8-38
Maintenance timers 7-6
Material thickness 8-14, 8-36
Measurement units 8-44
Melco Format 8-64
Mirroring 8-86
Move tab 8-25
Moveable knife/drive arm lubrication 7-13
Moving the AMAYA 2-6
Multihead
  configuration 4-3
  connections 2-14
  maintenance 7-7
  operation 3-30, 4-1, 4-2
Multihead Synchronized Mode 4-4
Multi-ring hoops 5-19
Multi-rings hoops
  custom 5-3

N
Navigator Tab 8-74
Needle
  choosing 9-2
  installing 7-25
  reasons to replace 7-27
Needle breaks 9-6
Needle Depth Adjustment 3-28
Needle drive/Presser foot guide lubrication 7-9
Needle plate
  centering 3-30
Needle Sequencing 8-63
Networking connections 2-13
  multiple machine connections 2-14
  single machine connections 2-13
New 8-16
Notes Editor 8-44

O
Open 8-16
Open from archives 8-17
Opening a design 8-5
Operator’s kit 2-17
Orientation 8-78
Overview of Machine 1-6

P
Palette Tab 8-75
Paste 8-18, 8-68
Position Tab 8-78
Power cables 2-12
Power fail recovery 2-17
Power switch fuse replacement 2-13
Power up behavior 2-16
Powering up for the first time 2-16
Presser foot cam lubrication 7-16
W
WACF See Wide Angle Cap Frame
WAD See Wide Angle Driver
Wide Angle Cap Frame
  tensioner 6-11
Wide Angle Cap Frame-LP 6-2
  cap designs 6-22
  gauge 6-12
  installing 6-20
  sewing field 6-21
Wide Angle Driver 6-3
Wide Angle Driver
  first-time installation and adjustment 6-3
  installation 6-8
  lubrication 7-10, 7-24
Window menu 8-49

X
X-Carriage rails lubrication 7-10

Y
Y-drive lubrication 7-18

Z
Zoom 8-18
ZSK Format 8-65